[IIS 7.0]Erreur sur mon Web.config

Le
Oriane
Bonjour,

Depuis ce matin, j'ai ce message en lancant mon site Web:

Erreur du serveur dans l'application '/'.
--

Erreur de configuration
Description : Une erreur s'est produite lors du traitement d'un fichier de
configuration requis pour répondre à cette demande. Veuillez consulter
ci-dessous les détails relatifs à l'erreur en question, puis modifier votre
fichier de configuration de manière appropriée.

Message d'erreur de l'analyseur: L'utilisation d'une section inscrite comme
allowDefinition='MachineToApplication' au-delà du niveau d'application est
une erreur. Cette erreur peut provenir d'un répertoire virtuel non configuré
en tant qu'application dans IIS.

Erreur source:


Ligne 22 : <!-- Le provider AspNetSqlProfileProvider est le provider par
défaut. Il est hérité et correspond
Ligne 23 : à une base aspnetdb.mdf dans le répertoire App_data,
attachée dynamiquement à l'exécution -->
Ligne 24 : <profile enabled="true"
defaultProvider="StibilProfileProvider"> ERREUR ICI
Ligne 25 : <properties>
Ligne 26 : <!-- Ci-dessous on peut mettre une classe,
sérialisable-->


Fichier source : C:inetpubwwwrootwebclientstibilweb.config Ligne : 24



Or mon Web.config est généré par l'interface graphique du gestionnaire IIS,
et par ailleurs en lancant le même site (donc le même web.config) en mode
debug sous Visual Studio, je n'ai pas d'erreur. Je n'y comprends rien

Si vous avez des idées

Oriane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Oriane
Le #11340741
Bon j'ai trouvé: je demandais une mauvaise URL..qui tombait sur un
sous-répertoire qui n'était pas une application.
Publicité
Poster une réponse
Anonyme