IIS et sharepoint companyweb

Le
Talex
bonjour
Voilà je n'ai pas acces à companyweb sur mon LAN
j'ai acces à mon site par defaut (ex: http://serveur/ )
et ensuite impossible d'acceder au site de ma societe
J'ai fait des recherches sur sharepoint (reinstall et install) mais rien n'y
fait
je pense à un pb IIS (connexion anonyme, droit etc), d'où ma question
Puis je reinstaller les services IIS sans compromettre tous mes sites web
gérer par ces services?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jeff
Le #7691871
Bonjour,

On Fri, 14 Dec 2007 06:10:07 -0800, Talex

bonjour
Voilà je n'ai pas acces à companyweb sur mon LAN
j'ai acces à mon site par defaut (ex: http://serveur/ )
et ensuite impossible d'acceder au site de ma societe
J'ai fait des recherches sur sharepoint (reinstall et install) mais rien n'y
fait
je pense à un pb IIS (connexion anonyme, droit etc...), d'où ma question
Puis je reinstaller les services IIS sans compromettre tous mes sites web
gérer par ces services?
Merci



Quelle est votre version de sbs?

Quel est le message d'erreur?

L'installation de companyweb fait partie intégrante du setup de sbs,
et ne doit pas poser de soucis particulier en suivant la bonne
procédure d'installation.

Est-ce que vous avez essayé de ré-installer l'intranet en éxecutant
l'installation de SBS (en modification) par le panneau de
configuration/installation de programme?

Cdt,
Jeff
Jeff participe aussi dans http://forums.sbsfr.org/
d.manas
Le #7691861
On 14 déc, 17:32, Jeff
Bonjour,

On Fri, 14 Dec 2007 06:10:07 -0800, Talex

>bonjour
>Voilà je n'ai pas acces à companyweb sur mon LAN
>j'ai acces à mon site par defaut (ex:http://serveur/)
>et ensuite impossible d'acceder au site de ma societe
>J'ai fait des recherches sur sharepoint (reinstall et install) mais rien n'y
>fait
>je pense à un pb IIS (connexion anonyme, droit etc...), d'où ma quest ion
>Puis je reinstaller les services IIS sans compromettre tous mes sites web
>gérer par ces services?
>Merci

Quelle est votre version de sbs?

Quel est le message d'erreur?

L'installation de companyweb fait partie intégrante du setup de sbs,
et ne doit pas poser de soucis particulier en suivant la bonne
procédure d'installation.

Est-ce que vous avez essayé de ré-installer l'intranet en éxecutant
l'installation de SBS (en modification) par le panneau de
configuration/installation de programme?

Cdt,
Jeff
Jeff participe aussi danshttp://forums.sbsfr.org/



Bonjour,

Est ce que ce probleme se produit avec tous les comptes de
l'entreprise ? ou seulement avec les comptes utilisateurs ?
Dans ce cas regarde si tous les utilisateurs (ou seulement ceux
choisi) font parti du groupe de securité "Remote web workplace users"

Autre cas possible, un firewall qui bloque l'acces au companyweb
(sécurisé sur le port 444)

tiens nous informés,

Cordialement,
Talex
Le #7691841
Merci pour votre attention
je vous donne d'autres indications
J'avais un windows2000 serveur et je suis passez à sbs2003
j'ai suivi la procedure microsoft
-monter win2003 en bdc
-transferer toutes les FSMO sur win2003 (donc recup des users OU etc...)
-continuer l'install sbs2003 (exchange fax etc..)
l'install ne s'est pas bien passée la premiere fois (FSMO)
j'ai retrogradé le win2003 et recommencé
ensuite win2003 a retrouvé tous ses roles FSMO et j'ai pu finir l'install de
sbs2003
(exchange fax etc...)
Tout est ok sauf l'intranet
J'ai le OWA (interne externe) mais pas le companyweb(interne et externe)
Voilà si cela peut vous aider à comprendre mon probleme...

"" a écrit :

On 14 déc, 17:32, Jeff > Bonjour,
>
> On Fri, 14 Dec 2007 06:10:07 -0800, Talex
>
> > >bonjour
> >Voilà je n'ai pas acces à companyweb sur mon LAN
> >j'ai acces à mon site par defaut (ex:http://serveur/)
> >et ensuite impossible d'acceder au site de ma societe
> >J'ai fait des recherches sur sharepoint (reinstall et install) mais rien n'y
> >fait
> >je pense à un pb IIS (connexion anonyme, droit etc...), d'où ma question
> >Puis je reinstaller les services IIS sans compromettre tous mes sites web
> >gérer par ces services?
> >Merci
>
> Quelle est votre version de sbs?
>
> Quel est le message d'erreur?
>
> L'installation de companyweb fait partie intégrante du setup de sbs,
> et ne doit pas poser de soucis particulier en suivant la bonne
> procédure d'installation.
>
> Est-ce que vous avez essayé de ré-installer l'intranet en éxecutant
> l'installation de SBS (en modification) par le panneau de
> configuration/installation de programme?
>
> Cdt,
> Jeff
> Jeff participe aussi danshttp://forums.sbsfr.org/

Bonjour,

Est ce que ce probleme se produit avec tous les comptes de
l'entreprise ? ou seulement avec les comptes utilisateurs ?
Dans ce cas regarde si tous les utilisateurs (ou seulement ceux
choisi) font parti du groupe de securité "Remote web workplace users"

Autre cas possible, un firewall qui bloque l'acces au companyweb
(sécurisé sur le port 444)

tiens nous informés,

Cordialement,



Jeff
Le #7691831
Bonjour,

On Fri, 14 Dec 2007 14:50:01 -0800, Talex
je vous donne d'autres indications


Ah! C'est un jeu de piste? Il aurait été sympa de les donner en
premier.

J'avais un windows2000 serveur et je suis passez à sbs2003


C'est donc une migration. Le serveur de destination est le même
serveur? Un autre serveur?

j'ai suivi la procedure microsoft


Laquelle? Celle ci? http://go.microsoft.com/fwlink/?LinkId414

-monter win2003 en bdc
-transferer toutes les FSMO sur win2003 (donc recup des users OU etc...)
-continuer l'install sbs2003 (exchange fax etc..)
l'install ne s'est pas bien passée la premiere fois (FSMO)
j'ai retrogradé le win2003 et recommencé
ensuite win2003 a retrouvé tous ses roles FSMO et j'ai pu finir l'install de
sbs2003
(exchange fax etc...)
Tout est ok sauf l'intranet


Avez vous essayer de ré-installer l'intranet comme je vous l'ai dit
précedemment?

J'ai le OWA (interne externe) mais pas le companyweb(interne et externe)


Pas de relation avec companyweb sur le Lan.

Voilà si cela peut vous aider à comprendre mon probleme...


Non.Je ne pense pas qu'on soit la pour travailler et "comprendre"
votre problème. Ce n'est pas l'objet d'un groupe d'entraide.

Ne connaissant pas votre environnement, il est difficile de traiter
une problématique de migration.

Cdt,
Jeff
Jeff participe aussi dans http://forums.sbsfr.org/
Talex
Le #7691821
"Jeff" a écrit :

Bonjour,

On Fri, 14 Dec 2007 14:50:01 -0800, Talex
>je vous donne d'autres indications
Ah! C'est un jeu de piste? Il aurait été sympa de les donner en
premier.

>J'avais un windows2000 serveur et je suis passez à sbs2003
C'est donc une migration. Le serveur de destination est le même
serveur? Un autre serveur?


Changement de serveur

>j'ai suivi la procedure microsoft
Laquelle? Celle ci? http://go.microsoft.com/fwlink/?LinkId414



Non celle-ci:http://support.microsoft.com/kb/884453/fr

>-monter win2003 en bdc
>-transferer toutes les FSMO sur win2003 (donc recup des users OU etc...)
>-continuer l'install sbs2003 (exchange fax etc..)
>l'install ne s'est pas bien passée la premiere fois (FSMO)
>j'ai retrogradé le win2003 et recommencé
>ensuite win2003 a retrouvé tous ses roles FSMO et j'ai pu finir l'install de
>sbs2003
>(exchange fax etc...)
>Tout est ok sauf l'intranet
Avez vous essayer de ré-installer l'intranet comme je vous l'ai dit
précedemment?



Oui bien sur et aussi celle-ci:
http://support.microsoft.com/kb/829114/en-us

>J'ai le OWA (interne externe) mais pas le companyweb(interne et externe)
Pas de relation avec companyweb sur le Lan.



?? sinon je le ping dans le LAN(le dns est bien renseigné)

>Voilà si cela peut vous aider à comprendre mon probleme...
Non.Je ne pense pas qu'on soit la pour travailler et "comprendre"
votre problème. Ce n'est pas l'objet d'un groupe d'entraide.

Ne connaissant pas votre environnement, il est difficile de traiter
une problématique de migration.



c'est simple -un serveur win 2000 standard avec exchange 2000
migration sous sbs 2003

Merci pour tout




-=lolol=-
Le #7691811
Bonjour Talex,

...
c'est simple -un serveur win 2000 standard avec exchange 2000
migration sous sbs 2003



Pour la migration : www.sbsmigration.com

(Tu vas me dire que c'est payant, c'est vrai. Maintenant, compte le
temps que tu y as passer pour un truc qui marche pas.)

cordialement
@+lolo
Jeff
Le #7691801
Bonjour,

On Sun, 16 Dec 2007 04:58:00 -0800, Talex


Non celle-ci:http://support.microsoft.com/kb/884453/fr


Qui dit :
"Cet article n'a pas pour but de proposer une solution de migration. "

c'est simple -un serveur win 2000 standard avec exchange 2000
migration sous sbs 2003


Tiens, encore un élément du jeu de piste...

Tout est simple, mais rien n'est évident - pour paraphraser quelqu'un
de connu ;)

Il y a plusieurs méthodes de migration, mais effectivement, la
migration swing de sbsmigration.com vous fournira un cadre
méthodologique éprouvé et de précieuses informations pour préparer une
migration (le plus important).

Merci pour tout


Cdt,
Jeff
Jeff participe aussi dans http://forums.sbsfr.org/
Talex
Le #7691761
Bref pour en revenir à ma question:
Puis je reinstaller les services IIS sans compromettre tous mes sites web
gérer par ces services?

Bien sur en supposant que l'installation s'est faite suivant une
methodologie éprouvée (sans parler de migration donc nouvelle install
nouveaux users etc...)
Je voudrai savoir si reintaller IIS peut avoir une influence sur le
fonctionnement de OWA
Talex
Le #7691751
"Talex" a écrit :

Bref pour en revenir à ma question:
Puis je reinstaller les services IIS sans compromettre tous mes sites web
gérer par ces services?

Bien sur en supposant que l'installation s'est faite suivant une
methodologie éprouvée (sans parler de migration donc nouvelle install
nouveaux users etc...)
Je voudrai savoir si reintaller IIS peut avoir une influence sur le
fonctionnement de OWA


Cordialement
GG [MVP]
Le #7691711
Bonjour,

Je voudrai savoir si reintaller IIS peut avoir une influence sur le
fonctionnement de OWA



Largement, on ne doit surtout pas réinstaller IIS a la mode Windows
2003, il faut absolument passer par l'assistant de SBS pour opérer a
une maintenance, mais si la migration s'est mal passée il y a toutes les
chances pour tout le restene se passe pas très bien. IIS etant une
élément fondamental de SBS, on ne peut pas s'en passer.
--
Cordialement.
GG.
Un livre sur SBS en français et un forum
http://sbsfr.mvps.org/livresbs
http://forums.sbsfr.org
Publicité
Poster une réponse
Anonyme