IIS7, Php, MySQL, PhpMyAdmin : Erreur FastCGI

Le
Bill2
Bonjour à tous,

Je m'excuse d'avance pour ce hors-sujet, je sais qu'on est dans un NG
orienté langage php, mais je ne voyais pas où poster ça ailleurs.


Voilà, j'expose mon problème :
Serveur Win 2008 en cours d'installation.

IIS7+ASP3.0 : fonctionnel
Installation de Php5.3.2 via FastCGI : le test avec un fichier .php
contenant
<?php
phpinfo()
?>
fonctionne

Installation de MySQL : tout se déroule sans soucis.
Installation de MySql.
Au lancement, j'ai bien le form me demandant login/password
Par contre, dès que je clique sur le bouton, j'obtiens une erreur :
C:PHP5php-cgi.exe - Le processus FastCGI a dépassé le délai d'activité
configuré

J'ai beau chercher sur google, je ne trouve pas grand chose.
J'ai tenté de modifier les delay des timeout, sans succes.

Sachant qu'actuellement, j'ai le même style de config qui tourne sur un
win2003, je sais que normalement, la connexion à la BDD se fait rapidement,
et le delai est très loin du timeout "de base".

Quelqu'un à une idée ?
Merci d'avance pour votre aide

--
Bill2

--
Bill2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine Polatouche
Le #21406201
Le 18/03/2010 09:56, Bill2 a écrit :
Bonjour à tous,


Bonjour,


Je m'excuse d'avance pour ce hors-sujet, je sais qu'on est dans un NG
orienté langage php, mais je ne voyais pas où poster ça ailleurs.


Voilà, j'expose mon problème :
Serveur Win 2008 en cours d'installation.

IIS7+ASP3.0 : fonctionnel
Installation de Php5.3.2 via FastCGI : le test avec un fichier .php
contenant
<?php
phpinfo()
?>
fonctionne


En ligne de commande ou en chargeant le fichier php depuis une URL en
http:// ?


Installation de MySQL : tout se déroule sans soucis.
Installation de MySql.


Tu veux dire phpMyAdmin ?

Au lancement, j'ai bien le form me demandant login/password
Par contre, dès que je clique sur le bouton, j'obtiens une erreur :
C:PHP5php-cgi.exe - Le processus FastCGI a dépassé le délai d'activité
configuré

J'ai beau chercher sur google, je ne trouve pas grand chose.
J'ai tenté de modifier les delay des timeout, sans succes.

Sachant qu'actuellement, j'ai le même style de config qui tourne sur un
win2003, je sais que normalement, la connexion à la BDD se fait rapidement,
et le delai est très loin du timeout "de base".

Quelqu'un à une idée ?


Tu as testé mySQL en ligne de commande ?

Il faut essayer de voir quelles briques fonctionnent, pour voir ce qui
peut ne pas fonctionner.
Bill2
Le #21423001
Antoine Polatouche wrote:

Tu as testé mySQL en ligne de commande ?

Il faut essayer de voir quelles briques fonctionnent, pour voir ce qui
peut ne pas fonctionner.



Merci pour les pistes de travail.
Entre temps, le server a eu de gros soucis (écran bleu au démarrage, même en
mode sans echec)
Résultat, je pense qu'on va le réinstaller en Win2003, car le server actuel
utilise cette version et fonctionne très bien.

--
Bill2
Publicité
Poster une réponse
Anonyme