IMac/FireFace400

Le
Mr Hulot
Bonjour,

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je
constate l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.

Une question, quoi d'autre comme carte firewire ?
Merci

--
MrHulotChezFreePointFrance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gérald Niel
Le #14645631
Le Jeudi 10 juillet 2008 à 12:54 UTC, Mr Hulot écrivait sur
fr.comp.musique :

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je
constate l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.



C'est étonant !

Une question, quoi d'autre comme carte firewire ?



Je suis très content de ma Preseonus Firestudio 26x26 que j'utilise
avec un MacBook.

@+
--
Gérald Niel
Wykaaa
Le #14645621
Mr Hulot a écrit :
Bonjour,

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je
constate l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.



Et le dernier driver en bas de cette page ne résoud pas le problème (il
date d'aujourd'hui) ? :
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface

Une question, quoi d'autre comme carte firewire ?
Merci


MOTU; les meilleures.
Gerald
Le #15271401
Mr Hulot
Une question, quoi d'autre comme carte firewire ?



Comme dit précédemment MOTU est fiable et réputée. À ce sujet je n'ai
pas encore eu le temps de mettre en vente ma 828MKII très
surdimensionnée par rapport à mes besoins, contacte-moi en mail
éventuellement.

J'ai testé une FA-101 Edirol mais je n'en suis pas très satisfait et
j'ai finalement opté pour une Presonus Firebox, toute petite, que
j'attends (on dit beaucoup de bien de cette marque comme de RME
d'ailleurs dans les milieux autorisés : je serais toi je tenterai un
appel au SAV avant de jeter l'éponge !).

--
Gérald
Mr Hulot
Le #15282201
> Mr Hulot a écrit :
Bonjour,

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je constate
l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.



Et le dernier driver en bas de cette page ne résoud pas le problème (il date
d'aujourd'hui) ? :
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface



Je vais essayer.


Une question, quoi d'autre comme carte firewire ?
Merci


MOTU; les meilleures.



Le problème existe pour MOTU aussi.
Il semble qu'Apple a changé de fournisseur pour le chipset du FireWire.
Par conséquence , plein de cartes et même de HD plantent.


--
MrHulotChezFreePointFrance
Mr Hulot
Le #15290631
>> Mr Hulot a écrit :
Bonjour,

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je
constate l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.



Et le dernier driver en bas de cette page ne résoud pas le problème (il
date d'aujourd'hui) ? :
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface



Je vais essayer.




Pas mieux :'(

--
MrHulotChezFreePointFrance
Mr Hulot
Le #15340121
>>> Mr Hulot a écrit :
Bonjour,

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je
constate l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.



Et le dernier driver en bas de cette page ne résoud pas le problème (il
date d'aujourd'hui) ? :
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface



Je vais essayer.




Pas mieux :'(



En suivant des solutions trouvées sur la toile :

--> Utiliser un le port FW800 avec cable 400/800 : Résultat négatif,
fonctionne une seconde de temps en temps.

--> Chainer un HD FW puis la FireFace 400 : premiers essais concluants
!
Il faut que je confirme ce soir par une utilisation plus intensive.

HD FW externe utilisé : WESTERN DIGITAL 3,5 500 STUDIO WHITE de 500Go
avec ports : usb2, FW400, FW800, eSATA
Raccordé sur port FW800 de l'IMac, et la FireFace400 raccordée au HD
par cable 400/800.
Les cables nécéssaires sont fournis
Coût DARTY 149 euros.

Voili ! si ça peut dépanner quelqu'un....



--
MrHulotChezFreePointFrance
Mr Hulot
Le #16330431
>>>> Mr Hulot a écrit :
Bonjour,

Après l'achat d'un IMac et d'une RME FireFace400, j'apprends et je
constate l'incompatibilité des ports firewire ! !
Une recherche sur le net confirme le problème ! !
Voilà, c'était pour info.



Et le dernier driver en bas de cette page ne résoud pas le problème (il
date d'aujourd'hui) ? :
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface



Je vais essayer.




Pas mieux :'(



En suivant des solutions trouvées sur la toile :

--> Utiliser un le port FW800 avec cable 400/800 : Résultat négatif,
fonctionne une seconde de temps en temps.

--> Chainer un HD FW puis la FireFace 400 : premiers essais concluants !
Il faut que je confirme ce soir par une utilisation plus intensive.

HD FW externe utilisé : WESTERN DIGITAL 3,5 500 STUDIO WHITE de 500Go
avec ports : usb2, FW400, FW800, eSATA
Raccordé sur port FW800 de l'IMac, et la FireFace400 raccordée au HD par
cable 400/800.
Les cables nécéssaires sont fournis
Coût DARTY 149 euros.

Voili ! si ça peut dépanner quelqu'un....



Bon, ben ça marche !
You know what....

--
MrHulotChezFreePointFrance
Publicité
Poster une réponse
Anonyme