imbrication formule

Le
Pascal
Bonsoir,
Je souhaiterai pouvoir calculer le nombre de fois que l'on retrouve par
exemple le mot "EXIT" et ceci pour chaque mois
J'ai en Colonne A des dates sous le format DATE: 3 janvier 2009
La colonne I contient divers mot dont "EXIT"
La colonne Y contient les mois de l'année ex Y6 = Janvier
Definir noms : LesMoisÞCALER(Feuil1!$A$3;;;NBVAL(Feuil1!$A:$A)-1)

je voudrais mettre en colonne AD la formule suivante
=SOMMEPROD((MOIS(LesMois)=MOIS(Y6)) et Je n'arrive pas à imbriquer le NB.si
suivant =NB.SI(I3:I500;"=EXIT")

J'espère être clair et vous remercie d'avance de votre aide

Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #19673201
bonjour Pascal,

avec la liste des mois (janvier à decembre) en cellule Y6:Y17

=SOMMEPROD((MOIS(A1:A500)=EQUIV(Y6;Y6:Y17;0))*(I1:I500="EXIT"))


isabelle

Pascal a écrit :
Bonsoir,
Je souhaiterai pouvoir calculer le nombre de fois que l'on retrouve par
exemple le mot "EXIT" et ceci pour chaque mois
J'ai en Colonne A des dates sous le format DATE: 3 janvier 2009
La colonne I contient divers mot dont "EXIT"
La colonne Y contient les mois de l'année ex Y6 = Janvier
Definir noms : LesMoisÞCALER(Feuil1!$A$3;;;NBVAL(Feuil1!$A:$A)-1)

je voudrais mettre en colonne AD la formule suivante
=SOMMEPROD((MOIS(LesMois)=MOIS(Y6)) et Je n'arrive pas à imbriquer le NB.si
suivant =NB.SI(I3:I500;"=EXIT")

J'espère être clair et vous remercie d'avance de votre aide

Pascal






Sam
Le #19675421
Bonjour,
=SOMMEPROD((MOIS(LesMois)=MOIS(Y6))*(I3:I500="EXIT"))

Nota : Y6 doit contenir une date

Cordialement
Michel dit "Sam"

"Pascal" ,com> a écrit dans le message de news:
emKkefd%

Bonsoir,
Je souhaiterai pouvoir calculer le nombre de fois que l'on retrouve par
exemple le mot "EXIT" et ceci pour chaque mois
J'ai en Colonne A des dates sous le format DATE: 3 janvier 2009
La colonne I contient divers mot dont "EXIT"
La colonne Y contient les mois de l'année ex Y6 = Janvier
Definir noms : LesMoisÞCALER(Feuil1!$A$3;;;NBVAL(Feuil1!$A:$A)-1)

je voudrais mettre en colonne AD la formule suivante
=SOMMEPROD((MOIS(LesMois)=MOIS(Y6)) et Je n'arrive pas à imbriquer le
NB.si suivant =NB.SI(I3:I500;"=EXIT")

J'espère être clair et vous remercie d'avance de votre aide

Pascal





Pascal
Le #19675761
Super Isabelle,
cela correspond bien à ma demande
je t'en remercie
Pascal


"isabelle" a écrit dans le message de groupe de discussion :
O5HN$te#
bonjour Pascal,

avec la liste des mois (janvier à decembre) en cellule Y6:Y17

=SOMMEPROD((MOIS(A1:A500)=EQUIV(Y6;Y6:Y17;0))*(I1:I500="EXIT"))


isabelle

Pascal a écrit :
Bonsoir,
Je souhaiterai pouvoir calculer le nombre de fois que l'on retrouve par
exemple le mot "EXIT" et ceci pour chaque mois
J'ai en Colonne A des dates sous le format DATE: 3 janvier 2009
La colonne I contient divers mot dont "EXIT"
La colonne Y contient les mois de l'année ex Y6 = Janvier
Definir noms : LesMoisÞCALER(Feuil1!$A$3;;;NBVAL(Feuil1!$A:$A)-1)

je voudrais mettre en colonne AD la formule suivante
=SOMMEPROD((MOIS(LesMois)=MOIS(Y6)) et Je n'arrive pas à imbriquer le
NB.si suivant =NB.SI(I3:I500;"=EXIT")

J'espère être clair et vous remercie d'avance de votre aide

Pascal







Pascal
Le #19744741
merci à vous deux pour votre aide
Pascal


"Pascal" ,com> a écrit dans le message de groupe de
discussion : emKkefd#
Bonsoir,
Je souhaiterai pouvoir calculer le nombre de fois que l'on retrouve par
exemple le mot "EXIT" et ceci pour chaque mois
J'ai en Colonne A des dates sous le format DATE: 3 janvier 2009
La colonne I contient divers mot dont "EXIT"
La colonne Y contient les mois de l'année ex Y6 = Janvier
Definir noms : LesMoisÞCALER(Feuil1!$A$3;;;NBVAL(Feuil1!$A:$A)-1)

je voudrais mettre en colonne AD la formule suivante
=SOMMEPROD((MOIS(LesMois)=MOIS(Y6)) et Je n'arrive pas à imbriquer le
NB.si suivant =NB.SI(I3:I500;"=EXIT")

J'espère être clair et vous remercie d'avance de votre aide

Pascal





Publicité
Poster une réponse
Anonyme