Imbriquer ou remplacer

Le
Guy72
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy72
Le #17752301
Excusez le titre n'est pas bon
--
Cordialement
Guy
"Guy72"
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
--
Cordialement
Guy



tattoo94
Le #17753421
Guy72 a écrit le 05/11/2008 à 10h37 :
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus
dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
--
Cordialement
Guy


Bonjour Guy,
C'est pas très clair...
Quel est le but de la manoeuvre ?
Dans quelles cellules saisi tu les données ? Depuis la ligne 32 vers le haut ou toujours dans la même ?

Fred
Guy72
Le #17753831
Bonjour tattoo,
Depuis la ligne 32 vers le haut.
--
Cordialement
Guy
"tattoo94"
Guy72 a écrit le 05/11/2008 à 10h37 :
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus
dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
--
Cordialement
Guy


Bonjour Guy,
C'est pas très clair...
Quel est le but de la manoeuvre ?
Dans quelles cellules saisi tu les données ? Depuis la ligne 32 vers le
haut ou
toujours dans la même ?

Fred


Guy72
Le #17754501
Bonjour,
j'ai répondu dan le fil "Empêcher de voir la copie".j'ai trouvé une autre
formule, elle me paraît mieux, mais j'ai la même chose.

La formule que j'aimerais bien avoir (d'après ta formule) en E31 est:
= SI(E32<>$H$26;"";E32) où =SI(E32=$H$26;"")
Si je mets 100 en E32 je vois sur les lignes du dessus #NOM?
Et si je mets un nombre autre que 100, je vois apparaître #VALEUR!
Et en plus cela se répercute sur toutes les lignes au-dessus.
Le principe est un peu comme le jeu de lettre "Motus" sauf que là c'est en
remontant.
Si la lettre est bonne, elle se recopie sur la ligne du dessus.
J'avoue que j'ai du mal à m'expliquer (comme toujours d'ailleurs)
http://cjoint.com/?lfpFCGx6TA

--
Cordialement
Guy
"Guy72" ez%
Bonjour tattoo,
Depuis la ligne 32 vers le haut.
--
Cordialement
Guy
"tattoo94"
Guy72 a écrit le 05/11/2008 à 10h37 :
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus
dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
--
Cordialement
Guy


Bonjour Guy,
C'est pas très clair...
Quel est le but de la manoeuvre ?
Dans quelles cellules saisi tu les données ? Depuis la ligne 32 vers le
haut ou
toujours dans la même ?

Fred






Daniel.C
Le #17754691
Qu'est-ce que tu veux obtenir ?
Daniel

Bonjour,
j'ai répondu dan le fil "Empêcher de voir la copie".j'ai trouvé une autre
formule, elle me paraît mieux, mais j'ai la même chose.

La formule que j'aimerais bien avoir (d'après ta formule) en E31 est:
= SI(E32<>$H$26;"";E32) où =SI(E32=$H$26;"")
Si je mets 100 en E32 je vois sur les lignes du dessus #NOM?
Et si je mets un nombre autre que 100, je vois apparaître #VALEUR!
Et en plus cela se répercute sur toutes les lignes au-dessus.
Le principe est un peu comme le jeu de lettre "Motus" sauf que là c'est en
remontant.
Si la lettre est bonne, elle se recopie sur la ligne du dessus.
J'avoue que j'ai du mal à m'expliquer (comme toujours d'ailleurs)
http://cjoint.com/?lfpFCGx6TA

--
Cordialement
Guy
"Guy72" ez%
Bonjour tattoo,
Depuis la ligne 32 vers le haut.
-- Cordialement
Guy
"tattoo94"
Guy72 a écrit le 05/11/2008 à 10h37 :
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus
dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
-- Cordialement
Guy


Bonjour Guy,
C'est pas très clair...
Quel est le but de la manoeuvre ?
Dans quelles cellules saisi tu les données ? Depuis la ligne 32 vers le
haut ou
toujours dans la même ?

Fred








Guy72
Le #17755481
Re
je regarde ça de plus prêt
--
Cordialement
Guy
"Daniel.C" Op6b%
Qu'est-ce que tu veux obtenir ?
Daniel

Bonjour,
j'ai répondu dan le fil "Empêcher de voir la copie".j'ai trouvé une autre
formule, elle me paraît mieux, mais j'ai la même chose.

La formule que j'aimerais bien avoir (d'après ta formule) en E31 est:
= SI(E32<>$H$26;"";E32) où =SI(E32=$H$26;"")
Si je mets 100 en E32 je vois sur les lignes du dessus #NOM?
Et si je mets un nombre autre que 100, je vois apparaître #VALEUR!
Et en plus cela se répercute sur toutes les lignes au-dessus.
Le principe est un peu comme le jeu de lettre "Motus" sauf que là c'est
en remontant.
Si la lettre est bonne, elle se recopie sur la ligne du dessus.
J'avoue que j'ai du mal à m'expliquer (comme toujours d'ailleurs)
http://cjoint.com/?lfpFCGx6TA

--
Cordialement
Guy
"Guy72" ez%
Bonjour tattoo,
Depuis la ligne 32 vers le haut.
-- Cordialement
Guy
"tattoo94"
Guy72 a écrit le 05/11/2008 à 10h37 :
Bonjour,
En E21:E32, j'ai des nombres.
En D21:D32, j'ai aussi des nombres.
En D30, j'ai la formule suivante : =SI(D30=$G$26;$G26;"").
En E30, j'ai la formule suivante : =SI(E30=$H$26;$H26;"").
Comment éviter d'avoir toute la série de 100 ou 50 au dessus
dès que le
nombre 100 ou 50
est saisie, joint mon fichier au cas ou.
http://cjoint.com/?lfkKgb4cBw
Merci de votre aide
-- Cordialement
Guy


Bonjour Guy,
C'est pas très clair...
Quel est le but de la manoeuvre ?
Dans quelles cellules saisi tu les données ? Depuis la ligne 32 vers le
haut ou
toujours dans la même ?

Fred












Publicité
Poster une réponse
Anonyme