Impossible d'associer un portable en Wi-fi à ma Livebox

Le
Michael Weasel
Salut joyeux contribuables,

Je viens de changer ma Livebox Sagem après 5 ans de bons et loyaux services
(configuration inaccessible).
J'ai maintenant une Inventel dernier cri (ou hurlement).

Configuration :

1. un PC HP t.490 (à jour de ses pilotes) avec XP Home SP2, que j'ai pu
associer sans pb à ma Livebox, connexion Ethernet parfaite, connexion Wi-fi
bon signal mais déconnections sporadiques (j'ai modifié le canal de 1 à 4,
c'est un peu plus stable).

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).

Je souhaiterais seulement donner l'accès Internet à ce portable par la
Livebox en Wi-fi. Mais impossible de l'associer malgré toutes les tentatives
et les différentes procédures possibles, par la configuration simple sous XP
ou le CD d'installation (il y en a 2, 1 pour XP, 1 pour Vista).

A chaque fois, il y a un problème à la saisie de la clé Wi-fi (vérifiée x
fois, et copiée sur fichier). Celle-ci fonctionne sur le PC XP.

Je soupçonne que le mode de cryptage n'est pas correct, mais je ne sais pas
lequel utiliser.

Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
A-t-on le choix ?

N.B.
- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
- Les paramètres de la Sagem étaient différents : Type "open", cryptage WEP.

J'espère que cette description suffira à vos esprits éclairés. Merci pour
votre efficacité déjà prouvée.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #1026352
On Sun, 5 Aug 2007 13:55:00 +0200, "Michael Weasel"

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).
Mettez le driver à jour, déjà... :


Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
Ben le même, Vista n'a pas changé les normes :-)

(PSK = Pre Shared Key = clé pré partagée)

A-t-on le choix ?
Eventuellement. Propriétés de la carte réseau, propriétés sans fil,

sécurité.

- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
Elle m'a jamais inspirée, cette option "les 2" alakon. Mon téléphone,

par exemple, refuse catégoriquement de se connecter sur une LB
configurée comme ça. Mettez plutôt WPA seul.
--
Nina

Michael Weasel
Le #1026351
Pravda, Nina !
J'ai mis à jour le pilote, ça ne mange pas de pain, même si le pb n'en
dépendait pas.

Et quand j'ai changé l'option WEP ou WPA en WPA seul, enchantement, le
portable s'est associé immédiatement et s'est connecté tout seul !

Astuce à garder dans un coin, et merci encore à Nina !

Le sans fil est tombé au bout d'une heure et est revenu ensuite.



"Nina Popravka"
On Sun, 5 Aug 2007 13:55:00 +0200, "Michael Weasel"

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).
Mettez le driver à jour, déjà... :


Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
Ben le même, Vista n'a pas changé les normes :-)

(PSK = Pre Shared Key = clé pré partagée)

A-t-on le choix ?
Eventuellement. Propriétés de la carte réseau, propriétés sans fil,

sécurité.

- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
Elle m'a jamais inspirée, cette option "les 2" alakon. Mon téléphone,

par exemple, refuse catégoriquement de se connecter sur une LB
configurée comme ça. Mettez plutôt WPA seul.
--
Nina



charlotte
Le #1025984
bonjour, moi je voulais me connecter wifi. Mais je ne sais pas si j'ai
centrino sur mon ordi. Je ne trouve pas la touche pour passer en wifi. J'ai
pu l'intaller mais après sur le masque il y avait une croix rouge à coté de
connexion wifi . Alors l'assistance ma dit de chercher ce bouton. Du coup est
ce que je n'ai pas l'option. Comment savoir si j'ai centrino d'office sur mon
portable. Merci de me dire : 3 jours de perdu ...........devant l'ordi.!
--
charlotte



Salut joyeux contribuables,

Je viens de changer ma Livebox Sagem après 5 ans de bons et loyaux services
(configuration inaccessible).
J'ai maintenant une Inventel dernier cri (ou hurlement).

Configuration :

1. un PC HP t.490 (à jour de ses pilotes) avec XP Home SP2, que j'ai pu
associer sans pb à ma Livebox, connexion Ethernet parfaite, connexion Wi-fi
bon signal mais déconnections sporadiques (j'ai modifié le canal de 1 à 4,
c'est un peu plus stable).

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).

Je souhaiterais seulement donner l'accès Internet à ce portable par la
Livebox en Wi-fi. Mais impossible de l'associer malgré toutes les tentatives
et les différentes procédures possibles, par la configuration simple sous XP
ou le CD d'installation (il y en a 2, 1 pour XP, 1 pour Vista).

A chaque fois, il y a un problème à la saisie de la clé Wi-fi (vérifiée x
fois, et copiée sur fichier). Celle-ci fonctionne sur le PC XP.

Je soupçonne que le mode de cryptage n'est pas correct, mais je ne sais pas
lequel utiliser.

Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
A-t-on le choix ?

N.B.
- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
- Les paramètres de la Sagem étaient différents : Type "open", cryptage WEP.

J'espère que cette description suffira à vos esprits éclairés. Merci pour
votre efficacité déjà prouvée.




Michael Weasel
Le #1025982
Bonjour Charlotte,
Je ne suis pas grand clerc, mais il me semble que :
1. les portables Centrino ont un petit logo "Intel Centrino" collé dessus,
si tu ne l'as pas enlevé.
2. ils n'ont pas forcément de bouton, certains sont toujours prêts à se
connecter au premier venu, à partir du moment où la carte Wi-fi est
configurée en auto, et qu'il y a un point de connexion dans les parages.

Tu es sous XP SP2, je suppose ?...quel est le modèle de ta carte réseau ? Va
voir sur Panneau de configuration/système/ onglet matériel/gestionnaire de
périphériques/cartes réseau et dis-nous ce que tu vois.

De manière générale, pour gagner du temps, quand tu as une question à poser,
donne tout ce que tu sais sur ta configuration, comme je l'ai fait, et la
réponse est rapide, comme tu peux en juger avec mon cas (pb résolu en 1
aller-retour).

Bon courage...MVP (Michael Vieux Papy de l'informatique).

"charlotte" news:
bonjour, moi je voulais me connecter wifi. Mais je ne sais pas si j'ai
centrino sur mon ordi. Je ne trouve pas la touche pour passer en wifi.
J'ai
pu l'intaller mais après sur le masque il y avait une croix rouge à coté
de
connexion wifi . Alors l'assistance ma dit de chercher ce bouton. Du coup
est
ce que je n'ai pas l'option. Comment savoir si j'ai centrino d'office sur
mon
portable. Merci de me dire : 3 jours de perdu ...........devant l'ordi.!
--
charlotte



Salut joyeux contribuables,

Je viens de changer ma Livebox Sagem après 5 ans de bons et loyaux
services
(configuration inaccessible).
J'ai maintenant une Inventel dernier cri (ou hurlement).

Configuration :

1. un PC HP t.490 (à jour de ses pilotes) avec XP Home SP2, que j'ai pu
associer sans pb à ma Livebox, connexion Ethernet parfaite, connexion
Wi-fi
bon signal mais déconnections sporadiques (j'ai modifié le canal de 1 à
4,
c'est un peu plus stable).

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).

Je souhaiterais seulement donner l'accès Internet à ce portable par la
Livebox en Wi-fi. Mais impossible de l'associer malgré toutes les
tentatives
et les différentes procédures possibles, par la configuration simple sous
XP
ou le CD d'installation (il y en a 2, 1 pour XP, 1 pour Vista).

A chaque fois, il y a un problème à la saisie de la clé Wi-fi (vérifiée x
fois, et copiée sur fichier). Celle-ci fonctionne sur le PC XP.

Je soupçonne que le mode de cryptage n'est pas correct, mais je ne sais
pas
lequel utiliser.

Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
A-t-on le choix ?

N.B.
- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA
ou
les 2 *(option cochée par défaut)*.
- Les paramètres de la Sagem étaient différents : Type "open", cryptage
WEP.

J'espère que cette description suffira à vos esprits éclairés. Merci pour
votre efficacité déjà prouvée.






PhilBench
Le #1028679
Je confirme cette astuce : va comprendre pourquoi mais c'est aussi en
paramétrant sur n'importe quelle chaoix sauf le "ou" que cela a ENFIN
fonctionné, que ce soit sous XP Pro ou Vista d'ailleurs.
Ma Livebox était une Inventel...et depuis je passe pour un magicien auprès
de toutes mes copines Orange avec le même problême...Grosse astuce à garder

"charlotte" wrote:

bonjour, moi je voulais me connecter wifi. Mais je ne sais pas si j'ai
centrino sur mon ordi. Je ne trouve pas la touche pour passer en wifi. J'ai
pu l'intaller mais après sur le masque il y avait une croix rouge à coté de
connexion wifi . Alors l'assistance ma dit de chercher ce bouton. Du coup est
ce que je n'ai pas l'option. Comment savoir si j'ai centrino d'office sur mon
portable. Merci de me dire : 3 jours de perdu ...........devant l'ordi.!
--
charlotte



Salut joyeux contribuables,

Je viens de changer ma Livebox Sagem après 5 ans de bons et loyaux services
(configuration inaccessible).
J'ai maintenant une Inventel dernier cri (ou hurlement).

Configuration :

1. un PC HP t.490 (à jour de ses pilotes) avec XP Home SP2, que j'ai pu
associer sans pb à ma Livebox, connexion Ethernet parfaite, connexion Wi-fi
bon signal mais déconnections sporadiques (j'ai modifié le canal de 1 à 4,
c'est un peu plus stable).

2. un portable HP DV6000 sous Vista Home, carte Wi-fi Intel (autre
utilisateur).

Je souhaiterais seulement donner l'accès Internet à ce portable par la
Livebox en Wi-fi. Mais impossible de l'associer malgré toutes les tentatives
et les différentes procédures possibles, par la configuration simple sous XP
ou le CD d'installation (il y en a 2, 1 pour XP, 1 pour Vista).

A chaque fois, il y a un problème à la saisie de la clé Wi-fi (vérifiée x
fois, et copiée sur fichier). Celle-ci fonctionne sur le PC XP.

Je soupçonne que le mode de cryptage n'est pas correct, mais je ne sais pas
lequel utiliser.

Par défaut sur XP, j'ai le Type WPAPSK (?) TKIP et ça marche.
Quels paramètres d'accès doit-on utiliser pour le portable sous Vista ?
A-t-on le choix ?

N.B.
- La Livebox Inventel accepte tous les modes: pas de sécurité, WEP, WPA ou
les 2 *(option cochée par défaut)*.
- Les paramètres de la Sagem étaient différents : Type "open", cryptage WEP.

J'espère que cette description suffira à vos esprits éclairés. Merci pour
votre efficacité déjà prouvée.






Publicité
Poster une réponse
Anonyme