impossible de coller une image dans le corps de mail

Le
François
Bonjour à tous,

J'avais l'habitude de coller (occasionnellement !) une image dans le corps
de message avec OE6.
Je viens de m'apercevoir que cela ne passe plus !
Souvent, il m'arrivais de transmettre une impression écran mais
maintenant la touche coller de OE6 est grisée, alors que si je vais dans
Word je peux effectivement bien coller l'impression écran !

Y-a-t-il un paramètre que l'on peut régler dans OE6, ou dans la base de
registre pour rectifier le tir ?

Merci à tous pour votre aide.

François
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #6934531
François a écrit...

Bonjour à tous,


Bonjour,

J'avais l'habitude de coller (occasionnellement !) une image dans le
corps de message avec OE6.
Je viens de m'apercevoir que cela ne passe plus !
Souvent, il m'arrivais de transmettre une impression écran ... mais
maintenant la touche coller de OE6 est grisée, alors que si je vais
dans Word je peux effectivement bien coller l'impression écran !

Y-a-t-il un paramètre que l'on peut régler dans OE6, ou dans la base
de registre pour rectifier le tir ?


Pour coller une image dans le corps d'un message, 'Insertion' --> 'Image...'
(à condition bien sûr que le format du mail soit en HTML)

Merci à tous pour votre aide.


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Ayrton [ASC]
Le #6944411
Bonjour *François* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)
Bonjour à tous,

J'avais l'habitude de coller (occasionnellement !) une image dans le
corps de message avec OE6.
Je viens de m'apercevoir que cela ne passe plus !
Souvent, il m'arrivais de transmettre une impression écran ... mais
maintenant la touche coller de OE6 est grisée, alors que si je vais
dans Word je peux effectivement bien coller l'impression écran !

Y-a-t-il un paramètre que l'on peut régler dans OE6, ou dans la base
de registre pour rectifier le tir ?


As tu essayé avec un autre client de messagerie ? En ce qui me concerne,
le copier/coller d'une capture d'écran ne fonctionne pas non plus sous
OE alors qu'effectivement cela fonctionnait avant ; avec des clients du
style DreamMail, Outlook ( de la suite Office) et Thunderbird, cela
fonctionne sans aucun problème.
Alors bien sûr ça ne solutionne pas ton problème si tu tiens absolument
à rester sous OE6 mais bon.................................au moins tu
sais que cela fonctionne avec d'autres .....
Peut être qu'effectivement quelqu'un aura une explication sur le
pourquoi du comment....;-)

Cordialement

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr

Ayrton [ASC]
Le #6988001
"Jacquouille la Fripouille" dans le message de news:
*Bonjour Ayrton [ASC]*
Tu as pianoté sur ton clavier dans


As tu essayé avec un autre client de messagerie ? En ce qui me
concerne, le copier/coller d'une capture d'écran ne fonctionne pas
non plus sous OE alors qu'effectivement cela fonctionnait avant ;
avec des clients du style DreamMail, Outlook ( de la suite Office) et
Thunderbird, cela fonctionne sans aucun problème.
Alors bien sûr ça ne solutionne pas ton problème si tu tiens
absolument à rester sous OE6 mais
bon.................................au moins tu sais que cela
fonctionne avec d'autres .....
Peut être qu'effectivement quelqu'un aura une explication sur le
pourquoi du comment....;-)


Il faut être en HTML.
La procédure passe par Insertion/Image.


Je crois que tu n'as pas compris la question initiale ! Il n'est pas
queqstion d'insérer une image mais de la *coller* ; autrement dit, tu
copies une capture d'écran et tu la colles dans ton message ; et là,
avec OE, pas moyen ;-(
HTMl ou pas HTML..

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/microsoft.public.fr.windowsxp?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr

Jacquouille la Fripouille
Le #6989271
*Bonjour Ayrton [ASC]*
Tu as pianoté sur ton clavier dans

Je crois que tu n'as pas compris la question initiale ! Il n'est pas
queqstion d'insérer une image mais de la *coller* ; autrement dit, tu
copies une capture d'écran et tu la colles dans ton message ; et là,
avec OE, pas moyen ;-(
HTMl ou pas HTML..


Oui je sais bien. Le destinataire ne reçoit qu'un petit carré avec la
croix rouge à la place de l'image.
Je proposais donc *la* solution de remplacement... ;-)

--
Jacquouille la Fripouille

Ayrton [ASC]
Le #6989831
Bonjour *Jacquouille la Fripouille* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Oui je sais bien. Le destinataire ne reçoit qu'un petit carré avec la
croix rouge à la place de l'image.


Non !

Je proposais donc *la* solution de remplacement... ;-)


Mais non puisque tu ne peux même pas coller l'image ; l'option "coller"
est grisée dans OE ; donc l'expéditeur n' a rien du tout puisque tu ne
peux *pas coller l'image* !
Est ce clair ?? ;-)

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr

Jacquouille la Fripouille
Le #6991471
*Bonjour Ayrton [ASC]*
Tu as pianoté sur ton clavier dans

Bonjour *Jacquouille la Fripouille* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Oui je sais bien. Le destinataire ne reçoit qu'un petit carré avec la
croix rouge à la place de l'image.


Non !

Je proposais donc *la* solution de remplacement... ;-)


Mais non puisque tu ne peux même pas coller l'image ; l'option
"coller" est grisée dans OE ; donc l'expéditeur n' a rien du tout
puisque tu ne peux *pas coller l'image* !
Est ce clair ?? ;-)


Autant pour moi, j'aurais du vérifier avant. :-(
je m'incline Ayrton.
Ça devait peut-être être possible avec OE5 sous Windows 95... ;-)
--
Jacquouille la Fripouille


Ayrton [ASC]
Le #6998181
Bonjour *Jacquouille la Fripouille* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Autant pour moi, j'aurais du vérifier avant. :-(
je m'incline Ayrton.


Y a pas de problème Jacquouille ;-)

Ça devait peut-être être possible avec OE5 sous Windows 95... ;-)


Eh non, ce n'est pas la peine de remonter si loin ! ! Avec OE6 cela a
été possible à moment donné ; je pense qu'une MAJ quelquonque doit,
volontairement ou non,empêcher cette manipulation ; ce n'est pas bien
grave mais cela peut effectivement être gênant quand on veut coller
l'image d'une capture dans un mail ; maintenant, peut être que ce n'est
pas une généralité et que ça fonctionne chez certaines personnes ?
Ceci étant, comme j'ai remplacé OE comme client de messagerie et que je
ne m'en sert plus qu'en Lecteur de News, le problème ne me gêne pas trop
! lol

@+ Jacquouiille

--
Christophe
http://viadresse.com?25031980
--------------------------------------------------------------

Recherche dans les Archives :
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6?hl=fr
Pour le dépannage:
http://pcland.easyforum.fr/index.htm
Perso:
http://christophe.mignerat.free.fr

Luc
Le #6998341
Ayrton [ASC] a écrit...

Bonjour *Jacquouille la Fripouille* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Autant pour moi, j'aurais du vérifier avant. :-(
je m'incline Ayrton.


Y a pas de problème Jacquouille ;-)

Ça devait peut-être être possible avec OE5 sous Windows 95... ;-)


Eh non, ce n'est pas la peine de remonter si loin ! ! Avec OE6 cela a
été possible à moment donné ;


Ah ? Quand ?

je pense qu'une MAJ quelquonque doit,
volontairement ou non,empêcher cette manipulation ;


Pas à ma connaissance.

ce n'est pas bien
grave mais cela peut effectivement être gênant quand on veut coller
l'image d'une capture dans un mail ;


Enregistrer la capture au format (.jpg, .gif, .png, ico...) et à la
dimension souhaitée dans un logiciel de retouche d'images (Paint intégré à
Windows fait très bien l'affaire) puis insérer le fichier image résultant
par la procédure prévue pour 'insertion' --> 'Images'


--
Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Jacquouille la Fripouille
Le #6999241
*Bonjour Ayrton [ASC]*
Tu as pianoté sur ton clavier dans

Bonjour *Jacquouille la Fripouille* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Autant pour moi, j'aurais du vérifier avant. :-(
je m'incline Ayrton.


Y a pas de problème Jacquouille ;-)

Ça devait peut-être être possible avec OE5 sous Windows 95... ;-)


Eh non, ce n'est pas la peine de remonter si loin ! ! Avec OE6 cela a
été possible à moment donné ;


Ah, je savais ben que je n'avais pas rêvé... Bon, maos on va pas se
mettre à raconter des histoires d'anciens combattants. lol
--
Jacquouille la Fripouille


Luc
Le #6999531
Jacquouille la Fripouille a écrit...

*Bonjour Ayrton [ASC]*
Tu as pianoté sur ton clavier dans

Bonjour *Jacquouille la Fripouille* :-p
Dans ton message de Tu nous envoyais cette missive :-(*)

Autant pour moi, j'aurais du vérifier avant. :-(
je m'incline Ayrton.


Y a pas de problème Jacquouille ;-)

Ça devait peut-être être possible avec OE5 sous Windows 95... ;-)


Eh non, ce n'est pas la peine de remonter si loin ! ! Avec OE6 cela a
été possible à moment donné ;


Ah, je savais ben que je n'avais pas rêvé...


Si !

--
Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Publicité
Poster une réponse
Anonyme