Impossible de créer des connexions dans SQL Server 2008 à partir de groupes NT

Le
TedIF
Bonjour,

Que faut-il paramétrer sur un windows server 2008 R2 pour que l'on
puisse créer dans sql 2008 Entreprise (installé sur ce Windows server
2008 R2), des connexions à partir de groupes ou utilisateurs de notre
AD (installé sur un windows 2003 server). Je précise que l'assistant
pour la création de connexion de SQL Server 2008 m'affiche bien tous
les groupes et utilisateurs de notre AD, mais lorsque j'en sélectionne
un et que je valide la création de la connexion, il me répond que
l'utilisateur ou le groupe n'existe pas.

La même tentative sur un server Sql 2008 developpeur installé sur un
windows XP fonctionne parfaitement.

Une piste ?

Merci d'avance pour votre aide.

Dominique

--

Dominique
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
TedIF
Le #20636221
TedIF a couché sur son écran :
Bonjour,

Que faut-il paramétrer sur un windows server 2008 R2 pour que l'on puisse
créer dans sql 2008 Entreprise (installé sur ce Windows server 2008 R2), des
connexions à partir de groupes ou utilisateurs de notre AD (installé sur un
windows 2003 server). Je précise que l'assistant pour la création de
connexion de SQL Server 2008 m'affiche bien tous les groupes et utilisateurs
de notre AD, mais lorsque j'en sélectionne un et que je valide la création de
la connexion, il me répond que l'utilisateur ou le groupe n'existe pas.

La même tentative sur un server Sql 2008 developpeur installé sur un windows
XP fonctionne parfaitement.




Mon problème a été résolu par le support Microsoft (un grand merci à
Julien VERNERO).Il s'agit d'une incompatibilité entre le serveur
Windows 2008 R2 et les contrôleurs de domaine en windows 2000 server.

Pour corriger ce comportement, sur le serveur 2008 R2 :
- Lancez GPEDIT.MSC
- Déployez “Computer configuration” - > Windows Settings ->
Security Settings -> Local Policies -> Security Options.
- Modifiez à Disable les 3 paramètres suivants :
o Domain Member: Digitally encrypt or sign secure channel data
(always)
o Domain member: Digitally encrypt secure channel data (when
possible)
o Domain member: Digitally sign secure channel data (when possible)
- Rebootez le serveur 2008 R2.

--

Dominique
Publicité
Poster une réponse
Anonyme