Impossible d'enregistrer

Le
Joël André
Bonjour,

Sous XP SP3 automatiquement mis à jour, WORD 2000, mis à jour.
Depuis quelques jours, je n'arrive plus à enregistrer mes documents, quelque
soit le mode, un message d'erreur apparaît avec l'invitation de signaler à
Microsoft.
Quelque soit la réponse, après envoi ou non du message, Word se ferme de lui
même.
J'ai tenté d'ouvrir "Outils", "Options", et dés que je clique sur l'onglet
"Enregistrement", le message d'erreur apparaît avec l'invitation de signaler
à Microsoft.
Quelque soit la réponse, Word se ferme.
J'ai fait des recherche sur la toile mais "aucune ne me convient".
Auriez-vous des suggestions?

Merci.
Joël
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Circé
Le #20282121
Bonjour,

Quand tu dis "aucune ne convient", ce n'est pas très précis...
Comment savoir ce que tu as déjà tenté ??

Commmence par fermer Word et renomme le normal.dot et reteste.
Les méthodes de réparation ici :
http://faqword.com/index.php/pbs/582-comment-reparer-word-comportement-anormal-barre-des-menus-disparue-etc.html

Circé
http://faqword.com

Dans son message précédent, Joël André a écrit :
Bonjour,

Sous XP SP3 automatiquement mis à jour, WORD 2000, mis à jour.
Depuis quelques jours, je n'arrive plus à enregistrer mes documents, quelque
soit le mode, un message d'erreur apparaît avec l'invitation de signaler à
Microsoft.
Quelque soit la réponse, après envoi ou non du message, Word se ferme de lui
même.
J'ai tenté d'ouvrir "Outils", "Options", et dés que je clique sur l'onglet
"Enregistrement", le message d'erreur apparaît avec l'invitation de signaler
à Microsoft.
Quelque soit la réponse, Word se ferme.
J'ai fait des recherche sur la toile mais "aucune ne me convient".
Auriez-vous des suggestions?

Merci.
Joël


Joël André
Le #20284281
Bonsoir Circé,

Merci pour tes conseils.

1 - J'ai tenté, comme tu l'as conseillé, de renommer "Normal.dot". Fait en
"oldNormal.dot".
Après relance de l'ordinateur...toujours le même problème avec Word. Pas de
nouveau "Normal.dot" en remplacement de l'ancien renommé.
2 - J'ai lancé "Démarrer" puis "Exécuter" puis "WinWord /a". Word s'est
ouvert, je l'ai fermé comme conseillé puis relancé par icône sur bureau.
Toujours le même problème, même après relance le l'ordinateur.
3 - J'ai tenté la procédure Microsoft préconisant de vider les dossiers
"démarrage". J'ai donc déplacé le fichier "dgnwnlc.dot" situé en c:Program
filesMicosoft OfficeOfficeStartup dans un autre dossier en attente. De
même pour le fichier "jwpack.dot" situé en c:Documents and
setting....Application DataMicrosoftWordStartup. En fait comme
"Startup" était vide, j'ai vidé le sous répertoire en parallèle "Démarrage".
Toujours le même problème, même après relance le l'ordinateur.
4 - J'ai tenté les réparations de Word en passant par "Détecter et réparer"
puis dans l'installation en mode maintenance avec le cd office original.
Toujours le même problème, même après relance le l'ordinateur.

Vais-je devoir réinstaller Office?

Merci pour tes idées.
Joël

"Circé"
Bonjour,

Quand tu dis "aucune ne convient", ce n'est pas très précis...
Comment savoir ce que tu as déjà tenté ??

Commmence par fermer Word et renomme le normal.dot et reteste.
Les méthodes de réparation ici :
http://faqword.com/index.php/pbs/582-comment-reparer-word-comportement-anormal-barre-des-menus-disparue-etc.html

Circé
http://faqword.com

Dans son message précédent, Joël André a écrit :
Bonjour,

Sous XP SP3 automatiquement mis à jour, WORD 2000, mis à jour.
Depuis quelques jours, je n'arrive plus à enregistrer mes documents,
quelque soit le mode, un message d'erreur apparaît avec l'invitation de
signaler à Microsoft.
Quelque soit la réponse, après envoi ou non du message, Word se ferme de
lui même.
J'ai tenté d'ouvrir "Outils", "Options", et dés que je clique sur
l'onglet "Enregistrement", le message d'erreur apparaît avec l'invitation
de signaler à Microsoft.
Quelque soit la réponse, Word se ferme.
J'ai fait des recherche sur la toile mais "aucune ne me convient".
Auriez-vous des suggestions?

Merci.
Joël







Geo
Le #20284421
Bonjour
[ Cette réponse est faite sur le forum public Word :
news://msnews.microsoft.com/microsoft.public.fr.word ]



1 - J'ai tenté, comme tu l'as conseillé, de renommer "Normal.dot". Fait en
"oldNormal.dot".
Après relance de l'ordinateur...toujours le même problème avec Word. Pas de nouveau
"Normal.dot" en remplacement de l'ancien renommé.



Ceci laisse supposer que vous n'avez pas renommé le bon.
Pour en avoir le coeur net, modifiez un style en cochant la case "pour
tous les nouveaux documents" ou qqch comme ça.
En fermant Word vous devez avoir un normal.dot

2 - J'ai lancé "Démarrer" puis "Exécuter" puis "WinWord /a". Word s'est ouvert,



C'est bon signe, il faut s'assurer que la manipulation 1 a bien été
faite dans les règles de l'art.


3 - J'ai tenté la procédure Microsoft préconisant de vider les dossiers "démarrage".


OK
4 - J'ai tenté les réparations de Word en passant par "Détecter et réparer" puis dans
l'installation en mode maintenance avec le cd office original. Toujours le même
problème, même après relance le l'ordinateur.


OK

Vais-je devoir réinstaller Office?


Non ça ne servira à rien.
Il restera à supprimer les paramètres en base de registre, mais réglez
la question du Normal.dot avant.

--
A+
Joël André
Le #20285431
Bonjour Geo,

Merci pour ton aide.
J'ai tenté de modifier un style comme suggéré.
J'ai modifié "normal" selon la procédure "Format", "Style", "Modifier",
"Format", "Police" en changeant la police en "arial" puis j'ai coché la case
"Ajouter au model" suivi de "OK" et enfin "Appliquer".
Dés que je ferme Word, le message d'erreur apparaît et même punition.

Merci pour tes conseils.
Joël

"Geo"
Bonjour
[ Cette réponse est faite sur le forum public Word :
news://msnews.microsoft.com/microsoft.public.fr.word ]



1 - J'ai tenté, comme tu l'as conseillé, de renommer "Normal.dot". Fait
en "oldNormal.dot".
Après relance de l'ordinateur...toujours le même problème avec Word. Pas
de nouveau "Normal.dot" en remplacement de l'ancien renommé.



Ceci laisse supposer que vous n'avez pas renommé le bon.
Pour en avoir le coeur net, modifiez un style en cochant la case "pour
tous les nouveaux documents" ou qqch comme ça.
En fermant Word vous devez avoir un normal.dot

2 - J'ai lancé "Démarrer" puis "Exécuter" puis "WinWord /a". Word s'est
ouvert,



C'est bon signe, il faut s'assurer que la manipulation 1 a bien été faite
dans les règles de l'art.


3 - J'ai tenté la procédure Microsoft préconisant de vider les dossiers
"démarrage".


OK
4 - J'ai tenté les réparations de Word en passant par "Détecter et
réparer" puis dans l'installation en mode maintenance avec le cd office
original. Toujours le même problème, même après relance le l'ordinateur.


OK

Vais-je devoir réinstaller Office?


Non ça ne servira à rien.
Il restera à supprimer les paramètres en base de registre, mais réglez la
question du Normal.dot avant.

--
A+





Geo
Le #20285721
Bonjour Joël

Dés que je ferme Word, le message d'erreur apparaît et même punition.



Il est donc probable que vous n'avez pas renommé le bon fichier
Normal.dot.

Regardez dans Outils Options Dossiers par défaut l'emplacement de votre
modèle est indiqué.
Il y a eu des versions où le modèle était caché, il faut donc faire
apparaitre ces fichiers dans le paramétrage de l'explorateur de
fichiers.

--
A+
Joël André
Le #20286591
Bonjour Geo,

J'ai cocher "afficher les fichiers et dossiers cachés" dans le paramétrage
de l'explorateur de fichiers et décoché "Masquer les extensions des fichiers
dont le type est connu" puis relancer l'ordinateur.
j'ai lancé Word puis affiché "Outils", "Options", "Dossiers par défaut",
"Modèles utilisateur" suivi de "Modifier" et là, seul le "Dossier
d'affaires" apparaît dans "Modèles".
J'ai renommé "old normal.dot" en "normal.dot" puis relancé l'ordinateur,
rien n'apparaît dans "Modèles utilisateur" sauf "Dossier d'affaire".
?????

Merci pour votre aide Geo.
Joël

"Geo"
Bonjour Joël

Dés que je ferme Word, le message d'erreur apparaît et même punition.



Il est donc probable que vous n'avez pas renommé le bon fichier
Normal.dot.

Regardez dans Outils Options Dossiers par défaut l'emplacement de votre
modèle est indiqué.
Il y a eu des versions où le modèle était caché, il faut donc faire
apparaitre ces fichiers dans le paramétrage de l'explorateur de fichiers.

--
A+





Geo
Le #20287031
Bonjour

J'ai cocher "afficher les fichiers et dossiers cachés" dans le paramétrage de
l'explorateur de fichiers et décoché "Masquer les extensions des fichiers dont le type
est connu" puis relancer l'ordinateur.



Très bien

j'ai lancé Word puis affiché "Outils", "Options", "Dossiers par défaut", "Modèles
utilisateur" suivi de "Modifier" et là, seul le "Dossier d'affaires" apparaît dans
"Modèles".



Je vais aller faire un tour sur Office 2003 pour voir comment ça se
présente exactement.

J'ai renommé "old normal.dot" en "normal.dot"



Si ce n'est pas le bon dossier, ça n'a pas d'incidence

puis relancé l'ordinateur,



Relancer Word suffit.

Une fois votre explorateur de fichier re paramétré, avez-vous essayé d
refaire une recherche sur "Normal" ?

--
A+
Lotre
Le #20287181
Bonjour,

Normalement, avec WinXP, normal.dot est dans
votre "profil" ... chez moi ( office2000) c'est :
C:Documents and Settings<nom>Application DataMicrosoftModèles

avec Vista
c'est un "alias" de"Documents and Settings" qui sert
mais ça ne change pas grand chose.

C'est donc là dedans qu'il devrait être
et c'est le paramètre à forcer dans word si besoin.

Si il y a un mauvais paramétrage, cela tombe peut-être
dans un répertoire où vous ne pouvez pas écrire...
Visiblement, vous êtes tombé dans la banque de modèles pré-existants
qui sont au départ dans un dossiers pour tous
( avec "Dossier d'affaires" ... )

c'est qqchose du genre

C:Program FilesMicrosoft OfficeTemplates

mais ce dossier est en lecture seule pour un utilisateur "normal" .
Un modèle utiliséspeut être pris là
mais ils sera recopié pour modification
dans votre "profil" .

Votre identifiant est-il "utilisateur'" ou "administrateur" de la
machine ?

####################################
Si aucune solution n'aboutit ...

Solution radicale et violente :
========================== A) Sous votre profil
1. arrêter les tâches d'office cachées (OSA ?)
2. supprimer
a. les répertoires liés à office dans votre profil
b. la branche HKCUsoftwaremicrosoftoffice
de votre base de registre

B) en tant qu'admin de la machine

Avec le CD, faite une "réparation"
pour que les données de HKLM soient éventuellement corrigées.
==================================
Au lancement suivant, word recréera tout ce qui lui manque
avec les valeurs par défaut...
Si vous avez des modèles perso, xlstart etc ...
c'est le moment de faire un bilan pour les conserver...


A+

HB
Joël André
Le #20290121
Bonsoir Lotre,

Merci pour vos suggestions.
Je vais les étudier dès que possible et vous tiens au courant.
Grand merci.

Joël

"Lotre" %
Bonjour,

Normalement, avec WinXP, normal.dot est dans
votre "profil" ... chez moi ( office2000) c'est :
C:Documents and Settings<nom>Application DataMicrosoftModèles

avec Vista
c'est un "alias" de"Documents and Settings" qui sert
mais ça ne change pas grand chose.

C'est donc là dedans qu'il devrait être
et c'est le paramètre à forcer dans word si besoin.

Si il y a un mauvais paramétrage, cela tombe peut-être
dans un répertoire où vous ne pouvez pas écrire...
Visiblement, vous êtes tombé dans la banque de modèles pré-existants
qui sont au départ dans un dossiers pour tous
( avec "Dossier d'affaires" ... )

c'est qqchose du genre

C:Program FilesMicrosoft OfficeTemplates

mais ce dossier est en lecture seule pour un utilisateur "normal" .
Un modèle utiliséspeut être pris là
mais ils sera recopié pour modification
dans votre "profil" .

Votre identifiant est-il "utilisateur'" ou "administrateur" de la machine
?

####################################
Si aucune solution n'aboutit ...

Solution radicale et violente :
========================== > A) Sous votre profil
1. arrêter les tâches d'office cachées (OSA ?)
2. supprimer
a. les répertoires liés à office dans votre profil
b. la branche HKCUsoftwaremicrosoftoffice
de votre base de registre

B) en tant qu'admin de la machine

Avec le CD, faite une "réparation"
pour que les données de HKLM soient éventuellement corrigées.
================================== >
Au lancement suivant, word recréera tout ce qui lui manque
avec les valeurs par défaut...
Si vous avez des modèles perso, xlstart etc ...
c'est le moment de faire un bilan pour les conserver...


A+

HB





Joël André
Le #20291401
Bonjour Lotre,

Je reviens auprès de vous et vous en remercie.
J'en ai profité pour faire du "ménage" et passer Kasperski Antivirus,
Spybot, Ad-Aware et Window Defender. Pas de problème pour eux.

Etant seul sur ma machine, sous "Documents and Settings", il y a
l'identitifiant "Administrateur" comportant "Modèles" dans lequel un fichier
"WinWord.doc". J'ai renommé puis déplacé ce fichier pour voir, toujours le
même problème et pas de régénération du fichier. J'ai tout remis en ordre.

Sous l'identifiant "Joël", j'ai pratiqué la même chose...même punition.

"Normal.dot" se trouve effectivement dans C:Documents and
SettingJoëlApplication DataMicrosoftModèles.
C'est ce "Normal.dot" que j'avais renommé en "oldNormal.dot" et qui n'a pas
été régénéré.

Dans C:Program FilesMicrosoft OfficeTemplates il y a beaucoup de modèles
pour Office, mais rien concernant "Normal.dot".

Vais-je devoir passer aux modes "violents"?

Merci.
Joël

"Lotre" %
Bonjour,

Normalement, avec WinXP, normal.dot est dans
votre "profil" ... chez moi ( office2000) c'est :
C:Documents and Settings<nom>Application DataMicrosoftModèles

avec Vista
c'est un "alias" de"Documents and Settings" qui sert
mais ça ne change pas grand chose.

C'est donc là dedans qu'il devrait être
et c'est le paramètre à forcer dans word si besoin.

Si il y a un mauvais paramétrage, cela tombe peut-être
dans un répertoire où vous ne pouvez pas écrire...
Visiblement, vous êtes tombé dans la banque de modèles pré-existants
qui sont au départ dans un dossiers pour tous
( avec "Dossier d'affaires" ... )

c'est qqchose du genre

C:Program FilesMicrosoft OfficeTemplates

mais ce dossier est en lecture seule pour un utilisateur "normal" .
Un modèle utiliséspeut être pris là
mais ils sera recopié pour modification
dans votre "profil" .

Votre identifiant est-il "utilisateur'" ou "administrateur" de la machine
?

####################################
Si aucune solution n'aboutit ...

Solution radicale et violente :
========================== > A) Sous votre profil
1. arrêter les tâches d'office cachées (OSA ?)
2. supprimer
a. les répertoires liés à office dans votre profil
b. la branche HKCUsoftwaremicrosoftoffice
de votre base de registre

B) en tant qu'admin de la machine

Avec le CD, faite une "réparation"
pour que les données de HKLM soient éventuellement corrigées.
================================== >
Au lancement suivant, word recréera tout ce qui lui manque
avec les valeurs par défaut...
Si vous avez des modèles perso, xlstart etc ...
c'est le moment de faire un bilan pour les conserver...


A+

HB





Publicité
Poster une réponse
Anonyme