impossible de faire détecter mon pocketpc

Le
bonjour

j'ai un mio 168 depuis plusieurs années.
je l'ai ressorti après plusieurs jours d'inutilisation. la batterie
était totalement dchargée. je l'ai rebranché en usb à l'ordinateur
pour le recharger, pas de souci jusqu'ici.
mais impossible de le faire détecter sur windows xp. je ne capte rien.
j'ai fait un resert hard du mio, rebooté le pc sous xp plusieurs fois.
ça ne change rien.
dans le gestionnaire de périphériques, rien ne se passe. il n'est pas
du tout détecté (même pas de point d'interrogation jaune, aucun bruit
de détection, que dalle, rien n'est indiqué en conflit dans le
gestionnaire de périphériques). le fait de brancher/débrancher la
prise usb du mio 168 ne change strictement rien sur windows et
pourtant le câble est bon car quand il est branché le voyant de
chargement de batterie du mio s'allume. je ne pige pas et me voilà
coincé pour réinstaller mes applications sur ce pda. avez-vous une
idée d'où cela peut venir ?
et dans l'explorateur windows j'ai "appareil mobile" avec rien dedans.
appareil mobile reste affiché que le pda soit allumé ou éteint,
branché et débranché. bref, c'est comme si sur xp quelque chose de
cassé bloquait la reconnaissance usb du pda.
comment faire pour que ça remarche ?

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #1198025
davon wrote:
snip


à priori cela vient du câble usb-pda pourtant récent (je l'avais changé
cette année). j'ai essayé avec le précédent qui déconnait car à moitié
sectionné, et par moment il arrive à détecter quelque chose pendant une
demi-seconde (il donne un signe de vie, même pourri mais il y a quelque
chose, ça ne vient donc pas du pc).
je viens de commander un autre câble chez wexim.

Publicité
Poster une réponse
Anonyme