impossible imprimer

Le
Pascal
bonjour,
je possède 3 postes
1 sous XP PRO SP2
2 sous vista 1 business et l'autre basic
le tout sous réseau sans IP fixe
du poste XP je partage une imprimante HP 845c USB
sous les 2 Vista l'imprimante est reconnue par le réseau, installée et mise
par défaut
quand j'essaie d'imprimer sous XP OK
sur les 2 Vista l'impression part normalement mais n'arrive pas dans le
spouleur d'impression et aucun message d'erreur sur Aucun poste
Ce ne doit pas être une question de driver sachant que Vista reconnait la
HP845c, un paramètre qui m'as échappé?
l'envoi de Vista vers XP doit-je changer kkchose sur XP ?
rajouter un pilote (lequel) sur XP pour que Vista fonctionne ?
toute idée bienvenue
Merci
Pascal
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #328611
In article "Pascal" ,com> wrote:

Je possède 3 postes 1 sous XP PRO SP2 2 sous vista 1 business et
l'autre basic le tout sous réseau sans IP fixe.

Du poste XP je partage une imprimante HP 845c USB sous les 2 Vista
l'imprimante est reconnue par le réseau, installée et mise par
défaut. Quand j'essaie d'imprimer sous XP OK.

Sur les 2 Vista l'impression part normalement mais n'arrive pas dans
le spouleur d'impression et aucun message d'erreur sur aucun poste.
Ce ne doit pas être une question de driver sachant que Vista
reconnait la HP845c, un paramètre qui m'a échappé?


Sans doute le classique niveau d'authentification calé à NTLMv2 sur les
Vista alors que le XP n'est pas réglé pour accepter NTLMv2.

Pour changer cela: Outils d'administration -> Stratégie de sécurité
locale -> Options de sécurité -> Niveau d'authentification Lan Manager,
clic droit "Propriétés: AMHA, adopter le réglage: "Envoyer NT et NTLM,
Utiliser la securité de session NLM version 2 si négociée".

Tu peux le faire sur le XP qui par défaut est en NT et NTLM uniquement
(première ligne) il me semble, ou baisser la garde au même réglage sur
les Vista.

L'envoi de Vista vers XP dois-je changer kkchose sur XP ?


???

rajouter un pilote (lequel) sur XP pour que Vista fonctionne ?


Peut-être...

toute idée bienvenue


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Pascal
Le #336988
Merci Jacques j'essaie cela dès demain

"Jacques Perrocheau" message de news: 4799c1a7$0$17105$
In article "Pascal" ,com> wrote:

Je possède 3 postes 1 sous XP PRO SP2 2 sous vista 1 business et
l'autre basic le tout sous réseau sans IP fixe.

Du poste XP je partage une imprimante HP 845c USB sous les 2 Vista
l'imprimante est reconnue par le réseau, installée et mise par
défaut. Quand j'essaie d'imprimer sous XP OK.

Sur les 2 Vista l'impression part normalement mais n'arrive pas dans
le spouleur d'impression et aucun message d'erreur sur aucun poste.
Ce ne doit pas être une question de driver sachant que Vista
reconnait la HP845c, un paramètre qui m'a échappé?


Sans doute le classique niveau d'authentification calé à NTLMv2 sur les
Vista alors que le XP n'est pas réglé pour accepter NTLMv2.

Pour changer cela: Outils d'administration -> Stratégie de sécurité
locale -> Options de sécurité -> Niveau d'authentification Lan Manager,
clic droit "Propriétés: AMHA, adopter le réglage: "Envoyer NT et NTLM,
Utiliser la securité de session NLM version 2 si négociée".

Tu peux le faire sur le XP qui par défaut est en NT et NTLM uniquement
(première ligne) il me semble, ou baisser la garde au même réglage sur
les Vista.

L'envoi de Vista vers XP dois-je changer kkchose sur XP ?


???

rajouter un pilote (lequel) sur XP pour que Vista fonctionne ?


Peut-être...

toute idée bienvenue


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



Pascal
Le #343443
hello jacques
dans XP je trouve bien le chemin
mais dans vista OUTILS aDLINISTRATION je ne vois pas stratégie de sécurité
locale / options de sécurité
c'est rangé ou?
merci de répondre
Pascal

"Jacques Perrocheau" message de news: 4799c1a7$0$17105$
In article "Pascal" ,com> wrote:

Je possède 3 postes 1 sous XP PRO SP2 2 sous vista 1 business et
l'autre basic le tout sous réseau sans IP fixe.

Du poste XP je partage une imprimante HP 845c USB sous les 2 Vista
l'imprimante est reconnue par le réseau, installée et mise par
défaut. Quand j'essaie d'imprimer sous XP OK.

Sur les 2 Vista l'impression part normalement mais n'arrive pas dans
le spouleur d'impression et aucun message d'erreur sur aucun poste.
Ce ne doit pas être une question de driver sachant que Vista
reconnait la HP845c, un paramètre qui m'a échappé?


Sans doute le classique niveau d'authentification calé à NTLMv2 sur les
Vista alors que le XP n'est pas réglé pour accepter NTLMv2.

Pour changer cela: Outils d'administration -> Stratégie de sécurité
locale -> Options de sécurité -> Niveau d'authentification Lan Manager,
clic droit "Propriétés: AMHA, adopter le réglage: "Envoyer NT et NTLM,
Utiliser la securité de session NLM version 2 si négociée".

Tu peux le faire sur le XP qui par défaut est en NT et NTLM uniquement
(première ligne) il me semble, ou baisser la garde au même réglage sur
les Vista.

L'envoi de Vista vers XP dois-je changer kkchose sur XP ?


???

rajouter un pilote (lequel) sur XP pour que Vista fonctionne ?


Peut-être...

toute idée bienvenue


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



jperrocheau
Le #347216
"Pascal" wrote:

dans XP je trouve bien le chemin mais dans Vista OUTILS D'ADMINISTRATION je
ne vois pas stratégie de sécurité locale / options de sécurité c'est rangé
ou?


Je ne peux pas te répondre précisément, je n'ai pas de Vista sous la
main.

Il y a peut-être quelques noms qui changent, mais je ne m'en souviens
plus. Et je ne trouve pas d'article spécifique à Vista dans la Kbase
Microsoft.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Jacques Perrocheau
Le #372444
In article (Jacques Perrocheau) wrote:

Je ne peux pas te répondre précisément, je n'ai pas de Vista sous la
main.

Il y a peut-être quelques noms qui changent, mais je ne m'en souviens
plus. Et je ne trouve pas d'article spécifique à Vista dans la Kbase
Microsoft.


De mémoire "Outils d'administration" -> "Stratégie de sécutité locale"
-> "Options de sécurité"

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Pascal
Le #909900
hello,
merci pour tes efforts mais je viens d'avoir le heldesk de HP c'est un
problème avec VISTA
le pilote fournis par microsoft pour Vista est un mini pilote qui ne permet
PAS l'imprimante sous réseaux!
on me conseille d'attendre la sortie du dit pilote, ce que je doute vu
l'ancienneté du matos +- 5 ans
ou acheter bien entendu un nouveau modèle!!!
Pascal

"Jacques Perrocheau" message de news: 479f35ca$0$13484$
In article (Jacques Perrocheau) wrote:

Je ne peux pas te répondre précisément, je n'ai pas de Vista sous la
main.

Il y a peut-être quelques noms qui changent, mais je ne m'en souviens
plus. Et je ne trouve pas d'article spécifique à Vista dans la Kbase
Microsoft.


De mémoire "Outils d'administration" -> "Stratégie de sécutité locale"
-> "Options de sécurité"

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



jperrocheau
Le #909384
"Pascal" wrote:

Merci pour tes efforts mais je viens d'avoir le heldesk de HP c'est un
problème avec VISTA. Le pilote fourni par Microsoft pour Vista est un mini
pilote qui ne permet PAS l'imprimante sous réseaux!


??? Euh ???

On me conseille d'attendre la sortie du dit pilote, ce que je doute vu
l'ancienneté du matos +- 5 ans, ou acheter bien entendu un nouveau
modèle!!!


Cela me parait une explication pour le moins surprenante, car il s'agit
simplement de transporter d'un PC à l'autre un fichier d'impression (le
même qu'en local) en protocole SMB. A moins que Microsoft a fait des
changement importants (???). Je sais bien que Microsoft a implanté
Server Message Block 2.0 dans Vista, mais il me semblait qu'ils avaient
laissé la version 1.0 pour des raisons de compatibilité.

<http://en.wikipedia.org/wiki/Windows_Vista_networking_technologies#Serv
er_Message_Block_2.0>

Tu peux détailler la mode opératoire de configuration que tu as utilisé
sur ton Vista.

Pour ton info, quand il s'agit de configurer une imprimante "réseau" HP,
quelque soit le protocole de transport utilisé (SMB, HP JetDirect,
LPR/LPD,...), je ne fais jamais confiance aux installateurs HP, un fois
sur deux ils sont buggés, et je suis gentil ;-).

J'essaie de faire la configuration en utilisant au maximum les
fonctionnalités de Windows en essayant de récupérer un pilote sous la
forme d'un répertoire avec son .inf, au besoin en l'extrayant d'un .exe
HP quand c'est possible. Et je prends toujours la précaution de ne pas
enfouir ce répertoire dans des sous-dossiers (l'expérience d'avoir
utilisé des installateurs HP qui bloquaient en cours d'installation si
on les enfouissaient trop profondément dans le file system).

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

Pascal
Le #912258
hello jacques,
tu ne laches pas prise toi...merci

Pour ton info, quand il s'agit de configurer une imprimante "réseau"
HP,<


ce n'est pas une i:primante réseau que je possède mais une imprimante USB
sur WIN XPPRO que je partage sur le réseau

le modus operandi utilisé est des plus simples:
Sur VISTA
Ajout d'imprimante
Imprimante Reseau
Vista trouve la hp sur le reseau, installe le pilote, signale que la HP est
prête à être utilisé
je suis simplement passé par l'assistant
une fois celle-ci installée, quand on envoie, le processus d'envoi à l'air
de se faire sans erreur mais n'arrive jamais!

Merci à toi

Pascal



"Jacques Perrocheau" de news: 1ibnfj8.1kk55t4ka5hpiN%
"Pascal" wrote:

Merci pour tes efforts mais je viens d'avoir le heldesk de HP c'est un
problème avec VISTA. Le pilote fourni par Microsoft pour Vista est un
mini
pilote qui ne permet PAS l'imprimante sous réseaux!


??? Euh ???

On me conseille d'attendre la sortie du dit pilote, ce que je doute vu
l'ancienneté du matos +- 5 ans, ou acheter bien entendu un nouveau
modèle!!!


Cela me parait une explication pour le moins surprenante, car il s'agit
simplement de transporter d'un PC à l'autre un fichier d'impression (le
même qu'en local) en protocole SMB. A moins que Microsoft a fait des
changement importants (???). Je sais bien que Microsoft a implanté
Server Message Block 2.0 dans Vista, mais il me semblait qu'ils avaient
laissé la version 1.0 pour des raisons de compatibilité.

<http://en.wikipedia.org/wiki/Windows_Vista_networking_technologies#Serv
er_Message_Block_2.0>

Tu peux détailler la mode opératoire de configuration que tu as utilisé
sur ton Vista.

Pour ton info, quand il s'agit de configurer une imprimante "réseau" HP,
quelque soit le protocole de transport utilisé (SMB, HP JetDirect,
LPR/LPD,...), je ne fais jamais confiance aux installateurs HP, un fois
sur deux ils sont buggés, et je suis gentil ;-).

J'essaie de faire la configuration en utilisant au maximum les
fonctionnalités de Windows en essayant de récupérer un pilote sous la
forme d'un répertoire avec son .inf, au besoin en l'extrayant d'un .exe
HP quand c'est possible. Et je prends toujours la précaution de ne pas
enfouir ce répertoire dans des sous-dossiers (l'expérience d'avoir
utilisé des installateurs HP qui bloquaient en cours d'installation si
on les enfouissaient trop profondément dans le file system).

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:



jperrocheau
Le #914100
"Pascal" wrote:

Hello Jacques,

Tu ne laches pas prise toi...merci


En général, jamais sans avoir compris ;-)


Pour ton info, quand il s'agit de configurer une imprimante "réseau"
HP


Ce n'est pas une imprimante réseau que je possède mais une imprimante USB
sur WIN XPPRO que je partage sur le réseau.


OK.

Le modus operandi utilisé est des plus simples:
Sur VISTA, Ajout d'imprimante, Imprimante Reseau, Vista trouve la HP sur
le reseau, installe le pilote, signale que la HP est prête à être
utiliser.

Je suis simplement passé par l'assistant une fois celle-ci installée,
quand on envoie, le processus d'envoi à l'air de se faire sans erreur mais
n'arrive jamais!


OK.

Tu peux nous donner les réglages de ton Vista dans le panneau "Centre
réseau et partage", juste pour contrôler, ce n'est sans doute pas là le
pb, c'est juste pour "recaler" et avoir en tête ta configuration.


Allez hop! je fais un énième copier-coller du post de JCB ;-) en
ajoutant quelques commentaires:

Pour avoir un LAN qui fonctionne correctement sous VISTA, il faut :


1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)

---
C'est juste pour se "faciliter la vie" si on ne souhaites pas taper son
login/mot de passe à chaque connexion vers la machine distante.
---

NB - là j'ajoute que si les autres PC sous XP n'ont pas le même mot de
passe que celui sous Vista, ce mot de passe "vista" leur sera demandé la
première fois qu'ils voudront accéder aux autres PC....

---
Oui, à ce moment on aura le choix d'enregistrer ou ne pas enregistrer
"login et mot de passe" (génant si on enregsitre et si on a besoin
éventuellement de se connecter sous une autre identité à cette même
machine distante)
---


2) Dans le panneau "Centre réseau et partage"
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
(si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
---
Moi je rajoute: si on veut, ce n'est pas nécessaire pour un
fonctionnement "de base".
---
2.5) Cocher "activer le partage protégé par mot de passe"


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS)


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138

C'est surtout au niveau:
2.3) Cocher "activer le partage d'imprimante"

qu'il serait intéressant de connaitre ton réglage actuel, voir s'il a un
incidence sur le réglage du firewall en sortie. En principe il ne
devrait pas.

J'ai déjà vu des Vista repasser en "Réseau Public" "spontanément"...
(??), simplement le temps d'un changement d'adresse IP pour rectifier
une erreur.


Merci à toi


De rien.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:


Pascal
Le #920631
hello Jacques,
Le réseau est bien en privé sur Vista et XP,
la recherche réseau est activée le partage de fichier aussi
le partage d'imprimante est activé sur XP mais pas sur VISTA(pas nécessaire)
dans xp le firewall autorise bien les ports 139, 445, 137 et 138
dans VISTA le firewall est désactivé
J'avais pensé faire ceci:
Installer en local la hp sur VISTA (ce qui cà, fonctionne très bien)
ensuite la réinstaller sur le XP et changer le port dans le vista pour lui
indiquer que ce n'est plus en USB mais en réseau est-ce faisable d'après
toi?
Je pense(sans être certain) que lorsque on ajoute la HP en réseau sur le
VISTA il copie les drivers en provenance du XP, donc incompatibilité, si
maintenant on fait l'insatll en local, logiquement il prend le driver du
vista, suffirait ensuite de rediriger vers le XP

Merci en tout cas, de ton aide
Pascal


"Jacques Perrocheau" de news: 1ibykjz.1b9ylog1jtx92hN%
"Pascal" wrote:

Hello Jacques,

Tu ne laches pas prise toi...merci


En général, jamais sans avoir compris ;-)


Pour ton info, quand il s'agit de configurer une imprimante "réseau"
HP


Ce n'est pas une imprimante réseau que je possède mais une imprimante USB
sur WIN XPPRO que je partage sur le réseau.


OK.

Le modus operandi utilisé est des plus simples:
Sur VISTA, Ajout d'imprimante, Imprimante Reseau, Vista trouve la HP sur
le reseau, installe le pilote, signale que la HP est prête à être
utiliser.

Je suis simplement passé par l'assistant une fois celle-ci installée,
quand on envoie, le processus d'envoi à l'air de se faire sans erreur
mais
n'arrive jamais!


OK.

Tu peux nous donner les réglages de ton Vista dans le panneau "Centre
réseau et partage", juste pour contrôler, ce n'est sans doute pas là le
pb, c'est juste pour "recaler" et avoir en tête ta configuration.


Allez hop! je fais un énième copier-coller du post de JCB ;-) en
ajoutant quelques commentaires:

Pour avoir un LAN qui fonctionne correctement sous VISTA, il faut :


1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)

---
C'est juste pour se "faciliter la vie" si on ne souhaites pas taper son
login/mot de passe à chaque connexion vers la machine distante.
---

NB - là j'ajoute que si les autres PC sous XP n'ont pas le même mot de
passe que celui sous Vista, ce mot de passe "vista" leur sera demandé la
première fois qu'ils voudront accéder aux autres PC....

---
Oui, à ce moment on aura le choix d'enregistrer ou ne pas enregistrer
"login et mot de passe" (génant si on enregsitre et si on a besoin
éventuellement de se connecter sous une autre identité à cette même
machine distante)
---


2) Dans le panneau "Centre réseau et partage"
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
(si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
---
Moi je rajoute: si on veut, ce n'est pas nécessaire pour un
fonctionnement "de base".
---
2.5) Cocher "activer le partage protégé par mot de passe"


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS)


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138

C'est surtout au niveau:
2.3) Cocher "activer le partage d'imprimante"

qu'il serait intéressant de connaitre ton réglage actuel, voir s'il a un
incidence sur le réglage du firewall en sortie. En principe il ne
devrait pas.

J'ai déjà vu des Vista repasser en "Réseau Public" "spontanément"...
(??), simplement le temps d'un changement d'adresse IP pour rectifier
une erreur.


Merci à toi


De rien.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:




Publicité
Poster une réponse
Anonyme