impossible d'installer etch

Le
Guy Deleeuw
Bonjour

J'ai configuré un raid 1 (matériel) sur un nouveau serveur.
Je démarre une etch dessus et celle ci ne voit pas mon disque logique
la carte est une :
lsi logic symbios logic unknown device 055 (rev 01)
subsystem : NEC Corporation unknown device 8336

qqun a t'il une expérience la dessus
quel driver ? faut il ajouter un firmware ?

merci d'avance pour vos réponses

Guy


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dominique Arpin
Le #9617621
> Bonjour

J'ai configuré un raid 1 (matériel) sur un nouveau serveur.
Je démarre une etch dessus et celle ci ne voit pas mon disque logique
la carte est une :
lsi logic symbios logic unknown device 055 (rev 01)
subsystem : NEC Corporation unknown device 8336

qqun a t'il une expérience la dessus
quel driver ? faut il ajouter un firmware ?



Je pourrais te suggerer cette version de Debian Etch avec un noyau 2.6.23:

C'est un cd d'installation reseau avec le dernier noyau disponible.

http://kmuto.jp/debian/d-i/



merci d'avance pour vos réponses

Guy


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact






--
Dominique Arpin, administrateur réseau
A+,Linux+,Server+,MCP
Espace Courbe inc. http://www.espacecourbe.com/
642 de Courcelle, bureau 303, Montréal (Québec), Canada H4C 3C5
tél.: (514) 933-9861 téléc.: (514) 933-9546


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #9617601
Bonjour et bienvenu au club ...

http://thread.gmane.org/gmane.linux.debian.user.french/130504

Moi aussi j'ai acheté un serveur qui a mode de fonctionnement
raid 1000:0055 ou non raid 1000:0054 (y a un switch sur la carte mère)

Le mode raid n'est supporté qu'avec des drivers proprio (win, redhat
ou suse).

4 possibilités :

- Tu bosses avec du raid logiciel avec le switch positionné en 1000:005 4
(si ton serveur a bien ce switch)
- Tu achètes une carte fille (sans port) qui ajoute le raid materiel
accessible par les OS libres (SAS 8300 XLP par exemple)
- Tu passes à un OS proprio (windows, suse, redhat)
- Tu changes de babasse.

Et si s'est acheté dans le cadre d'un marché national, tu cries auprè s
du responsable du marché qu'il ne doit plus passer des marchés avec
du matos qui ne supporte pas un driver libre !

Bon courage.

Guy


Guy Deleeuw a écrit :
Bonjour

J'ai configuré un raid 1 (matériel) sur un nouveau serveur.
Je démarre une etch dessus et celle ci ne voit pas mon disque logique
la carte est une :
lsi logic symbios logic unknown device 055 (rev 01)
subsystem : NEC Corporation unknown device 8336

qqun a t'il une expérience la dessus
quel driver ? faut il ajouter un firmware ?

merci d'avance pour vos réponses

Guy



Guy Deleeuw
Le #9617531
Bonjour Guy

Merci pour ta réponse cependant es tu sur que le firmware qlogic ne
fonctionnerait pas avec le driver mptsas ? si oui il suffirait de les
copier sur une cle usb et ensuite depuis une console un modprobe.

Guy

Bonjour et bienvenu au club ...

http://thread.gmane.org/gmane.linux.debian.user.french/130504

Moi aussi j'ai acheté un serveur qui a mode de fonctionnement
raid 1000:0055 ou non raid 1000:0054 (y a un switch sur la carte mère)

Le mode raid n'est supporté qu'avec des drivers proprio (win, redhat
ou suse).

4 possibilités :

- Tu bosses avec du raid logiciel avec le switch positionné en 1000:0054
(si ton serveur a bien ce switch)
- Tu achètes une carte fille (sans port) qui ajoute le raid materiel
accessible par les OS libres (SAS 8300 XLP par exemple)
- Tu passes à un OS proprio (windows, suse, redhat)
- Tu changes de babasse.

Et si s'est acheté dans le cadre d'un marché national, tu cries auprès
du responsable du marché qu'il ne doit plus passer des marchés avec
du matos qui ne supporte pas un driver libre !

Bon courage.

Guy


Guy Deleeuw a écrit :
Bonjour

J'ai configuré un raid 1 (matériel) sur un nouveau serveur.
Je démarre une etch dessus et celle ci ne voit pas mon disque logique
la carte est une :
lsi logic symbios logic unknown device 055 (rev 01)
subsystem : NEC Corporation unknown device 8336

qqun a t'il une expérience la dessus
quel driver ? faut il ajouter un firmware ?

merci d'avance pour vos réponses

Guy








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #9617401
> Merci pour ta réponse cependant es tu sur que le firmware qlogic ne


> fonctionnerait pas avec le driver mptsas ? si oui il suffirait de les
> copier sur une cle usb et ensuite depuis une console un modprobe.

Tu veux changer le firmware de ton RAID materiel !?
ou alors essayer d'installer les modules proprio. destinés à une dist rib
commerciale sur ta debian ?
Dans ce dernier cas, il te faut exactement le même numéro de version du
noyau que celui utilisé par ce module (pour une stabilité hypothéti que
de l'ensemble) ... Ce serait certainement plus simple avec une version bi en
précise d'opensuse, de centos ou fedora core. Sur la légalité de l' ensemble
je ne sais pas.

A+

Guy
Publicité
Poster une réponse
Anonyme