impossible d'installer IE7

Le
mighan
(XP pro SP2)
Bonjour, depuis des mois il m'est impossible d'installer IE7 après de
nombreuses tentatives, l'installation semble se faire correctement mais le
récap des installation me le donne comme non installé. J'ai aussi essayé en
le téléchargent d'abord sur le disque mais idem.
En fait je l'avais déjà installé mais ne me plaisant pas je l'avais
désinstallé (je ne sais plus comment) pour revenir à IE6 que j'ai due
prendre en "stand-alone". Maintenant impossible de reprendre IE7 !
Une aide ?
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #564518
Dans le message de news mighan nous a dit :
(XP pro SP2)
Bonjour, depuis des mois il m'est impossible d'installer IE7 après de
nombreuses tentatives, l'installation semble se faire correctement
mais le récap des installation me le donne comme non installé. J'ai
aussi essayé en le téléchargent d'abord sur le disque mais idem.
En fait je l'avais déjà installé mais ne me plaisant pas je l'avais
désinstallé (je ne sais plus comment) pour revenir à IE6 que j'ai due
prendre en "stand-alone". Maintenant impossible de reprendre IE7 !
Une aide ?
merci


bonjour
deja jette un oeil sur ceci http://www.technicland.com/article.php3?sid 6

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

mighan
Le #570523
"technicland" message de news: %
Dans le message de news mighan nous a dit :
(XP pro SP2)
Bonjour, depuis des mois il m'est impossible d'installer IE7 après de
nombreuses tentatives, l'installation semble se faire correctement
mais le récap des installation me le donne comme non installé. J'ai
aussi essayé en le téléchargent d'abord sur le disque mais idem.
En fait je l'avais déjà installé mais ne me plaisant pas je l'avais
désinstallé (je ne sais plus comment) pour revenir à IE6 que j'ai due
prendre en "stand-alone". Maintenant impossible de reprendre IE7 !
Une aide ?
merci


bonjour
deja jette un oeil sur ceci
http://www.technicland.com/article.php3?sid 6


Merci, je suis sur une piste !
Le document crosoft donné en lien sur ton site me demande de vérifier si
"IECUSTOM: Key is still unwriteable" est présent dans dans le fichier
ie7.log, et ça n'y ai pas. Mais j'y vois plusieurs fois : "Unwriteable key
HKCR.xbm" !
Je suis allé voir cette clé dans la base de registre et lorsque je l'a
clique j'ai "impossible d'ouvir .xbm : erreur lors de l'ouverture de la
clé". (mes autres clé s'ouvrentcorrectement).
Que faire ?


technicland
Le #569062
Dans le message de news mighan nous a dit :
Le document crosoft donné en lien sur ton site me demande de vérifier
si "IECUSTOM: Key is still unwriteable" est présent dans dans le
fichier ie7.log, et ça n'y ai pas. Mais j'y vois plusieurs fois :
"Unwriteable key HKCR.xbm" !
Je suis allé voir cette clé dans la base de registre et lorsque je l'a
clique j'ai "impossible d'ouvir .xbm : erreur lors de l'ouverture de
la clé". (mes autres clé s'ouvrentcorrectement).
Que faire ?


bonjour
tu as essayé la commande secedit en rouge en bas de la page?

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

mighan
Le #567617
"technicland" message de news:
Dans le message de news mighan nous a dit :
Le document crosoft donné en lien sur ton site me demande de vérifier
si "IECUSTOM: Key is still unwriteable" est présent dans dans le
fichier ie7.log, et ça n'y ai pas. Mais j'y vois plusieurs fois :
"Unwriteable key HKCR.xbm" !
Je suis allé voir cette clé dans la base de registre et lorsque je
l'a clique j'ai "impossible d'ouvir .xbm : erreur lors de
l'ouverture de la clé". (mes autres clé s'ouvrentcorrectement).
Que faire ?


bonjour
tu as essayé la commande secedit en rouge en bas de la page?


non pas encore car tu conseille de d'abord suivre pas à pas les explications
de MS, de plus je ne sais pas si le pb est due à "de mauvaises autorisations
dans le registre". Si tu me confirme que malgré ça il n'y a pas de risque à
tenter la manip, je le fait :-)
merci encore


technicland
Le #567614
Dans le message de news mighan nous a dit :
non pas encore car tu conseille de d'abord suivre pas à pas les
explications de MS, de plus je ne sais pas si le pb est due à "de
mauvaises autorisations dans le registre". Si tu me confirme que
malgré ça il n'y a pas de risque à tenter la manip, je le fait :-)
merci encore


Bonjour
non je pense qu'il n'y a pas de risque crais un point de restauration avant
au moins tu auras l'esprit tranquille

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

mighan
Le #567454
"technicland" message de news:
Dans le message de news mighan nous a dit :
non pas encore car tu conseille de d'abord suivre pas à pas les
explications de MS, de plus je ne sais pas si le pb est due à "de
mauvaises autorisations dans le registre". Si tu me confirme que
malgré ça il n'y a pas de risque à tenter la manip, je le fait :-)
merci encore


Bonjour
non je pense qu'il n'y a pas de risque crais un point de restauration
avant au moins tu auras l'esprit tranquille


Voila, j'ai appliqué cette ligne et j'ai l'impression que ça a marché ! je
dis l'impression car j'ai bien IE7 mais pourtant l'install s'est encore
terminé avec un message d'erreur disant que IE n'avait pas pue s'installer
(mais je ne sais pas si c'est exactement le même message). Je suis allé voir
la clé .XBM qui bloquait dans le registre et celle ci n'y est plus. Espérons
que ça marche dans le temps. Merci bien :-)


technicland
Le #567251
Dans le message de news mighan nous a dit :
Voila, j'ai appliqué cette ligne et j'ai l'impression que ça a marché
! je dis l'impression car j'ai bien IE7 mais pourtant l'install s'est
encore terminé avec un message d'erreur disant que IE n'avait pas pue
s'installer (mais je ne sais pas si c'est exactement le même
message). Je suis allé voir la clé .XBM qui bloquait dans le registre
et celle ci n'y est plus. Espérons que ça marche dans le temps. Merci
bien :-)


ok parfait merci du retour
Laurent

Publicité
Poster une réponse
Anonyme