Impossible d'installer imprimante

Le
Françoise
Bonjour, je suis sur vista familial premium, j'ai acquis il y a une semaine
une imprimante lexmark x5450 et il m'est impossible de l'installer, quand je
branche le cable USB l'installation se bloque, j'ai essayé l'installation
manuelle mais vista ne trouve pas les pilotes. J'ai installé la même
imprimante sur un PC avec vista familial basic et là tout s'est déroulé sans
problème (installation avec le cd fourni) pouvez vous m'aider à résoudre mon
problème ? Merci infiniment.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #13241
Bonjour,

"Françoise" a écrit dans le message de
news:
Bonjour, je suis sur vista familial premium, j'ai acquis il y a une
semaine
une imprimante lexmark x5450 et il m'est impossible de l'installer, quand
je
branche le cable USB l'installation se bloque, j'ai essayé l'installation
manuelle mais vista ne trouve pas les pilotes. J'ai installé la même
imprimante sur un PC avec vista familial basic et là tout s'est déroulé
sans
problème (installation avec le cd fourni) pouvez vous m'aider à résoudre
mon
problème ? Merci infiniment.

si tu à utilisé les même pilote sur les 2 vista tu es peut être dans le cas

que je viens juste de mettre sur mon site ici :
"Les périphériques génériques ne sont plus reconnus "
http://benquet.com/pbusb.aspx

vérifie ça et si ça résout ton problème dit moi laquelle manip à fonctionnée
ça m'intéresse beaucoup ;-)
s'il y a des chose qui ne vont pas ou que tu ne comprend pas dit le moi
aussi pour que je corrige ou améliore la page (c'est un premier jet)

merci

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Françoise
Le #13236

Bonjour,

"Françoise" a écrit dans le message de
news:
Bonjour, je suis sur vista familial premium, j'ai acquis il y a une
semaine
une imprimante lexmark x5450 et il m'est impossible de l'installer, quand
je
branche le cable USB l'installation se bloque, j'ai essayé l'installation
manuelle mais vista ne trouve pas les pilotes. J'ai installé la même
imprimante sur un PC avec vista familial basic et là tout s'est déroulé
sans
problème (installation avec le cd fourni) pouvez vous m'aider à résoudre
mon
problème ? Merci infiniment.

si tu à utilisé les même pilote sur les 2 vista tu es peut être dans le cas

que je viens juste de mettre sur mon site ici :
"Les périphériques génériques ne sont plus reconnus "
http://benquet.com/pbusb.aspx

vérifie ça et si ça résout ton problème dit moi laquelle manip à fonctionnée
ça m'intéresse beaucoup ;-)
s'il y a des chose qui ne vont pas ou que tu ne comprend pas dit le moi
aussi pour que je corrige ou améliore la page (c'est un premier jet)

merci

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Merci, je vais tester ta solution, je ne sais pas si cela va marcher en effet depuis hier tous les peripheriques usb que je branche ne sont plus reconnus (lecteurs MP3 par ex ) mon pc est un acer avec vista préinstallé, si je ne trouve pas de solution à mon problème je n'aurais plus qu'à restaurer aux paramètres sortie d'usine puisque je n'ai pas pas le cd vista. Vraiment qu'elle galère ! En fait j'ai des fichiers corrompus vus avec scannow et windows n'a pas pu me les réparer, mon problème vient certainement de là, l'imprimante hp que j'avais avant marchait bien avec vista jusqu'au jour où elle a complétement disparue de la circulation (dans le gestionnaire de péripherique et dans le panneau de configuration) heureusement mon donggle wifi est toujours là pourvu que cela dure ! En tout cas merci je vais imprimer ta paage demain au boulot pour tester et je te tien sau courant.



Françoise
Le #12713
Bon et bien voila j'ai testé tes solutions et ça n'a pas marché, j'ai
vraiment trop de fichiers corrompus, je n'ai plus qu'a faire une
réinstallation pour que mon pc soit propre, en tout cas merci d'avoir essayé
de m'aider. Je reviendrais toutefois avec plaisir discuter sur cet espace, je
pense que mes problèmes avec vista ne sont pas tous résolus, je verrais ça
aprés la réinstallation que je vais faire dans la journée. Merci encore,
Françoise.
PLENK Olivier
Le #12711
Bonjour moi j'ai deux multifonctions qui ne passe pas avec Vista famillial
Basix.
Olivetti SIMPLE_WAY
HP PSC-1510


Les deux avec cds et les deux ne marche quand imression, pas en scanner.

J'ai essayé avec l'option installation avec une version antérieur et sa
marche pas non plus.

Si vous pouvez m'aider,

Cordialement Olivier.
"Françoise" news:
Bonjour, je suis sur vista familial premium, j'ai acquis il y a une
semaine
une imprimante lexmark x5450 et il m'est impossible de l'installer, quand
je
branche le cable USB l'installation se bloque, j'ai essayé l'installation
manuelle mais vista ne trouve pas les pilotes. J'ai installé la même
imprimante sur un PC avec vista familial basic et là tout s'est déroulé
sans
problème (installation avec le cd fourni) pouvez vous m'aider à résoudre
mon
problème ? Merci infiniment.


Françoise
Le #12710
Bon et bien ça y est j'ai fait une réinstallation du système et tout marche :
imprimante, clés USB, lecteurs MP3 que du bonheur mais comme dirait quelqu'un
que je ne citerais pas :" c'est tant mieux car je ne ferais pas ça tous les
jours". Entre les sauvergardes et la réinstallation de tous les programmes je
viens juste de finir (depuis 8 heures ce matin). Merci Olivier d'avoir
essayer de m'aider ta solution était pour moi impossible j'avais plus de 100
fichiers corrompus donc je n'avais pas trop le choix, maintenant mon pc est
clean et tout marche à la perfection et, chat échaudé craignant l'eau froide
je ferais des restaurations plus souvent, je te remercie encore une fois.


Bonjour moi j'ai deux multifonctions qui ne passe pas avec Vista famillial
Basix.
Olivetti SIMPLE_WAY
HP PSC-1510


Les deux avec cds et les deux ne marche quand imression, pas en scanner.

J'ai essayé avec l'option installation avec une version antérieur et sa
marche pas non plus.

Si vous pouvez m'aider,

Cordialement Olivier.
"Françoise" news:
Bonjour, je suis sur vista familial premium, j'ai acquis il y a une
semaine
une imprimante lexmark x5450 et il m'est impossible de l'installer, quand
je
branche le cable USB l'installation se bloque, j'ai essayé l'installation
manuelle mais vista ne trouve pas les pilotes. J'ai installé la même
imprimante sur un PC avec vista familial basic et là tout s'est déroulé
sans
problème (installation avec le cd fourni) pouvez vous m'aider à résoudre
mon
problème ? Merci infiniment.





Publicité
Poster une réponse
Anonyme