Impossible de lancer Windows mail

Le
David
Bonjour,
J'ai déplacé l'ensemble des répertoires Contacts, Documents, Musique, etc.
de mon profil vers un autre disque pour afire de la place. Pour ce faire,
j'ai fait clic droit > propriété > onglet spécifique à ces répertoires nommé
"emplacement" et j'ai mis le nouvel emplacement.
Après cette manipulation, je ne peux plus Windows mail avec un message
"échec du chargement des contacts", puis "impossible de démarrer windows mail
(0x8000FFFF)", puis "MSOE.dll n'a pas pu être initialisé".

Quelqu'un peut-il m'aider ?
Merci,
David.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #920940
Salut,

Tu nous dis :
J'ai déplacé l'ensemble des répertoires Contacts, Documents, Musique, etc.
Ho ! la belle co...ie-:)))

On ne touche pas aux dossiers "spéciaux" de Windows que ce soit sous XP
ou sous Vista sauf si l'on adore avoir des problèmes. C'est leur contenu qui
doit être déplacé et pas les dossiers.
Pour l'erreur 0x8000FFFF a certes des solutions, il y a 365 réponses
dans Google en français, il doit y en avoir bien plus en anglais, mais je
crains que vu le dégât que tu as fait tu ne tombes de Charybde en Scylla...
A ta place je ferais une sauvegarde de tout le travail et je tenterais la
réparation par le DVD, sinon c'est une histoire où pendant tout le temps où
tu garderas Vista tu auras des problèmes.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"David" de discussion :
Bonjour,
J'ai déplacé l'ensemble des répertoires Contacts, Documents, Musique, etc.
de mon profil vers un autre disque pour afire de la place. Pour ce faire,
j'ai fait clic droit > propriété > onglet spécifique à ces répertoires
nommé
"emplacement" et j'ai mis le nouvel emplacement.
Après cette manipulation, je ne peux plus Windows mail avec un message
"échec du chargement des contacts", puis "impossible de démarrer windows
mail
(0x8000FFFF)", puis "MSOE.dll n'a pas pu être initialisé".

Quelqu'un peut-il m'aider ?
Merci,
David.


Publicité
Poster une réponse
Anonyme