impossible de mettre à jour adobe flash

Le
yamo'
Bonsoir,

Je n'arrive pas à mettre à jour flash.

# update-flashplugin-nonfree --install
link to Adobe Flash Player not found on http://www.adobe.com/ at
get-upstream-version.pl line 57.
ERROR: failed to get upstream version
More information might be available at:
http://wiki.debian.org/FlashPlayer

Sur Seamonkey, avec about:plugins

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.406
État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
Shockwave Flash 11.2 r202

--
Stéphane

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/m6fca1$bm2$1@usenet.pasdenom.info
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Michel OLTRA
Le #26328754
Bonjour,


Le vendredi 12 décembre 2014, yamo' a écrit...


Sur Seamonkey, avec about:plugins

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.406
État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
Shockwave Flash 11.2 r202



Je crois bien que c'est le dernier disponible pour Linux, Adobe ayant
arrêté son support.

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
maderios
Le #26328766
On 12/12/2014 08:00 PM, Jean-Michel OLTRA wrote:

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.406
État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
Shockwave Flash 11.2 r202






Bonjour
Je crois bien que c'est le dernier disponible pour Linux, Adobe ayant
arrêté son support.


Que nenni, Flashplayer/linux est régulièrement mis à jour
Chez moi la dernière version obtenue avec le .deb flashplugin-nonfree :
update-flashplugin-nonfree --verbose --install
options : --verbose --install --
temporary directory: /tmp/flashplugin-nonfree.epGKPPoXa3
importing public key ...
selected action = --install
installed version = 11.2.202.425
upstream version = 11.2.202.425
upstream version 11.2.202.425 is already installed


--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Jean-Michel OLTRA
Le #26328768
Bonjour,


Le vendredi 12 décembre 2014, maderios a écrit...


Que nenni, Flashplayer/linux est régulièrement mis à jour
Chez moi la dernière version obtenue avec le .deb flashplugin-nonfree :
update-flashplugin-nonfree --verbose --install
options : --verbose --install --
temporary directory: /tmp/flashplugin-nonfree.epGKPPoXa3
importing public key ...
selected action = --install
installed version = 11.2.202.425
upstream version = 11.2.202.425
upstream version 11.2.202.425 is already installed



Tu as raison. Adobe dit que c'est la version 11.2 qui sera la dernière

Tiré de : http://get.adobe.com/fr/flashplayer/

REMARQUE : Adobe Flash Player 11.2 sera la dernière version prenant en
charge la plateforme Linux. Adobe continuera à fournir des backports de
sécurité pour Flash Player 11.2 pour Linux.

--
jm

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
yamo'
Le #26328781
maderios a écrit le 12/12/2014 21:10 :
On 12/12/2014 08:00 PM, Jean-Michel OLTRA wrote:

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.406
État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
Shockwave Flash 11.2 r202






Bonjour
Je crois bien que c'est le dernier disponible pour Linux, Adobe ayant
arrêté son support.


Que nenni, Flashplayer/linux est régulièrement mis à jour



Je viens de retester et ça a fonctionné!

Shockwave Flash

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.425
État : Activé
Shockwave Flash 11.2 r202


--
Stéphane

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/m6fms1$i4h$
S L
Le #26328788
Bonsoir
Je ne comprends pas : le Web n'est-il pas censé migrer vers le HTML 5 ?!
Les sites ne le faisant pas sont ringards et infréquentables et il
faut le leur faire savoir.
Ce fil de discussion est surréaliste, a fortiori sur une liste Debian.
Librement, Stef
Secrétaire de http://www.parinux.org/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/CAFPKLM+Af52UF2w3AsQJwOEUqXgCsiDTKBW2H3DH=HHGZ=
yamo'
Le #26328827
Bonjour,

S L a écrit le 12/12/2014 23:40 :
Bonsoir
Je ne comprends pas : le Web n'est-il pas censé migrer vers le HTML 5 ?!
Les sites ne le faisant pas sont ringards et infréquentables et il
faut le leur faire savoir.



Sur le vrai web, les pages avec flash sont légions, difficile de s'en
passer...

Ce fil de discussion est surréaliste, a fortiori sur une liste Debian.
Librement, Stef
Secrétaire de http://www.parinux.org/



Et utiliser gmail ne vous parait pas non plus surréaliste?


--
Stéphane

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/m6h91d$a52$
honeyshell
Le #26328830
Et utiliser gmail ne vous parait pas non plus surréaliste?


+1

La question est de mettre à jour "update-flashplugin-nonfree" paquet
nonfree Debian. Sa question est donc légitime. La question aurait du
se poser en amont de l'intégration de ce paquet. Personnellement
j'utilise Youtube, [c'est pas bien] et ce matin j'ai eu une alerte
pour le mettre à jour sur l'interface Youtube. (wheezy)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/CAJeHwDb4khKG_wULewbCceLOfjfqVH5AvZJ+
JUPIN Alain
Le #26329225
Bonjour,

Chez moi, sur une Debian Wheezy 64bits "up to date", je n'ai pas eu de
soucis.
Et une fois la mise à jour effectuée (via la commande
update-flashplugin-nonfree --install en root), j'ai retrouvé l'usage de
flash, notamment sur le site Youtube.

Alain JUPIN

Le 12/12/2014 19:31, yamo' a écrit :
Bonsoir,

Je n'arrive pas à mettre à jour flash.

# update-flashplugin-nonfree --install
link to Adobe Flash Player not found on http://www.adobe.com/ at
get-upstream-version.pl line 57.
ERROR: failed to get upstream version
More information might be available at:
http://wiki.debian.org/FlashPlayer

Sur Seamonkey, avec about:plugins

Fichier : libflashplayer.so
Chemin : /usr/lib/flashplugin-nonfree/libflashplayer.so
Version : 11.2.202.406
État : Activé (STATE_VULNERABLE_UPDATE_AVAILABLE)
Shockwave Flash 11.2 r202




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
nono
Le #26329561
--=-rtMzeaHz/tJOIgJCoJXD
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Le vendredi 12 décembre 2014 à 23:31 +0100, S L a écrit :
Bonsoir
Je ne comprends pas : le Web n'est-il pas censé migrer vers le HTML 5 ?!



Oh la...
le net est amplement utilisé par des consommateurs qui ne comprennent
pas les enjeux du libre. Les lobbies ont alors la tâche facile ;-)

Capituler pour exister ? Mozilla s'en défend. Ils ont perdu une
bataille, la première manche ?

les faux-cul viennent du w3c, semble-t-il !

deux liens :

http://korben.info/le-w3c-tient-secretes-les-discussions-sur-le-drm-dans-ht ml5.html
.
http://www.april.org/drm-dans-firefox-annonce-dune-defaite

Les sites ne le faisant pas sont ringards et infréquentables et il
faut le leur faire savoir.



Plus maintenant, puisque les lobbies-editeurs ont imposé leurs intà ©rêts.

Ce fil de discussion est surréaliste, a fortiori sur une liste Debia n.



Finalement, pas temps que cela. La politique de l'autruche ne fait pas
partie de la vision Debian ;-)

nono

Librement, Stef
Secrétaire de http://www.parinux.org/





--=-rtMzeaHz/tJOIgJCoJXD
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: This is a digitally signed message part
Content-Transfer-Encoding: 7bit

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEABECAAYFAlSQrGAACgkQsuWx6lZRvlvj1wCfT+a/f9ZncwgIc5wzo8l2E14N
m/8Anj8R2Vk8VAv4MMrVrl58zaEbL37a
=eWpq
-----END PGP SIGNATURE-----

--=-rtMzeaHz/tJOIgJCoJXD--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme