Impossible d'ouvrir une base access sur plusieurs postes

Le
Fred
Bonjour,

Ma question est simple, depuis que j'installe mon application access chez
des clients équipés d'un réseau Vista, les bases de données ne peuvent plus
être ouvertes de plusieurs postes à la fois.
Mes clients ne peuvent donc plus travailler que sur un poste.
Je cherche et ne trouve toujours pas la solution
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Emmanuel Dreux [MS]
Le #57435
Bonjour,

ce problème est en cours d'investigation.

De manière temporaire, pouvez-vous mettre la base Access sur un poste non
Vista?

Sinon, pouvez-vous essayer de désactiver SMB V2 sur le poste ou se trouve
la base access:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesLanmanServerParameters
créer la clé SMB2 de type DWORD (32-bit), mettre la valeur à 0 (zéro) et
rebooter.

--
Cordialement,

Emmanuel Dreux.

"Fred" news:
Bonjour,

Ma question est simple, depuis que j'installe mon application access chez
des clients équipés d'un réseau Vista, les bases de données ne peuvent
plus
être ouvertes de plusieurs postes à la fois.
Mes clients ne peuvent donc plus travailler que sur un poste.
Je cherche et ne trouve toujours pas la solution...


Fred
Le #57434
Bonjour Mr Dreux,

Cela fait deux jours que je "bataille" pour sortir mon client de l'ornière,
c'est un cauchemar...
Je vais essayer avec la base de registre sinon j'installe une copie de
windows XP sur chaque poste (je ne peux pas décemment imposer à mon client
l'achat de 4 licences supplémentaires et leur dire avec la bouche en coeur
"Désolé, mais Vista ne fonctionne pas encore"...)
En tant que chef d'entreprise et revendeur Microsoft, j'invalide totalement
les installations de Vista à ce jour. Pas au point.

Merci en tout cas pour vos infos.
Fred


Bonjour,

ce problème est en cours d'investigation.

De manière temporaire, pouvez-vous mettre la base Access sur un poste non
Vista?

Sinon, pouvez-vous essayer de désactiver SMB V2 sur le poste ou se trouve
la base access:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesLanmanServerParameters
créer la clé SMB2 de type DWORD (32-bit), mettre la valeur à 0 (zéro) et
rebooter.

--
Cordialement,

Emmanuel Dreux.

"Fred" news:


Nina Popravka
Le #57433
On Tue, 15 May 2007 08:45:00 -0700, Fred

Je vais essayer avec la base de registre sinon j'installe une copie de
windows XP sur chaque poste (je ne peux pas décemment imposer à mon client
l'achat de 4 licences supplémentaires et leur dire avec la bouche en coeur
"Désolé, mais Vista ne fonctionne pas encore"...)


Installez vos XPs et demandez les codes d'activation à MS par
téléphone, vous êtes parfaitement en droit de faire une régression si
vous avez les licences Vista.
--
Nina

Emmanuel Dreux [MS]
Le #57432
Bonsoir,

je n'ai pas testé la solution, mais à priori le contournement temporaire est
de désactiver SMB V2 ou alors d'installer la base access sur un XP, pas
forcément de passer tous les postes qui y accèdent en XP.
Faites-nous un retour pour nous dire si un des contournements proposé a
fonctionné.
--
Cordialement,

Emmanuel Dreux.

"Fred" news:
Bonjour Mr Dreux,

Cela fait deux jours que je "bataille" pour sortir mon client de
l'ornière,
c'est un cauchemar...
Je vais essayer avec la base de registre sinon j'installe une copie de
windows XP sur chaque poste (je ne peux pas décemment imposer à mon client
l'achat de 4 licences supplémentaires et leur dire avec la bouche en coeur
"Désolé, mais Vista ne fonctionne pas encore"...)
En tant que chef d'entreprise et revendeur Microsoft, j'invalide
totalement
les installations de Vista à ce jour. Pas au point.

Merci en tout cas pour vos infos.
Fred


Bonjour,

ce problème est en cours d'investigation.

De manière temporaire, pouvez-vous mettre la base Access sur un poste non
Vista?

Sinon, pouvez-vous essayer de désactiver SMB V2 sur le poste ou se
trouve
la base access:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesLanmanServerParameters
créer la clé SMB2 de type DWORD (32-bit), mettre la valeur à 0 (zéro) et
rebooter.

--
Cordialement,

Emmanuel Dreux.

"Fred" news:




Nina Popravka
Le #57431
On Tue, 15 May 2007 20:19:05 +0200, "Emmanuel Dreux [MS]"

je n'ai pas testé la solution, mais à priori le contournement temporaire est
de désactiver SMB V2 ou alors d'installer la base access sur un XP, pas
forcément de passer tous les postes qui y accèdent en XP.


En tout cas, un client Vista accède à une base Access partagée sur un
2k ou un XP, j'ai testé.
Avec toutefois ce bug exaspérant lié à la sécurité d'IE7 qui fait que
la base n'est pas accessible si on n'est pas en domaine, vu que le
serveur n'est pas considéré comme site intranet, donc faut aller
changer les réglages intranet. Faudra un jour qu'on m'explique
pourquoi Access se comporte comme ça, d'ailleurs :-(
--
Nina

Publicité
Poster une réponse
Anonyme