Impossible d'ouvrir JPG dans Outlook Express 6

Le
Tophe
Bonsoir,
Depuis quelques temps il m'est souvent impossible d'ouvrir (la prévisu est
ok dans OE) les fichiers JPG depuis Outlook Express. Les BMP c'est OK.
Parfois, cela fonctionne, d'autres fois cela ne fonctionne pas.
Si je sauvegarde la Pièce Jointe JPG sur le bureau (par exemple), mon
logiciel affecté au .jpg ouvre bien l'image.
Mais lorsque je veux ouvrir directemen, impossible.
J'ai tenté d'ouvrir avec ACDSEE (là j'ai un message d'erreur qui me dit "La
visionneuse rapide d'ACDSEE ne trouve pas sur le système le dossier suivant
: NON DE LA PIECE JOINTE.jpg.
Cet élément peut avoir été déplacé ou supprimé à l'extérieur d'ACDSEE.
Cliquez sur OK pour visualiser une autre image".).
Avec le soft Windows XP Apperçu des images et Télécopie, il charge et
n'affiche rien (et pas de message d'erreur).

Je ne comprend rien de rien, puisque le pb est aléatoire, enfin cela en a
l'air.

D'avance merci pour votre aide,

Tophe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #19498841
Tophe a écrit...

Bonsoir,



Bonjour,

Depuis quelques temps il m'est souvent impossible d'ouvrir (la
prévisu est ok dans OE) les fichiers JPG depuis Outlook Express. Les
BMP c'est OK. Parfois, cela fonctionne, d'autres fois cela ne
fonctionne pas. Si je sauvegarde la Pièce Jointe JPG sur le bureau (par
exemple), mon
logiciel affecté au .jpg ouvre bien l'image.
Mais lorsque je veux ouvrir directemen, impossible.
J'ai tenté d'ouvrir avec ACDSEE (là j'ai un message d'erreur qui me
dit "La visionneuse rapide d'ACDSEE ne trouve pas sur le système le
dossier suivant
NON DE LA PIECE JOINTE.jpg.


Cet élément peut avoir été déplacé ou supprimé à l'extérieur d'ACDSEE.
Cliquez sur OK pour visualiser une autre image".).
Avec le soft Windows XP Apperçu des images et Télécopie, il charge et
n'affiche rien (et pas de message d'erreur).

Je ne comprend rien de rien, puisque le pb est aléatoire, enfin cela
en a l'air.



Réassocie les .jpg avec 'Aperçu des images et des télécopies Windows'
('Options des dossiers' --> onglet 'Types de fichiers' --> sélectionner
l'extension 'JPG' --> cliquer sur 'Restaurer'). Vois ce que ça donne puis
réassocie ensuite avec le logiciel de ton choix.

D'avance merci pour votre aide,



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Moa
Le #19499241
"Tophe" news:%
Bonsoir,
Depuis quelques temps il m'est souvent impossible d'ouvrir (la prévisu est
ok dans OE) les fichiers JPG depuis Outlook Express. Les BMP c'est OK.
Parfois, cela fonctionne, d'autres fois cela ne fonctionne pas.
Si je sauvegarde la Pièce Jointe JPG sur le bureau (par exemple), mon
logiciel affecté au .jpg ouvre bien l'image.
Mais lorsque je veux ouvrir directemen, impossible.
J'ai tenté d'ouvrir avec ACDSEE (là j'ai un message d'erreur qui me dit
"La visionneuse rapide d'ACDSEE ne trouve pas sur le système le dossier
suivant : NON DE LA PIECE JOINTE.jpg.
Cet élément peut avoir été déplacé ou supprimé à l'extérieur d'ACDSEE.
Cliquez sur OK pour visualiser une autre image".).
Avec le soft Windows XP Apperçu des images et Télécopie, il charge et
n'affiche rien (et pas de message d'erreur).

Je ne comprend rien de rien, puisque le pb est aléatoire, enfin cela en a
l'air.

D'avance merci pour votre aide,

Tophe



Bonjour,
J'ai le même problème (bug) avec Windows Mail et ce depuis l'installation de
IE8.
La désinstallation est une solution en attendant une mise à jour d'IE8 qui
viendra je l'espère corriger ce bug.

@+
Tophe
Le #19501611
> Bonjour,



Luc a écrit ...

Réassocie les .jpg avec 'Aperçu des images et des télécopies Windows'
('Options des dossiers' --> onglet 'Types de fichiers' --> sélectionner
l'extension 'JPG' --> cliquer sur 'Restaurer'). Vois ce que ça donne puis
réassocie ensuite avec le logiciel de ton choix.

D'avance merci pour votre aide,



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg





C'est idem. Toujours le pb, un coup cela passe, un coup cela ne passe pas
...

Comme le précise Moa sur son post, cela est possible que cela est apparu
depuis l'installation de IE8.

Je trouve rien sur le sujet sur le net ...

HELP !!!!!!

D'avance merci,
Tophe
Luc
Le #19501601
Tophe a écrit...

Bonjour,



Luc a écrit ...

Réassocie les .jpg avec 'Aperçu des images et des télécopies Windows'
('Options des dossiers' --> onglet 'Types de fichiers' -->
sélectionner l'extension 'JPG' --> cliquer sur 'Restaurer'). Vois ce
que ça donne puis réassocie ensuite avec le logiciel de ton choix.

D'avance merci pour votre aide,



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg





C'est idem. Toujours le pb, un coup cela passe, un coup cela ne passe
pas ...



Même avec 'Aperçu des images et des télécopies Windows' ?J

Comme le précise Moa sur son post, cela est possible que cela est
apparu depuis l'installation de IE8.



Tous les témoignages sur des problèmes d'ouverture des JPG (et des .DAT)
après installation d'IE8 ne concernent que Windows Mail sous Vista. La
"solution" (insastifaisante) consiste à fermer et réouvrir WM.
Tu peux donc voir si l'ouverture et la réouverture d'OE est efficace dans
ton cas. Tu peux aussi désinstaller IE8 (IE7 se réinstallera
automatiquement) pour vérifier si IE8 est effectivment responsable ou non.

Je trouve rien sur le sujet sur le net ...



On en a parlé ici ainsi que sur microsoft.public.fr.windows.vista.general
http://groups.google.fr/group/microsoft.public.fr.windows.vista.general/browse_frm/thread/208cd3759d0beb28/d3d9b5e6bccf0778?hl=fr&#d3d9b5e6bccf0778
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.windows.vista.general&midˆe20690-2b49-4752-bf31-9a16cb9e7d3b&sloc=fr-FR
http://groups.google.fr/group/microsoft.public.fr.outlookexpress6/browse_frm/thread/6ca012e46bfa28ce/7ee89e5de754493?hl=fr


HELP !!!!!!

D'avance merci,



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
jav
Le #19512411
Bonjour,

J'ai également le même problème pour ouvrir les .jpg directement dans OE6 et
un net ralentissement de l'ouverture de OE6.

En plus je constate depuis l'installation de IE8 des blocages fréquents dans
Windows Media Player.

Pouvez vous confirmer que si l'on désinstalle IE8 dans Ajout/Supp de prog.
(sous xp sp3), IE7 va se réinstaller automatiquement ???

Merci.

jav
Luc
Le #19512611
jav a écrit...

Bonjour,



Bonjour,

J'ai également le même problème pour ouvrir les .jpg directement dans
OE6 et un net ralentissement de l'ouverture de OE6.



A priori, les problèmes de lecture des jpg après installation d'IE8 ne
concernent pas OE mais Windows Mail de Vista quant aux ralentissements de
l'ouverture d'OE6, aucun témoignage équivalent n'a encore été évoqué, tout
au moins à ma connaissance.

En plus je constate depuis l'installation de IE8 des blocages
fréquents dans Windows Media Player.

Pouvez vous confirmer que si l'on désinstalle IE8 dans Ajout/Supp de
prog. (sous xp sp3), IE7 va se réinstaller automatiquement ???



Oui, même si le SP3 a été installé après IE8.

Merci.



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
jav
Le #19512601
Merci Luc pour ta réponse,

Alors j'ai désinstallé IE8 (et donc IE7 s'est réinstallé).

Et....

- L'ouverture de OE6 est redevenue normale (3 secondes contre 10 à 12
sous IE8!)
- Je peux de nouveau ouvrir directement les pièces jointes (photos jpeg)
- Les blocages de WMP ont disparu

J'affirme par conséquent que ces problèmes venaient bien de IE8.

Bonne soirée.

jav
Tophe
Le #19544541
Je rencontre les mêmes problème que jav ...

"jav"
Bonjour,

J'ai également le même problème pour ouvrir les .jpg directement dans OE6
et un net ralentissement de l'ouverture de OE6.



***************** ==> Idem pour moi
En plus je constate depuis l'installation de IE8 des blocages fréquents
dans Windows Media Player.



***************** ==> Idem pour moi


Pouvez vous confirmer que si l'on désinstalle IE8 dans Ajout/Supp de prog.
(sous xp sp3), IE7 va se réinstaller automatiquement ???

Merci.

jav



Tophe
Le #19544531
Bonsoir tout le monde ...

Il semble que tous ces problèmes apparaissent aussi sur XP avec OE6.
Est-ce la faute à IE8 ? Apparement d'aprés jav, il y a l'air que oui ...


Luc,
J'ai réassocié les jpg avec le soft Windows.
Puis réassocié sur ACDSEE.

C'est idem ...

Encore merci pour vos tentatives d'aide ...

Mais s'il y a d'autres piste ... Hormis le désinstal de IE8 ...

Je suis preneur ...
Publicité
Poster une réponse
Anonyme