Impossible de réinstaller google-chrome

Le
ajh.valmer
Bonsoir à tous,

Je suis sous Debian Lenny, bureau KDE 3.

Alors que Google-Chrome fonctionnait très bien,
d'un coup il n'affichait plus correctement les pages web.
Je l'ai donc supprimé par la commande :
"aptitude remove google-chrome-stable"

Maintenant, que ce soit avec "apt-get, aptitude,
synaptic, dpkg (.deb)", je ne peux plus l'installer
et voici les messages d'erreur :
-=
--
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
google-chrome-stable: Dépend: libasound2 (> 1.0.22) mais 1.0.16-2 devra=
être installé
Dépend: libc6 (>= 2.11) mais 2.7-18lenny7 devra=
être installé
Dépend: libcups2 (>= 1.4.0) mais 1.3.8-1+lenny9=
devra être installé
Dépend: libdbus-1-3 (>= 1.2.14) mais 1.2.1-5+le=
nny2 devra être installé
Dépend: libfontconfig1 (>= 2.8.0) mais 2.6.0-3 =
devra être installé
Dépend: libfreetype6 (>= 2.3.9) mais 2.3.7-2+le=
nny5 devra être installé
Dépend: libgconf2-4 (>= 2.27.0) mais 2.22.0-1 d=
evra être installé
Dépend: libgcrypt11 (>= 1.4.2) mais 1.4.1-1 dev=
ra être installé
Dépend: libglib2.0-0 (>= 2.18.0) mais 2.16.6-3 =
devra être installé
Dépend: libgtk2.0-0 (>= 2.18.0) mais 2.12.12-1~=
lenny2 devra être installé
Dépend: libnspr4-0d (>= 4.7.3-0ubuntu1~) mais 4=
.7.1-5 devra être installé ou
libnspr4 (>= 4.8.7-0ubuntu1) mais il n'es=
t pas installable
Dépend: libstdc++6 (>= 4.4.0) mais 4.3.2-1.1 de=
vra être installé
Dépend: libatk1.0-0 (>= 1.30.0) mais 1.22.0-1 d=
evra être installé
E: Paquets défectueux
-=
--
et plus de possibilités

Merci d'une aide !

ajh

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201112262326.59059.ajh.valmer@free.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Prévot
Le #24106861
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enigC992B9C204F311724A8F767A
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Salut,

Le 26/12/2011 18:26, a écrit :

Je suis sous Debian Lenny, bureau KDE 3.



Lenny, c'est oldstable, et ne le sera même plus dans un peu plus d'u n
mois (« Moritz Muehlenhoff a rappelé que le suivi en sécur ité de Debian
GNU/Linux 5.0 « Lenny » s'achèvera le 6 février 2012. » [0]).

0 : http://www.debian.org/News/weekly/2011/15/#dsa

"aptitude remove google-chrome-stable"

Maintenant, que ce soit avec "apt-get, aptitude,
synaptic, dpkg (.deb)", je ne peux plus l'installer



Ce n'est pas un paquet de l'archive Debian, je ne sais pas d'où il
vient, mais si tu veux l'installer sur Lenny, il va falloir trouver la
version qui convient. Il y a bien sûr la sage solution de passer à  
Squeeze (la version stable de Debian) avant la fin du suivi en sécur ité
de Lenny, et d'y installer par exemple Chromium (la version libre du
navigateur de Gogole) qui est inclus dans Debian, ou le paquet d'une
autre origine que tu essayes d'installer.

Amicalement

David


--------------enigC992B9C204F311724A8F767A
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBCAAGBQJO+QJjAAoJELgqIXr9/gnymMYQAJB8P4tLhRXyjY0++JEBwtWY
cdj02h0weIxjxaI7zLex8+F1ZbS9scTRBkV5aBTt9s1ORCeYPN6UZrUa+tUMh5fY
qRBSxGPVp086dKkyK82xRCIjuaqEslzymauKRkCOw0b0PkHjzXRz14p3dc7tart+
d6BdH9a7gmmX3MzB427sZ07lmV11iO7TFYbYD3EZVKXF+d/deXRoWDwB69wim0xL
eUR7T51R8iuSs51VDJuCg1Q2x0ZX4qWDsAHij03+45HjIdkGf2x3NXXY0xJAvOjo
0H+RcFfMc4Jh/FdZ+25OW1mzhoRFHSYZSyVOyx1DvWkbTfmO14sHT4BfuZxXXQFf
aQ75Z7w9/tygL0MoIclIneSDnz/jutPHqMYOJWPvtnaYOynTgzSmfVGcXo4EtmIS
nY7fwhWdbXj6iP4jMHXyXxd2nJmrs6MHdt0aTJTlEHV3HjMy4AG542hLXQPA39+d
sqnM5np40EQ/rY25liKVTN7646dCrrI+iR59Jds+946aul9gcznJRl6hmNqS3slv
DYGjJl/D4FMnZAiyyFkb4/dAVbBzOAkgM2ZmZsyEFudGKa8z/VbphDlU7ySWRfqS
HSORUFWslQyg1Gml8wULSDtbZ1VuEB/dhswzayzF/qRCfYfe8feepDAGBuo5QE/p
AnCdM4FzzQOT4msa7iY8
÷m4
-----END PGP SIGNATURE-----

--------------enigC992B9C204F311724A8F767A--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/jdavp5$b9q$
moi-meme
Le #24107081
Le Mon, 26 Dec 2011 23:50:01 +0100, ajh.valmer a écrit :

Je suis sous Debian Lenny, bureau KDE 3.



Debian “lenny” Release Information

Debian GNU/Linux 5.0.9 was released October 1st, 2011. The release included many major changes, described in our press release and the Release Notes.

Debian GNU/Linux 5.0 has been superseded by Debian GNU/Linux 6.0 ("squeeze").


peut-être là le problème ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/4ef97fca$0$2279$
Publicité
Poster une réponse
Anonyme