Impossible de retrouver le chemin source (publipostage, Lien, DFS, WORD, Base de données)

Le
Stéphane
Bonjour,
Une collègue rencontre un problème que je n'arrive pas à résoudre.

Elle possède plusieurs fichiers de fusion avec comme source d'autre
documents Word.

Lorsqu'elle ouvre le fichier de fusion on lui demande de retrouver le
document source, le chemin(absolu) indiqué est pourtant bon. Même après
validation du fichier source impossible de récupérer la liaison.

Pour qu'elle puisse travailler sur son document il faut qu'elle coupe la
liaison lors de l'ouverture, et qu'elle aille ensuite après ouverture
retrouver le fichier source.

A ce niveau la aucun problème le publipostage est fonctionnel.

Mais après enregistrement du fichier et réouverture le problème reste
identique.

Donc est ce que quelqu'un a une idée sur l'origine du problème.

Comment peut-on spécifier un chemin relatif pour le lien de la source ?

Pour info nous utilisons un lecteur réseau connecter sur un système de
fichier DFS, le problème ne se pose pas quand nous somme sur un dossier
local.

Bref c'est très bizarre et très génant.

Question subsidiaire, qu'elle système utiliser pour facilement gérer des
listes de publipostage de manière pérenne et simple pour les utilisateurs et
éliminer ces problèmes (acess, excel, SQL, autre produit) ?

Merci beaucoup.

Stéphane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dom
Le #2170411
Bonjour,

Le problème est difficile à reproduire. Quelle version de Word ?
Les extensions de fichiers sont-elles visibles dans l'explorateur Windows ?

Dom



Bonjour,
Une collègue rencontre un problème que je n'arrive pas à résoudre.

Elle possède plusieurs fichiers de fusion avec comme source d'autre
documents Word.

Lorsqu'elle ouvre le fichier de fusion on lui demande de retrouver le
document source, le chemin(absolu) indiqué est pourtant bon. Même après
validation du fichier source impossible de récupérer la liaison.

Pour qu'elle puisse travailler sur son document il faut qu'elle coupe la
liaison lors de l'ouverture, et qu'elle aille ensuite après ouverture
retrouver le fichier source.

A ce niveau la aucun problème le publipostage est fonctionnel.

Mais après enregistrement du fichier et réouverture le problème reste
identique.

Donc est ce que quelqu'un a une idée sur l'origine du problème.

Comment peut-on spécifier un chemin relatif pour le lien de la source ?

Pour info nous utilisons un lecteur réseau connecter sur un système de
fichier DFS, le problème ne se pose pas quand nous somme sur un dossier
local.

Bref c'est très bizarre et très génant.

Question subsidiaire, qu'elle système utiliser pour facilement gérer des
listes de publipostage de manière pérenne et simple pour les utilisateurs et
éliminer ces problèmes (acess, excel, SQL, autre produit) ?

Merci beaucoup.

Stéphane





Stéphane
Le #2191081
Bonjour,

la version de word est 2003 avec le sp3.

Pour les extension c'est du .doc(source et publipostage), je n'ai pas
vérifié la visibilité des extensions (cela peut avoir une incidence ?).
D'autre part certain fichier ne sont pas affecté de la même manière par le
problème (avec des sources identiques), c'est à dire qu'on à l'impression
qu'il recherche la source à deux endroits ( sur le chemin absolu et sur le
relatif).



"Dom"
Bonjour,

Le problème est difficile à reproduire. Quelle version de Word ?
Les extensions de fichiers sont-elles visibles dans l'explorateur Windows
?

Dom



Bonjour,
Une collègue rencontre un problème que je n'arrive pas à résoudre.

Elle possède plusieurs fichiers de fusion avec comme source d'autre
documents Word.

Lorsqu'elle ouvre le fichier de fusion on lui demande de retrouver le
document source, le chemin(absolu) indiqué est pourtant bon. Même après
validation du fichier source impossible de récupérer la liaison.

Pour qu'elle puisse travailler sur son document il faut qu'elle coupe la
liaison lors de l'ouverture, et qu'elle aille ensuite après ouverture
retrouver le fichier source.

A ce niveau la aucun problème le publipostage est fonctionnel.

Mais après enregistrement du fichier et réouverture le problème reste
identique.

Donc est ce que quelqu'un a une idée sur l'origine du problème.

Comment peut-on spécifier un chemin relatif pour le lien de la source ?

Pour info nous utilisons un lecteur réseau connecter sur un système de
fichier DFS, le problème ne se pose pas quand nous somme sur un dossier
local.

Bref c'est très bizarre et très génant.

Question subsidiaire, qu'elle système utiliser pour facilement gérer des
listes de publipostage de manière pérenne et simple pour les utilisateurs
et
éliminer ces problèmes (acess, excel, SQL, autre produit) ?

Merci beaucoup.

Stéphane







flomo Hors ligne
Le #23292991
Stéphane a écrit le 04/04/2008 à 16h45 :
Bonjour,

la version de word est 2003 avec le sp3.

Pour les extension c'est du .doc(source et publipostage), je n'ai pas
vérifié la visibilité des extensions (cela peut avoir une
incidence ?).
D'autre part certain fichier ne sont pas affecté de la même
manière par le
problème (avec des sources identiques), c'est à dire qu'on
à l'impression
qu'il recherche la source à deux endroits ( sur le chemin absolu et sur
le
relatif).



"Dom" a écrit dans le
message de news:

Bonjour,

Le problème est difficile à reproduire. Quelle version de Word ?
Les extensions de fichiers sont-elles visibles dans l'explorateur Windows
?

Dom



Bonjour,
Une collègue rencontre un problème que je n'arrive pas à
résoudre.

Elle possède plusieurs fichiers de fusion avec comme source d'autre
documents Word.

Lorsqu'elle ouvre le fichier de fusion on lui demande de retrouver le
document source, le chemin(absolu) indiqué est pourtant bon.
Même après
validation du fichier source impossible de récupérer la
liaison.

Pour qu'elle puisse travailler sur son document il faut qu'elle coupe la
liaison lors de l'ouverture, et qu'elle aille ensuite après ouverture
retrouver le fichier source.

A ce niveau la aucun problème le publipostage est fonctionnel.

Mais après enregistrement du fichier et réouverture le
problème reste
identique.

Donc est ce que quelqu'un a une idée sur l'origine du
problème.

Comment peut-on spécifier un chemin relatif pour le lien de la source
?

Pour info nous utilisons un lecteur réseau connecter sur un
système de
fichier DFS, le problème ne se pose pas quand nous somme sur un
dossier
local.

Bref c'est très bizarre et très génant.

Question subsidiaire, qu'elle système utiliser pour facilement
gérer des
listes de publipostage de manière pérenne et simple pour les
utilisateurs
et
éliminer ces problèmes (acess, excel, SQL, autre produit) ?

Merci beaucoup.

Stéphane










Bonjour,

Le problème semble désormais résolu dans notre entreprise après avoir inscrit le nom du domaine dans les sites de confiance d'IE.
Outils, Options, Sécurité, Sites de confiance
Votre question date de 2008 mais le problème était toujours d'actualités ici.
Publicité
Poster une réponse
Anonyme