Impression locale avec le bureau à distance ne fonctionne pas

Le
kakialla Hors ligne
Bonjour,
J'ai installé un serveur Windows 2008 R2 (CPD) sur 1 site. 3 clients distants se connectent à ce serveur et travaillent sur une appli SQL.
Tout fonctionne parfaitement sauf l'impression.
En effet mes 3 clients distants sont donc dans le même bureau sur un site distant avec une imprimante réseau dell 1600 n.
L'objectif est qu'ils puissent imprimer localement.
Ces 3 postes sont Windows XP Pro SP3 32 bits, Vista Pro SPI 32 bits, Windows 7 pro SP1 32 bits.
Remote Destop Easy Print est utilisé par le serveur.
L'impression marche sans problème avec Windows XP mais pas sur les postes Vista et Windows 7.
J'ai essayé d'imprimer d'un autre lieu géographique avec une imprimante différente (HP réseau) et j'ai le même résultat.
Il est vital que ces clients distants puissent imprimer localement avec leur appli (pour l'instant ils font des copier/coller des fichiers pour imprimer localement et c'est la galère).
L'imprimante est bien redirigé, on voit le travail d'impression dans le spooleur distant puis plus rien.
Je ne sais plus quoi faire, j'ai parcouru plusieurs forums mais les problèmes sont différents.
Y'a t'il quelqu'un qui pourrait m''indiquer ou orienter mes recherches.
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lebubu Hors ligne
Le #25586832
Le lundi 11 Juillet 2011 à 00:19 par kakialla :
Bonjour,
J'ai installé un serveur Windows 2008 R2 (CPD) sur 1 site. 3 clients
distants se connectent à ce serveur et travaillent sur une appli SQL.
Tout fonctionne parfaitement sauf l'impression.
En effet mes 3 clients distants sont donc dans le même bureau sur un
site distant avec une imprimante réseau dell 1600 n.
L'objectif est qu'ils puissent imprimer localement.
Ces 3 postes sont Windows XP Pro SP3 32 bits, Vista Pro SPI 32 bits, Windows 7
pro SP1 32 bits.
Remote Destop Easy Print est utilisé par le serveur.
L'impression marche sans problème avec Windows XP mais pas sur les
postes Vista et Windows 7.
J'ai essayé d'imprimer d'un autre lieu géographique avec une
imprimante différente (HP réseau) et j'ai le même
résultat.
Il est vital que ces clients distants puissent imprimer localement avec leur
appli (pour l'instant ils font des copier/coller des fichiers pour imprimer
localement et c'est la galère).
L'imprimante est bien redirigé, on voit le travail d'impression dans le
spooleur distant puis plus rien.
Je ne sais plus quoi faire, j'ai parcouru plusieurs forums mais les
problèmes sont différents.
Y'a t'il quelqu'un qui pourrait m''indiquer ou orienter mes recherches.
Merci.


Bonjour,

sauf erreur ça me rappelle un vague souvenir du genre un contrôle total à tout le monde sur le dossier spool. Sinon dégage ce Easy Print moisie (dans le serveur d'impression) et met le pilote pour toutes les versions d'OS (XP, Vista, Seven)
Publicité
Poster une réponse
Anonyme