impression en paysage en permanence

Le
moi-meme
Bonjour
J'ai mon imprimante qui n'écrit qu'en paysage en mangeant la moitié de la
page parce que dans le mauvais sens. Pas moyen de faire du portrait.

Un peu perdu :
- la page de test CUPS est OK
- un document pdf est OK sur l'écran pa spas à l'impression et ce de
plusieurs sources. Le même pdf sur un autre PC s'imprime OK
- fouiné dans la config de CUPS : rien vu
- reprogrammé l'imprimante après l'avoir supprimé : rien changé.

Ma config est classique Debian Lenny avec openbox en WM.
L'imprimante est une vieille Laserjet sur réseau qui fonctionne sous
Windows.
Pas fait de remis à jour de paquets récemment.

Une idée pour que je résolve mon truc serait la bienvenue.
AMHA c'est une grosse cagasse vu que je ne trouve pas.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry Chatelet
Le #20989461
Je n' ai pas de solution directe, mais si tu crée un nouvel utilisateu r et
lance une impression; ça donne quoi?
C'est une façon de partager en 2 la recherche de problème.'utilis ateur ou
système.)
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
moi-meme
Le #20992971
Le Sat, 16 Jan 2010 22:40:02 +0100, Thierry Chatelet a écrit :

Je n' ai pas de solution directe, mais si tu crée un nouvel utilisateur
et lance une impression; ça donne quoi? C'est une façon de partager en 2
la recherche de problème.'utilisateur ou système.)
Thierry



désolé pour ma réponse un peu tardive, je ne voyais pas mon message sur
le groupe (cf fils sur les newsreaders ...)

Je n'ai pas créé de nouvel utilisateur.
J'ai carrément supprimé l'imprimante (par l'interface web de CUPS (port
631).
Remis la même avec un nom un peu différent.
Ça remarche !

Comme quoi l'informatique aime bien les bourrins (je m'y sens à l'aise).

Encore un mystère non élucidé.
AMHA la config de l'imprimante au niveau de CUPS.

J'aurais dû essayer d'imprimer en root pour voir : trop tard.

Merci pour ton aide.

C Hiebel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme