Impression sous XP

Le
lapache
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson Stylus
photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec Vista ou
avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus imprimer
sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni avec
l'imprimante mais il n'y a rien à faire : ça fonctionne sous Vista et non
sous XP

Auriez vous une idée ?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20526411
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson Stylus
photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec Vista ou
avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus imprimer
sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni avec
l'imprimante mais il n'y a rien à faire : ça fonctionne sous Vista et non
sous XP

Auriez vous une idée ?

Merci d'avance


lapache
Le #20526691
Elle est branchée sur une prise USB reliée directement au PC.
Mais en y réfléchissant je n'ai pas fait la totalité du tour du problème :
La semaine dernière j'ai acheté un écran plat relié à une prise DVI au PC .
En pour celà j'ai installé une nouvelle carte graphique. J'ai bien sûr
installé le pilote de cette carte graphique mais je me demande si le
problème de mon imprimante ne peut pas provenir de là ?

"Azo4" news:
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson Stylus
photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec Vista ou
avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus
imprimer sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni avec
l'imprimante mais il n'y a rien à faire : ça fonctionne sous Vista et non
sous XP

Auriez vous une idée ?

Merci d'avance





Azo4
Le #20528361
peu probable et on ne sait toujours pas sur quel pc elle est branchée...;o(

qoui qu'il en soit : supprime-la sur le pc où elle ne marche pas,redémarre,
ajouter une imprimante, sur le réseau cherche le pc où elle est branchée,
trouve-la (puisqu'elle est partagée) , ça devrait rouler

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Elle est branchée sur une prise USB reliée directement au PC.
Mais en y réfléchissant je n'ai pas fait la totalité du tour du problème :
La semaine dernière j'ai acheté un écran plat relié à une prise DVI au PC
. En pour celà j'ai installé une nouvelle carte graphique. J'ai bien sûr
installé le pilote de cette carte graphique mais je me demande si le
problème de mon imprimante ne peut pas provenir de là ?

"Azo4" news:
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson Stylus
photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec Vista
ou avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus
imprimer sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni
avec l'imprimante mais il n'y a rien à faire : ça fonctionne sous Vista
et non sous XP

Auriez vous une idée ?

Merci d'avance








lapache
Le #20528551
Il n'y a qu'un seul PC puisque je suis en multiboot.
Je vais essayer ça.
"Azo4" news:
peu probable et on ne sait toujours pas sur quel pc elle est
branchée...;o(

qoui qu'il en soit : supprime-la sur le pc où elle ne marche
pas,redémarre, ajouter une imprimante, sur le réseau cherche le pc où elle
est branchée, trouve-la (puisqu'elle est partagée) , ça devrait rouler

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Elle est branchée sur une prise USB reliée directement au PC.
Mais en y réfléchissant je n'ai pas fait la totalité du tour du problème
:
La semaine dernière j'ai acheté un écran plat relié à une prise DVI au PC
. En pour celà j'ai installé une nouvelle carte graphique. J'ai bien sûr
installé le pilote de cette carte graphique mais je me demande si le
problème de mon imprimante ne peut pas provenir de là ?

"Azo4" news:
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson
Stylus photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec Vista
ou avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus
imprimer sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni
avec l'imprimante mais il n'y a rien à faire : ça fonctionne sous Vista
et non sous XP

Auriez vous une idée ?

Merci d'avance











Azo4
Le #20530171
> Il n'y a qu'un seul PC puisque je suis en multiboot.




ah ben t'aurais dû le dire!
il ne s'agit donc pas de partager l'imprimante!!!!

mais simplement de l'installer.....

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:%
Il n'y a qu'un seul PC puisque je suis en multiboot.
Je vais essayer ça.
"Azo4" news:
peu probable et on ne sait toujours pas sur quel pc elle est
branchée...;o(

qoui qu'il en soit : supprime-la sur le pc où elle ne marche
pas,redémarre, ajouter une imprimante, sur le réseau cherche le pc où
elle est branchée, trouve-la (puisqu'elle est partagée) , ça devrait
rouler

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Elle est branchée sur une prise USB reliée directement au PC.
Mais en y réfléchissant je n'ai pas fait la totalité du tour du problème
:
La semaine dernière j'ai acheté un écran plat relié à une prise DVI au
PC . En pour celà j'ai installé une nouvelle carte graphique. J'ai bien
sûr installé le pilote de cette carte graphique mais je me demande si le
problème de mon imprimante ne peut pas provenir de là ?

"Azo4" news:
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson
Stylus photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec Vista
ou avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus
imprimer sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni
avec l'imprimante mais il n'y a rien à faire : ça fonctionne sous
Vista et non sous XP

Auriez vous une idée ?

Merci d'avance














lapache
Le #20531451
Mon cher Azo4,
Je t'aime bien.
Mais c'était écrit à la première ligne du premier message
"Azo4" news:
Il n'y a qu'un seul PC puisque je suis en multiboot.




ah ben t'aurais dû le dire!
il ne s'agit donc pas de partager l'imprimante!!!!

mais simplement de l'installer.....

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:%
Il n'y a qu'un seul PC puisque je suis en multiboot.
Je vais essayer ça.
"Azo4" news:
peu probable et on ne sait toujours pas sur quel pc elle est
branchée...;o(

qoui qu'il en soit : supprime-la sur le pc où elle ne marche
pas,redémarre, ajouter une imprimante, sur le réseau cherche le pc où
elle est branchée, trouve-la (puisqu'elle est partagée) , ça devrait
rouler

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Elle est branchée sur une prise USB reliée directement au PC.
Mais en y réfléchissant je n'ai pas fait la totalité du tour du
problème :
La semaine dernière j'ai acheté un écran plat relié à une prise DVI au
PC . En pour celà j'ai installé une nouvelle carte graphique. J'ai bien
sûr installé le pilote de cette carte graphique mais je me demande si
le problème de mon imprimante ne peut pas provenir de là ?

"Azo4" news:
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson
Stylus photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec
Vista ou avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus
imprimer sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni
avec l'imprimante mais il n'y a rien à faire : ça fonctionne sous
Vista et non sous XP

Auriez vous une idée ?

Merci d'avance

















Azo4
Le #20532941
ça m'apprendra à lire trop vite!
ces pbs d'imprimante "réseau" autour de moi me parasitent la réflexion...

vais me reposer...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Mon cher Azo4,
Je t'aime bien.
Mais c'était écrit à la première ligne du premier message
"Azo4" news:
Il n'y a qu'un seul PC puisque je suis en multiboot.




ah ben t'aurais dû le dire!
il ne s'agit donc pas de partager l'imprimante!!!!

mais simplement de l'installer.....

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:%
Il n'y a qu'un seul PC puisque je suis en multiboot.
Je vais essayer ça.
"Azo4" news:
peu probable et on ne sait toujours pas sur quel pc elle est
branchée...;o(

qoui qu'il en soit : supprime-la sur le pc où elle ne marche
pas,redémarre, ajouter une imprimante, sur le réseau cherche le pc où
elle est branchée, trouve-la (puisqu'elle est partagée) , ça devrait
rouler

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Elle est branchée sur une prise USB reliée directement au PC.
Mais en y réfléchissant je n'ai pas fait la totalité du tour du
problème :
La semaine dernière j'ai acheté un écran plat relié à une prise DVI au
PC . En pour celà j'ai installé une nouvelle carte graphique. J'ai
bien sûr installé le pilote de cette carte graphique mais je me
demande si le problème de mon imprimante ne peut pas provenir de là ?

"Azo4" news:
elle est branchée comment? où?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"lapache" news:
Bonjour,

Je suis en Multiboot Vista - XP et j'utilise une imprimante Epson
Stylus photo 830

Jusqu'à présent cette imprimante fonctionnait sans problème avec
Vista ou avec XP

Ce soir , peut être après une mise à jour de XP , je ne peux plus
imprimer sous XP

L'imprimante est bien reconnue mais rien ne se passe.
J'ai tenté de réinstaller le pilote avec le CD d'installation fourni
avec l'imprimante mais il n'y a rien à faire : ça fonctionne sous
Vista et non sous XP

Auriez vous une idée ?

Merci d'avance




















Publicité
Poster une réponse
Anonyme