Impriante non maitrisee

Le
alain
Bonjour,

Je n'arrive pas à établir la connexion entre une laser (Lexmark Optra T)
et mon mac (mini) sous 10.6.2 . Une recherche sur le net à ce sujet ne
m'a pas permis de me dépanner.

Avant, sous 10.5, elle fonctionnait correctement, mais depuis que je
suis pasé à 10.6, rien ne va plus. Pourtant une HP 8150 ne me fait pas
de difficultés dans ces mêmes conditions.

J'ai bien trouvé son adresse sur sa page de paramètres réseaux, avec
CUPS je tente de l'installer, mais au final, rien n'y fait. Si elle
apparait avec un point vert dans la fenetre de gestion des imprimantes,
dès la première demande d'impression le point devient jaune avec une
mention "suspendue" sans que je puisse la réactiver et j'ai un message
d'erreur sur la page CUPS.

Voire la page de ici :

<http://cjoint.com/?cCwGdJDgFQ>

Une idée ?

Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #21290751
Alain191
Bonjour,

Je n'arrive pas à établir la connexion entre une laser (Lexmark Optra T)
et mon mac (mini) sous 10.6.2 . Une recherche sur le net à ce sujet ne
m'a pas permis de me dépanner.

Avant, sous 10.5, elle fonctionnait correctement, mais depuis que je
suis pasé à 10.6, rien ne va plus. Pourtant une HP 8150 ne me fait pas
de difficultés dans ces mêmes conditions.

J'ai bien trouvé son adresse sur sa page de paramètres réseaux, avec
CUPS je tente de l'installer, mais au final, rien n'y fait.



POuruqoi ne pas l'installer par la vois basique, Système Préférences->
Imprimantes et Fax.

Si elle apparait avec un point vert dans la fenetre de gestion des
imprimantes, dès la première demande d'impression le point devient jaune
avec une mention "suspendue" sans que je puisse la réactiver et j'ai un
message d'erreur sur la page CUPS.



Le point vert sans doute parce qu'il y a quand même un serveur http dans
cette imprimante mais qui ne doit écouter que sur le port 80 ou 443.

Voire la page de ici :




Je ne suis pas sur que cette imprimante déjà assez ancienne supporte le
protocole IPP. Est-ce toi ou CUPS qui a forcé cette configuration ? En
tous cas ce n'est surement pas l'imprimante elle-même qui AMHA ne doit
pas supporter "Rendezvous".

AMHA une configuration avec le basique protocole LPD/LPR ou celuis de
HP, HP JetDirect sur le port 9100 devrait mieux lui convenir.

Une idée ?

Alain




--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
alain
Le #21295471
Jacques Perrocheau
Alain191
> Bonjour,
>
> Je n'arrive pas à établir la connexion entre une laser (Lexmark Optra T)
> et mon mac (mini) sous 10.6.2 . Une recherche sur le net à ce sujet ne
> m'a pas permis de me dépanner.
>
> Avant, sous 10.5, elle fonctionnait correctement, mais depuis que je
> suis pasé à 10.6, rien ne va plus. Pourtant une HP 8150 ne me fait pas
> de difficultés dans ces mêmes conditions.
>
> J'ai bien trouvé son adresse sur sa page de paramètres réseaux, avec
> CUPS je tente de l'installer, mais au final, rien n'y fait.

POuruqoi ne pas l'installer par la vois basique, Système Préférences->
Imprimantes et Fax.



Mais c'est pareil, lorsque je me retrouve là :


- "par défaut" l'imprimante n'est pas vue,
- par "IP" cela me permet de croire que le système se prépare à
l'utiliser, il la présente effectivement dans la fenêtre des préfèrences
système, marquée par un point vert, mais il ne la voit pas, n'arrive pas
à communiquer avec elle et affiche un signal jaune dès la première
tentative et la présente comme "suspendu" sans que mes tentatives de la
relancer aient un effet.

Apple a viré "AppleTalk" et ne fournit pas de documentation pour qu'un
utilisateur non technicien soit capable par lui même de trouver comment
relier son imprimante qui fonctionnait jusque là sans le moindre
problème.

D'ou mon apple à l'aide ici même.

> Si elle apparait avec un point vert dans la fenetre de gestion des
> imprimantes, dès la première demande d'impression le point devient jaune
> avec une mention "suspendue" sans que je puisse la réactiver et j'ai un
> message d'erreur sur la page CUPS.

Le point vert sans doute parce qu'il y a quand même un serveur http dans
cette imprimante mais qui ne doit écouter que sur le port 80 ou 443.



Là ce domaine m'est inconnu...

Je pensai que la syntaxe de la commande que je donne n'est pas valide,
vrai que j'en ai peché des morceaux ici et là sans avoir la certitude de
répondre à la demande du système. Seule l'adresse de l'imprimante est
assurée.

> Voire la page de ici :
>
>
Je ne suis pas sur que cette imprimante déjà assez ancienne supporte le
protocole IPP. Est-ce toi ou CUPS qui a forcé cette configuration ? En
tous cas ce n'est surement pas l'imprimante elle-même qui AMHA ne doit
pas supporter "Rendezvous".



Une OptraT 616 n'est pas encore dépassée, ou alors des centaines de
milliers d'imprimantes vont se retrouver à la benne d'ici peu...
D'ailleurs sur le site Apple elle est présente dans la liste de son
fabriquant et compatible 10.6 .

AMHA une configuration avec le basique protocole LPD/LPR ou celuis de
HP, HP JetDirect sur le port 9100 devrait mieux lui convenir.



C'est une Lexmark, je doute que le protocole HP s'y applique.

Merci tout de même pour cette reflexion.

Alain
jperrocheau
Le #21295911
Alain191
Mais c'est pareil, lorsque je me retrouve là :




???

Et alors,... il faut sortir les mains de tes moufles. ;-)

En face de la ligne "Protocole:", la suite n'est-il pas un pop-up menu
chez toi, où tu dois trouver les trois protocoles possibles pour une
imprimante fonctionnant en TCP/IP, c'est à dire par ordre
"chronologique" LPD/LPR, HP JetDirect, IPP ?


- "par défaut" l'imprimante n'est pas vue,



Ouep, quand ce sont des antiquités qui ne supportent ni SLP, ni Bonjour
c'est toutafait normal.

- par "IP" cela me permet de croire que le système se prépare à
l'utiliser,



Parce que le pop-up menu "Protocole" affiche la ligne de la dernière
configuration effectuée.

il la présente effectivement dans la fenêtre des préfèrences
système, marquée par un point vert, mais il ne la voit pas, n'arrive pas
à communiquer avec elle et affiche un signal jaune dès la première
tentative et la présente comme "suspendu" sans que mes tentatives de la
relancer aient un effet.



Ça tu l'as déjà dit et je t'ai donné une explication plausible.

Apple a viré "AppleTalk" et ne fournit pas de documentation pour qu'un
utilisateur non technicien soit capable par lui même de trouver comment
relier son imprimante qui fonctionnait jusque là sans le moindre
problème.



Certes, certes, mais quand on configure une imprimante d'informatitien
de la génération précédente, il faut s'adapter.

D'ou mon apple à l'aide ici même.



Joli fourchage de doigts... ;-)


> > Si elle apparait avec un point vert dans la fenetre de gestion des
> > imprimantes, dès la première demande d'impression le point devient jaune
> > avec une mention "suspendue" sans que je puisse la réactiver et j'ai un
> > message d'erreur sur la page CUPS.
>
> Le point vert sans doute parce qu'il y a quand même un serveur http dans
> cette imprimante mais qui ne doit écouter que sur le port 80 ou 443.

Là ce domaine m'est inconnu...

Je pensai que la syntaxe de la commande que je donne n'est pas valide,



???

Déjà ça ce nétait pas bon. Je n'ai d'ailleurs pas compris d'où tu
sortais ipp://127.0.0.1:631/192.168.1.30/. Je suppose que l'adresse IP
de l'imprimante est 192.168.1.30

A la ligne "Address:" tu ne rentres que l'adresse IP sans rien d'autre.
C'est Mac OS Qui se charge du reste. Pour la "Queue:" tu laisses vide.

vrai que j'en ai peché des morceaux ici et là sans avoir la certitude de
répondre à la demande du système. Seule l'adresse de l'imprimante est
assurée.



Il n'y a que cela d'important et le choix du PPD qui ne va pas se faire
automatiquement contrairement aux imprimantes qui dialoguent en Bonjour
ou en AppleTalk.


> > Voire la page de ici :
> >
> > >
> Je ne suis pas sur que cette imprimante déjà assez ancienne supporte le
> protocole IPP. Est-ce toi ou CUPS qui a forcé cette configuration ? En
> tous cas ce n'est surement pas l'imprimante elle-même qui AMHA ne doit
> pas supporter "Rendezvous".

Une OptraT 616 n'est pas encore dépassée,



Ai-je dit qu'elle était dépassée ?

Nous utilisons au labo des imprimantes HP réseau qui atteignent les 10
ans d'age, mais elles supportaient déjà SLP, et la configuration en est
"plus automatique". Lexmark a toujours été une mesure en retard par
rapport à HP pour le support de ce genre de facilité.

ou alors des centaines de milliers d'imprimantes vont se retrouver à la
benne d'ici peu...



Meuh! non.

D'ailleurs sur le site Apple elle est présente dans la liste de son
fabriquant et compatible 10.6.



Du moment qu'elle comprennes le Postscript et au moins un des trois
protocoles réseau précédemment cités, tu seras en retraite avant elles,
si elles ne tombent pas en panne.

> AMHA une configuration avec le basique protocole LPD/LPR ou celuis de
> HP, HP JetDirect sur le port 9100 devrait mieux lui convenir.

C'est une Lexmark, je doute que le protocole HP s'y applique.



A tout hasard je te signale qu'une Lexmark Optra SC1275 une imprimante
couleur aussi d'un certain age supportait LPR/LPD et HP JetDirect, mais
pas IPP.


Merci tout de même pour cette reflexion.



Mais c'est plus qu'une réflexion... C'est du concret.

Et j'attends un retour...


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
alain
Le #21296651
Jacques Perrocheau
Alain191
> Mais c'est pareil, lorsque je me retrouve là :
>
>
???

Et alors,... il faut sortir les mains de tes moufles. ;-)

En face de la ligne "Protocole:", la suite n'est-il pas un pop-up menu
chez toi, où tu dois trouver les trois protocoles possibles pour une
imprimante fonctionnant en TCP/IP, c'est à dire par ordre
"chronologique" LPD/LPR, HP JetDirect, IPP ?



Oui j'ai bien observé cela.

> - "par défaut" l'imprimante n'est pas vue,

Ouep, quand ce sont des antiquités qui ne supportent ni SLP, ni Bonjour
c'est toutafait normal.



Admettons.

> - par "IP" cela me permet de croire que le système se prépare à
> l'utiliser,

Parce que le pop-up menu "Protocole" affiche la ligne de la dernière
configuration effectuée.



D'acc,

> il la présente effectivement dans la fenêtre des préfèrences
> système, marquée par un point vert, mais il ne la voit pas, n'arrive pas
> à communiquer avec elle et affiche un signal jaune dès la première
> tentative et la présente comme "suspendu" sans que mes tentatives de la
> relancer aient un effet.

Ça tu l'as déjà dit et je t'ai donné une explication plausible.

> Apple a viré "AppleTalk" et ne fournit pas de documentation pour qu'un
> utilisateur non technicien soit capable par lui même de trouver comment
> relier son imprimante qui fonctionnait jusque là sans le moindre
> problème.

Certes, certes, mais quand on configure une imprimante d'informatitien
de la génération précédente, il faut s'adapter.



Oui, c'est bien ce que j'esssaye de faire, prêt à apprendre, mais
intuitivement cela n'a rien d'évident.

> D'ou mon apple à l'aide ici même.

Joli fourchage de doigts... ;-)



Je l'ai vu après...

> > > Si elle apparait avec un point vert dans la fenetre de gestion des
> > > imprimantes, dès la première demande d'impression le point devient jaune
> > > avec une mention "suspendue" sans que je puisse la réactiver et j'ai un
> > > message d'erreur sur la page CUPS.
> >
> > Le point vert sans doute parce qu'il y a quand même un serveur http dans
> > cette imprimante mais qui ne doit écouter que sur le port 80 ou 443.
>
> Là ce domaine m'est inconnu...
>
> Je pensai que la syntaxe de la commande que je donne n'est pas valide,

???

Déjà ça ce nétait pas bon. Je n'ai d'ailleurs pas compris d'où tu
sortais ipp://127.0.0.1:631/192.168.1.30/. Je suppose que l'adresse IP
de l'imprimante est 192.168.1.30



tout à fait.

A la ligne "Address:" tu ne rentres que l'adresse IP sans rien d'autre.
C'est Mac OS Qui se charge du reste. Pour la "Queue:" tu laisses vide.



Je veux bien moi, mais c'est ce que j'ai tenté en premier, sans plus de
succès, puis suis tombé sur une explication qui donnait un truc du genre
:
localhost/adresse

alors j'ai pensé qu'il fallait indiquer une chaine comprenant divers
trucs concernant mon ordi et se terminant par l'adressse de
l'imprimante, faut pas se moquer...

> vrai que j'en ai peché des morceaux ici et là sans avoir la certitude de
> répondre à la demande du système. Seule l'adresse de l'imprimante est
> assurée.

Il n'y a que cela d'important et le choix du PPD qui ne va pas se faire
automatiquement contrairement aux imprimantes qui dialoguent en Bonjour
ou en AppleTalk.



Oui, j'ai bien noté les étapes qui suivaient qui se passaient sans
soucis.

> > > Voire la page de ici :
> > >
> > > > >
> > Je ne suis pas sur que cette imprimante déjà assez ancienne supporte le
> > protocole IPP. Est-ce toi ou CUPS qui a forcé cette configuration ? En
> > tous cas ce n'est surement pas l'imprimante elle-même qui AMHA ne doit
> > pas supporter "Rendezvous".
>
> Une OptraT 616 n'est pas encore dépassée,

Ai-je dit qu'elle était dépassée ?

Nous utilisons au labo des imprimantes HP réseau qui atteignent les 10
ans d'age, mais elles supportaient déjà SLP, et la configuration en est
"plus automatique". Lexmark a toujours été une mesure en retard par
rapport à HP pour le support de ce genre de facilité.



C'est bien ma veine...

> ou alors des centaines de milliers d'imprimantes vont se retrouver à la
> benne d'ici peu...

Meuh! non.



Me voilà rassuré, il me reste à proximité une Apple pro 810 et une HP
5si et autres trucs.

> D'ailleurs sur le site Apple elle est présente dans la liste de son
> fabriquant et compatible 10.6.

Du moment qu'elle comprennes le Postscript et au moins un des trois
protocoles réseau précédemment cités, tu seras en retraite avant elles,
si elles ne tombent pas en panne.
>
> > AMHA une configuration avec le basique protocole LPD/LPR ou celuis de
> > HP, HP JetDirect sur le port 9100 devrait mieux lui convenir.
>
> C'est une Lexmark, je doute que le protocole HP s'y applique.

A tout hasard je te signale qu'une Lexmark Optra SC1275 une imprimante
couleur aussi d'un certain age supportait LPR/LPD et HP JetDirect, mais
pas IPP.



Je n'en avais pas la moindre idée.

> Merci tout de même pour cette reflexion.

Mais c'est plus qu'une réflexion... C'est du concret.

Et j'attends un retour...



Voilà,

Je viens de recommencer.

D'abord en réinitialisant le système d'impression.
Puis en ajoutant une imprimante, cette fois je l'ai connectée et mise
sous tension dès le début, ce que je ne faisais pas hier.

J'avais hier verifié que la connexion était valide, un voyant vert
s'alume sur l'imprimante près de la prise ethernet lorsque je connecte
le cable à l'ordi.

Fenêtre "ajout d'imprimante", choix IPP, indication de l'adresse de
l'imprimante, réponse à la page de configuration (duplexer), définition
du nom de l'imprimante, je me contente d'accepter le gestionnaire
postscript générique, clic sur "ajouter", elle se présente bien avec un
voyant vert dans la fenêtre "imprimantes et fax" de "config système".

J'ouvre sa fenêtre de liste d'attente d'impression qui affirme
"imprimante prête", je tente de lui faire imprimer une page de test,
longue attente (30sec ou plus) puis message :
"problème réversible : impossible de se connecter à l'imprimante ;
nouvel essai dans 30 secondes...",
l'imprimante elle ne donne aucun signe de sollicitation, aucun
clignement de voyant, l'indifférence totale.


Deuxième tentative, en choisissant le pilote spécifique (Lexmark Optra
T) plutôt que "poscript générique", s'en suit une tentative de
"détermination des options installables..." qui dure plusieurs minutes
et semble ne pas finir, au bout de 5 minutes la commande "configurer"
étant inopérante, j'annule... et l'ajout d'imprimante s'interromp.

Troixième en PCL, idem première tentative.

Voilà ou j'en suis.

C'est un bien petit retour, désolé.

Alain
alain
Le #21296641
Complément du bien petit retour, les lignes de la console correspondant
à ces essais :

01/03/10 23:02:48 com.apple.service_helper[488] launchctl: Error
unloading: com.apple.efax
01/03/10 23:15:13 com.apple.launchd.peruser.501[97]
(com.apple.NetworkDiagnostics[576]) Check-in of Mach service failed.
Already active: com.apple.NetworkDiagnostic.agent
01/03/10 23:28:50 com.apple.service_helper[645] launchctl: Error
unloading: com.apple.efax
01/03/10 23:29:58 AddPrinter[1127] *** Assertion failure in
-[NSMenu itemAtIndex:],
/SourceCache/AppKit/AppKit-1038.25/Menus.subproj/NSMenu.m:779
01/03/10 23:29:58 AddPrinter[1127] Invalid parameter not
satisfying: (index >= 0) && (index < [_itemArray count])
01/03/10 23:31:59 AddPrinter[1127] *** Assertion failure in
-[NSMenu itemAtIndex:],
/SourceCache/AppKit/AppKit-1038.25/Menus.subproj/NSMenu.m:779
01/03/10 23:31:59 AddPrinter[1127] Invalid parameter not
satisfying: (index >= 0) && (index < [_itemArray count])
01/03/10 23:36:20 AddPrinter[1127] *** Assertion failure in
-[NSMenu itemAtIndex:],
/SourceCache/AppKit/AppKit-1038.25/Menus.subproj/NSMenu.m:779
01/03/10 23:36:20 AddPrinter[1127] Invalid parameter not
satisfying: (index >= 0) && (index < [_itemArray count])
01/03/10 23:39:25 com.apple.service_helper[1172] launchctl: Error
unloading: com.apple.efax
jperrocheau
Le #21297381
Alain191
Voilà,

Je viens de recommencer.

D'abord en réinitialisant le système d'impression.
Puis en ajoutant une imprimante, cette fois je l'ai connectée et mise
sous tension dès le début, ce que je ne faisais pas hier.

J'avais hier verifié que la connexion était valide, un voyant vert
s'alume sur l'imprimante près de la prise ethernet lorsque je connecte
le cable à l'ordi.

Fenêtre "ajout d'imprimante", choix IPP,



Je croyais t'avoir suggéré d'utiliser LPD/LPR. Je ne suis pas sur que
cette imprimante supporte IPP.

Pour le savoir, fait dans un browser idoine: http://192.168.1.30/ et tu
fouilles dans toutes les pages des caractéristiques pour voir quels
protocoles réseau elle supporte.

indication de l'adresse de
l'imprimante, réponse à la page de configuration (duplexer), définition
du nom de l'imprimante, je me contente d'accepter le gestionnaire
postscript générique,



Pourquoi ne pas lui indiquer le PPD idoine ?

clic sur "ajouter", elle se présente bien avec un
voyant vert dans la fenêtre "imprimantes et fax" de "config système".

J'ouvre sa fenêtre de liste d'attente d'impression qui affirme
"imprimante prête", je tente de lui faire imprimer une page de test,
longue attente (30sec ou plus) puis message :
"problème réversible : impossible de se connecter à l'imprimante ;
nouvel essai dans 30 secondes...",
l'imprimante elle ne donne aucun signe de sollicitation, aucun
clignement de voyant, l'indifférence totale.



Voir ci-dessus.

Deuxième tentative, en choisissant le pilote spécifique (Lexmark Optra
T) plutôt que "poscript générique", s'en suit une tentative de
"détermination des options installables..." qui dure plusieurs minutes
et semble ne pas finir, au bout de 5 minutes la commande "configurer"
étant inopérante, j'annule... et l'ajout d'imprimante s'interromp.



donc ton Mac ne cause pas à ton imprimante, soit mauvais protocole ou
problème dans l'imprimante....

Troixième en PCL, idem première tentative.



Avec quel pilotage ?

Il n'y a que du Postscript fourni dans l'installateur Lexmark.

Tu as bien chargé cet installateur ?

<http://support.lexmark.com/index?page=downloadFile&actp=CONTENT&product
Code=OPTRA_T616&id=DR19992&segment=DOWNLOAD&userlocale=FR_FR&locale=fr&o
slocale=fr_FR>


Voilà ou j'en suis.

C'est un bien petit retour, désolé.




--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
alain
Le #21310421
Jacques Perrocheau
Alain191
> Voilà,
>
> Je viens de recommencer.
>
> D'abord en réinitialisant le système d'impression.
> Puis en ajoutant une imprimante, cette fois je l'ai connectée et mise
> sous tension dès le début, ce que je ne faisais pas hier.
>
> J'avais hier verifié que la connexion était valide, un voyant vert
> s'alume sur l'imprimante près de la prise ethernet lorsque je connecte
> le cable à l'ordi.
>
> Fenêtre "ajout d'imprimante", choix IPP,

Je croyais t'avoir suggéré d'utiliser LPD/LPR. Je ne suis pas sur que
cette imprimante supporte IPP.



Je crois avoir trouvé la réponse.

Pour le savoir, fait dans un browser idoine: http://192.168.1.30/ et tu
fouilles dans toutes les pages des caractéristiques pour voir quels
protocoles réseau elle supporte.



Aucune réponse.

> indication de l'adresse de
> l'imprimante, réponse à la page de configuration (duplexer), définition
> du nom de l'imprimante, je me contente d'accepter le gestionnaire
> postscript générique,

Pourquoi ne pas lui indiquer le PPD idoine ?



Dans la situation précaire ou je me trouve, j'ai préferé aller au plus
simple.

> clic sur "ajouter", elle se présente bien avec un
> voyant vert dans la fenêtre "imprimantes et fax" de "config système".
>
> J'ouvre sa fenêtre de liste d'attente d'impression qui affirme
> "imprimante prête", je tente de lui faire imprimer une page de test,
> longue attente (30sec ou plus) puis message :
> "problème réversible : impossible de se connecter à l'imprimante ;
> nouvel essai dans 30 secondes...",
> l'imprimante elle ne donne aucun signe de sollicitation, aucun
> clignement de voyant, l'indifférence totale.

Voir ci-dessus.

> Deuxième tentative, en choisissant le pilote spécifique (Lexmark Optra
> T) plutôt que "poscript générique", s'en suit une tentative de
> "détermination des options installables..." qui dure plusieurs minutes
> et semble ne pas finir, au bout de 5 minutes la commande "configurer"
> étant inopérante, j'annule... et l'ajout d'imprimante s'interromp.

donc ton Mac ne cause pas à ton imprimante, soit mauvais protocole ou
problème dans l'imprimante....



Voilà, un problème de communication probablement.

> Troixième en PCL, idem première tentative.

Avec quel pilotage ?



Je n'ai rien choisi, juste laissé l'utilitaire me faire ses
propositions.

Il n'y a que du Postscript fourni dans l'installateur Lexmark.

Tu as bien chargé cet installateur ?

<http://support.lexmark.com/index?page=downloadFile&actp=CONTENT&product
Code=OPTRA_T616&id=DR19992&segment=DOWNLOAD&userlocale=FR_FR&locale=fr&o
slocale=fr_FR>




Non je ne l'avais pas fait, ce soir oui mais sans plus de résultat.

Là ou j'ai progressé, c'est que j'ai refait ces tentatives avec une
autre UC sous 10.5.8, tous essais en utilisant le même cable, on ne sait
jamais.

En ce cas, l'optra fonctionne bien si ajoutée "par défaut", aucune
difficulté, mais par LPD ou IPP, rien à faire.

Sous 10.5 CUPS la voit bien et obtient la page de test.

Donc les manips identiques donnent "par défaut" un résultat positif sous
10.5 et rien sous 10.6, mais rien en IPP ou LPD.

Pourtant un élément indicateur est le bon fonctionnement d'une HP 8150,
reconnue pareillement (par défaut) sous les deux systèmes.

De fait c'est sous 10.6 que je ne peux utiliser cette imprimante.

Ce soir j'ai moins de doutes mais pas plus de certitudes...

Alain
alain
Le #21310591
Jacques Perrocheau
Je ne suis pas sur que
cette imprimante supporte IPP.



Il semble bien que oui, la page de config réseau indique dans le
chapitre TCP/IP :

Actif : oui
DHCP, BOOTP, RARP activés : non, non, non
Source de l'adresse : manuelle
Adresse : 192.168.1.30
Masque : 225.225.225.0
Passerelle : 192.168.1.1
Nom d'hote, état de WINS : T616, non enregistré
Serveur WINS : 192.168.1.1

et autres chapitres :
LexLink
AppleTalk
NetWare

Sur une autre page de description, il est indiqué :
Réseau standard :
PCL SmartSwich = en fonction
PS SmartSwich = en fonction
Mode NPA = auto
Tampon réseau = auto

Voilà.

Alain
Jacques Perrocheau
Le #21313831
In article (Alain191) wrote:

Jacques Perrocheau
> Je ne suis pas sur que
> cette imprimante supporte IPP.

Il semble bien que oui, la page de config réseau indique dans le
chapitre TCP/IP :

Actif : oui
DHCP, BOOTP, RARP activés : non, non, non
Source de l'adresse : manuelle
Adresse : 192.168.1.30
Masque : 225.225.225.0
Passerelle : 192.168.1.1
Nom d'hote, état de WINS : T616, non enregistré
Serveur WINS : 192.168.1.1



192.168.1.1 zn face de Serveur WINS ne sert à rien à moins qu'il y ait
effectivement un serveru WINS dans ton routeur ce dont je doute.


et autres chapitres :
LexLink



Je ne sais plus trop ce que c'est. C'est peut-être effectivement du
LPD/LPR

AppleTalk



Il n'y a plus d'AppleTalk pour imprimantes (protocole PAP) dans Mac OS
X 10.6.x. Mais cela explique que tu ais réussi à la configurer sous Mac
OS X 10.5.x, dans l'option que tu appelles "Défaut". Tu aurais pu faire
l'effort de dire ce que tu voyais sur la ligne de l'imprimante en face
de son nom ;-).

NetWare



Y a pas sur Mac OS X.

Sur une autre page de description, il est indiqué :
Réseau standard :
PCL SmartSwich = en fonction
PS SmartSwich = en fonction



C'est juste pour dire qu'elle est capable de reconnaître le type de
fichier d'impression envoyé (sans doute en lisant son en-tête).

Mode NPA = auto
Tampon réseau = auto

Voilà.



Et où as-tu vu qu'elle supporte IPP ? Pour moi c'est non.

Visiblement tu dois confondre les couches 4 et 3 du protocole TCP/IP et
le protocole IPP qui est dans la couche Applications (7).



IPP qui est du protocole htpp sur le port 631. Comme dans ton autre
post Message-ID: n'arrives pas à joindre le serveur http de l'imprimante, sans grandes
explications d'ailleurs,
---
> Pour le savoir, fait dans un browser idoine: http://192.168.1.30/ et tu
> fouilles dans toutes les pages des caractéristiques pour voir quels
> protocoles réseau elle supporte.

Aucune réponse.


---
je me demande où tu récupères les informations ci-dessus.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Jacques Perrocheau
Le #21314081
In article (Alain191) wrote:

> Je croyais t'avoir suggéré d'utiliser LPD/LPR. Je ne suis pas sur que
> cette imprimante supporte IPP.

Je crois avoir trouvé la réponse.



J'en suis moins sur que toi.


> Pour le savoir, fait dans un browser idoine: http://192.168.1.30/ et tu
> fouilles dans toutes les pages des caractéristiques pour voir quels
> protocoles réseau elle supporte.

Aucune réponse.



Mais encore ?

En esseyant https, en modifiant l'identité du browser http ?

Si l'applette Java ou la version de Java de l'imprimante n'est plus
comprise par Mac OS X 10.6.x cela va coincer.


> > indication de l'adresse de
> > l'imprimante, réponse à la page de configuration (duplexer), définition
> > du nom de l'imprimante, je me contente d'accepter le gestionnaire
> > postscript générique,
>
> Pourquoi ne pas lui indiquer le PPD idoine ?

Dans la situation précaire ou je me trouve, j'ai préferé aller au plus
simple.



Oui, mais à partir du moment où il n'y a pas de reconnaissance
automatique de l'imprimante, il vaut mieux faire "bien" jusqu'au bout.


> > [snip]
> donc ton Mac ne cause pas à ton imprimante, soit mauvais protocole ou
> problème dans l'imprimante....

Voilà, un problème de communication probablement.



C'est sur.


> > Troixième en PCL, idem première tentative.
>
> Avec quel pilotage ?

Je n'ai rien choisi, juste laissé l'utilitaire me faire ses
propositions.



???
Dans la mesure où il n'y a pas de communication entre l'imprimante et le
Mac, le dit "Utilitaire" ne peut pas faire de propositions idoine
(réfléchir).


> Il n'y a que du Postscript fourni dans l'installateur Lexmark.
>
> Tu as bien chargé cet installateur ?
>
> <http://support.lexmark.com/index?page=downloadFile&actp=CONTENT&product
> Code=OPTRA_T616&id=DR19992&segment=DOWNLOAD&userlocale=FR_FR&locale=fr&o
> slocale=fr_FR>
>
>
Non je ne l'avais pas fait, ce soir oui mais sans plus de résultat.



Bon et tu n'aurais pas fait d'autres installations de pilotage par
hasard ? parce que cet installateurs semble avoir été fait pour Mac OS X
10.6 ?


Là ou j'ai progressé, c'est que j'ai refait ces tentatives avec une
autre UC sous 10.5.8, tous essais en utilisant le même cable, on ne sait
jamais.

En ce cas, l'optra fonctionne bien si ajoutée "par défaut",



Voir mon autre post pour l'explication.

aucune difficulté, mais par LPD ou IPP, rien à faire.



Il va falloir se rendre à l'évidence que ces deux protocoles ne sont pas
supportés par l'imprimante, ce qui me surprend quand même car Lexmark
continue à faire pour cette imprimante des installateurs de pilotage
pour des OS récents


Sous 10.5 CUPS la voit bien et obtient la page de test.



Ouin bien sur dans la mesure om tu as configuré un service d'impression
celui-ci apparait dans la page de CUPS.


Donc les manips identiques donnent "par défaut" un résultat positif sous
10.5 et rien sous 10.6, mais rien en IPP ou LPD.



Voir mon explication dans l'autre post.


Pourtant un élément indicateur est le bon fonctionnement d'une HP 8150,
reconnue pareillement (par défaut) sous les deux systèmes.



Les HP ont supporté longtemps les 4 protocoles HP JetDirect, LPR/LPD,
AppleTalk, Netware, et les surcouches de découverte SLP et Bonjour, même
si HP a fait disparaitre AppleTalk des modèles récents.


De fait c'est sous 10.6 que je ne peux utiliser cette imprimante.

Ce soir j'ai moins de doutes mais pas plus de certitudes...



Il faudrait retrouver un fiche technique de cette imprimante puisque tu
nous dis que tu ne peux pas joindre le serveur http de cette
imprimante...

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Publicité
Poster une réponse
Anonyme