imprimante canon i865 avec Mozilla

Le
jacques simon
L'imprimante ne fonctionne plus avec Mozilla par contre le fonctionnement
est normal avec excel word ou en copie d'écran.
Sous Mozilla l'imprimante reçoit bien l'ordre d'impression son voyant
clignote mais aucune impression ne se produit.
Par contre sous I.E. elle fonctionne normalement
Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier Miakinen
Le #11063441
Le 13/05/2007 18:16, jacques simon a écrit :

L'imprimante ne fonctionne plus avec Mozilla par contre le fonctionnement
est normal avec excel word ou en copie d'écran.
Sous Mozilla l'imprimante reçoit bien l'ordre d'impression son voyant
clignote mais aucune impression ne se produit.
Par contre sous I.E. elle fonctionne normalement



Peut-être quelque chose de vérolé dans ton profil ? Essaye de supprimer
le fichier XUL.mfl et de relancer Mozilla.

Voir :
http://chevrel.org/fr/faq/#G2
http://chevrel.org/fr/faq/#G6
pascal.chevrel
Le #11063431
Le 13/05/2007 22:13, Olivier Miakinen a ecrit :
Le 13/05/2007 18:16, jacques simon a écrit :

L'imprimante ne fonctionne plus avec Mozilla par contre le fonctionnement
est normal avec excel word ou en copie d'écran.
Sous Mozilla l'imprimante reçoit bien l'ordre d'impression son voyant
clignote mais aucune impression ne se produit.
Par contre sous I.E. elle fonctionne normalement



Peut-être quelque chose de vérolé dans ton profil ? Essaye de supprimer
le fichier XUL.mfl et de relancer Mozilla.

Voir :
http://chevrel.org/fr/faq/#G2
http://chevrel.org/fr/faq/#G6



pour info, la FAQ ci-dessus n'est plus maintenue et correspond
essentiellement à mozilla suite/netscape 7.

J'ai une autre faq qpécifique à Firefox ici quie st plus à jour :
http://chevrel.org/fr/faq/firefox/

Pascal
Olivier Miakinen
Le #11063421
Le 14/05/2007 15:04, me répondait :

Peut-être quelque chose de vérolé dans ton profil ? Essaye de supprimer
le fichier XUL.mfl et de relancer Mozilla.

Voir :
http://chevrel.org/fr/faq/#G2
http://chevrel.org/fr/faq/#G6



pour info, la FAQ ci-dessus n'est plus maintenue et correspond
essentiellement à mozilla suite/netscape 7.



Il se trouve que la question portait sur Mozilla, le lien que j'ai donné
était donc le bon.

J'ai une autre faq qpécifique à Firefox ici qui est plus à jour :
http://chevrel.org/fr/faq/firefox/



Merci du renseignement. Si je peux me permettre une critique, cette doc
spécifique Firefox me semble moins pratique que la précédente du fait
que l'on ne peut pas parcourir l'ensemble à la recherche d'une info
donnée sans cliquer sur toutes les sous-pages.

Aussi, tu as mis un lien de la nouvelle FAQ vers l'ancienne, mais tu
n'en as pas mis dans l'autre sens.
pascal.chevrel
Le #11063411
Le 14/05/2007 15:20, Olivier Miakinen a ecrit :
Le 14/05/2007 15:04, me répondait :
Peut-être quelque chose de vérolé dans ton profil ? Essaye de supprimer
le fichier XUL.mfl et de relancer Mozilla.

Voir :
http://chevrel.org/fr/faq/#G2
http://chevrel.org/fr/faq/#G6


pour info, la FAQ ci-dessus n'est plus maintenue et correspond
essentiellement à mozilla suite/netscape 7.



Il se trouve que la question portait sur Mozilla, le lien que j'ai donné
était donc le bon.

J'ai une autre faq qpécifique à Firefox ici qui est plus à jour :
http://chevrel.org/fr/faq/firefox/



Merci du renseignement. Si je peux me permettre une critique, cette doc
spécifique Firefox me semble moins pratique que la précédente du fait
que l'on ne peut pas parcourir l'ensemble à la recherche d'une info
donnée sans cliquer sur toutes les sous-pages.



je recevais la critique inverse sur l'ancienne FAQ :)

je peux faire une page spéciale affichant toutes les entrées de la FAQ
si tu veux.


Aussi, tu as mis un lien de la nouvelle FAQ vers l'ancienne, mais tu
n'en as pas mis dans l'autre sens.



C'est vrai, un oubli. Dès que j'ai une minute je m'en occupe.

Merci

pascal
Olivier Miakinen
Le #11063401
Le 14/05/2007 16:13, a écrit :

Merci du renseignement. Si je peux me permettre une critique, cette doc
spécifique Firefox me semble moins pratique que la précédente du fait
que l'on ne peut pas parcourir l'ensemble à la recherche d'une info
donnée sans cliquer sur toutes les sous-pages.



je recevais la critique inverse sur l'ancienne FAQ :)



:-D

Les utilisateurs ne sont jamais contents, surtout quand ils n'ont rien à
payer pour le service en question...

je peux faire une page spéciale affichant toutes les entrées de la FAQ
si tu veux.



Ce serait sympa. Ça pourrait être « ?id=0-n'importe-quoi » par exemple
(j'avais essayé, avant de rédiger mon article précédent ;-)).

[...]

Merci



Merci à toi, pour tout ce travail de compilation et de rédaction.
Sergio
Le #11063341
jacques simon a présenté l'énoncé suivant :
L'imprimante ne fonctionne plus avec Mozilla par contre le fonctionnement est
normal avec excel word ou en copie d'écran.
Sous Mozilla l'imprimante reçoit bien l'ordre d'impression son voyant
clignote mais aucune impression ne se produit.
Par contre sous I.E. elle fonctionne normalement
Merci de votre aide



Bizarre de chez bizarre... Problème de configuration de l'imprimante ?
Quel OS ?

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Sergio
Le #11063331
a exprimé avec précision :

Peut-être quelque chose de vérolé dans ton profil ? Essaye de supprimer
le fichier XUL.mfl et de relancer Mozilla.

Voir :
http://chevrel.org/fr/faq/#G2
http://chevrel.org/fr/faq/#G6



pour info, la FAQ ci-dessus n'est plus maintenue et correspond
essentiellement à mozilla suite/netscape 7.

J'ai une autre faq qpécifique à Firefox ici quie st plus à jour :
http://chevrel.org/fr/faq/firefox/



Pour info, il serait de bon ton de mettre dans la page "obsolète"
susscitée des liens (et en GROS) sur les deux pages à jour...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Publicité
Poster une réponse
Anonyme