imprimante canon ip4300 non detecté

Le
Gregory
Bonjour,

Je viens d'acquérir une imprimante canon ip 4300, mais je ne reussis pas à
l'installer, le process d'installation se passe normalement jusqu'a ce je
dois la brancher puis l'allumer, à ce moment là l'ordi ne reussit pas à la
detecter. (config : win2000pro, celeron 600, port usb1)
J'ai tenter de l'installer, chez un ami qui possede win Xp et usb1, elle
fonctionne parfaitement chez lui, et du premier coup.
D'apres la doc, elle est sensés fonctionner, et est compatible win2000pro.

J'ai énormement besoin de résoudre se problème ds les jours a venir, car
j'ai besoin d'imprimer des dossiers pour les études.
Un super merci, à ceux qui pourrons me donner un coup de main.

Greg
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel MARTIN
Le #1045033
Le Tue, 19 Jun 2007 23:46:31 +0200, Gregory a écrit dans

Bonjour,

Je viens d'acquérir une imprimante canon ip 4300, mais je ne reussis pas à
l'installer, le process d'installation se passe normalement jusqu'a ce je
dois la brancher puis l'allumer, à ce moment là l'ordi ne reussit pas à la
detecter. (config : win2000pro, celeron 600, port usb1)
J'ai tenter de l'installer, chez un ami qui possede win Xp et usb1, elle
fonctionne parfaitement chez lui, et du premier coup.
D'apres la doc, elle est sensés fonctionner, et est compatible win2000pro.

J'ai énormement besoin de résoudre se problème ds les jours a venir, car
j'ai besoin d'imprimer des dossiers pour les études.
Un super merci, à ceux qui pourrons me donner un coup de main.

Greg



Bonsoir,
A vérifier: si le port USB est actif (voir dans le BIOS).
Eventuellement, voir si en démarrant, Windows la reconnait comme nouveau
périphérique.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/

Gregory
Le #1044844
Merci beaucoup de votre aide, j'ai reussit a remedier à mon probleme,
c'était le pilote du bus usb qui devait etre mis a jour.

Cordialement
Greg.


"Michel MARTIN" news: 6wfggqld37oo$
Le Tue, 19 Jun 2007 23:46:31 +0200, Gregory a écrit dans

Bonjour,

Je viens d'acquérir une imprimante canon ip 4300, mais je ne reussis pas
à


l'installer, le process d'installation se passe normalement jusqu'a ce
je


dois la brancher puis l'allumer, à ce moment là l'ordi ne reussit pas à
la


detecter. (config : win2000pro, celeron 600, port usb1)
J'ai tenter de l'installer, chez un ami qui possede win Xp et usb1, elle
fonctionne parfaitement chez lui, et du premier coup.
D'apres la doc, elle est sensés fonctionner, et est compatible
win2000pro.



J'ai énormement besoin de résoudre se problème ds les jours a venir, car
j'ai besoin d'imprimer des dossiers pour les études.
Un super merci, à ceux qui pourrons me donner un coup de main.

Greg



Bonsoir,
A vérifier: si le port USB est actif (voir dans le BIOS).
Eventuellement, voir si en démarrant, Windows la reconnait comme nouveau
périphérique.
Amicalement, Michel
--
http://perso.netpratique.fr/michel.martin47/
http://martin.michel47.free.fr/



Publicité
Poster une réponse
Anonyme