imprimante Fargo DTC1000 USB en erreur

Le
Olivier Lange
Hello la liste,

une petite question Soit l'imprimante DTC1000 de fargo (imprimante
à carte) installée en USB sur une DEbian. Avec le bon ppd, etc=
Elle
est bien reconnue, mais lorsque je veux imprimer, cups me dit. SI l'un
de vous a une idée, je suis preneur :(. Merci. (pour info, sur une
installation Ubuntu 12.10, l'impression fonctionnait du premeir
coup c'est frustrant)

Cups:

arrêté
"/usr/lib/cups/filter/rastertofargo-1.0 failed"

Voila les logs que j'ai:

/var/logs/cups/error_log:
E [09/Mar/2013:18:17:20 +0100] [Job 20] Job stopped due to filter
errors; please consult the error_log file for details.
D [09/Mar/2013:18:17:20 +0100] [Job 20] The following messages were
recorded from 18:17:19 to 18:17:20
D [09/Mar/2013:18:17:20 +0100] [Job 20] Adding start banner page "none".
D [09/Mar/2013:18:17:20 +0100] [Job 20] Queued on "DTC1000" by "olange".
D [09/Mar/2013:18:17:20 +0100] [Job 20] Auto-typing file
D [09/Mar/2013:18:17:20 +0100] [Job 20] Request file type is image/jpeg.
D [09/Mar/2013:18:17:20 +0100] [Job 20] File of type image/jpeg queued
by "olange".
D [09/Mar/2013:18:17:20 +0100] [Job 20] Adding end banner page "none".
D [09/Mar/2013:18:17:20 +0100] [Job 20] job-sheets=none,none
D [09/Mar/2013:18:17:20 +0100] [Job 20] argv[0]="DTC1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20] argv[1]="20"
D [09/Mar/2013:18:17:20 +0100] [Job 20] argv[2]="olange"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
argv[3]="carte_cadeau_noire_recto_rose_2.jpg"
D [09/Mar/2013:18:17:20 +0100] [Job 20] argv[4]="1"
D [09/Mar/2013:18:17:20 +0100] [Job 20] argv[5]="finishings=3
number-up=1 job-uuid=urn:uuid:c44d7535-ffdf-3c3d-4357-dfd01cd23e4b
job-originating-host-name=localhost time-at-creation=1362849439
time-at-processing=1362849439"
D [09/Mar/2013:18:17:20 +0100] [Job 20] argv[6]="/var/spool/cups/d00020-0=
01"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[0]="CUPS_CACHEDIR=/var/cac=
he/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[1]="CUPS_DATADIR=/usr/shar=
e/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[2]="CUPS_DOCROOT=/usr/share/cups/doc-root"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[5]="CUPS_SERVERBIN=/usr/li=
b/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[6]="CUPS_SERVERROOT=/etc/c=
ups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[7]="CUPS_STATEDIR=/var/run=
/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[8]="HOME=/var/spool/cups/t=
mp"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[9]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[10]="SERVER_ADMIN=root@tos=
hiba"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[11]="SOFTWARE=CUPS/1.5.3"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[12]="TMPDIR=/var/spool/cup=
s/tmp"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[13]="TZ=Europe/Paris"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[14]="USER=root"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[15]="CUPS_SERVER=/var/run/cups/cups.sock"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[16]="CUPS_ENCRYPTION=IfReq=
uested"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[17]="IPP_PORT=631"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[18]="CHARSET=utf-8"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[19]="LANG=fr_FR.UTF-8"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[20]="PPD=/etc/cups/ppd/DTC=
1000.ppd"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[21]="RIP_MAX_CACHE=128m"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[22]="CONTENT_TYPE=image/jp=
eg"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[23]="DEVICE_URI=usb://Fargo/DTC1000?serial=B2260547"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[24]="PRINTER_INFO=Fargo DT=
C1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[25]="PRINTER_LOCATION=Local Printer"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[26]="PRINTER=DTC1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[27]="PRINTER_STATE_REASONS=
=none"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[28]="CUPS_FILETYPE=documen=
t"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[29]="FINAL_CONTENT_TYPE=printer/DTC1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[30]="AUTH_I****"
D [09/Mar/2013:18:17:20 +0100] [Job 20] Started filter
/usr/lib/cups/filter/imagetopdf (PID 7341)
D [09/Mar/2013:18:17:20 +0100] [Job 20] Started filter
/usr/lib/cups/filter/gstoraster (PID 7342)
D [09/Mar/2013:18:17:20 +0100] [Job 20] Started filter
/usr/lib/cups/filter/rastertofargo-1.0 (PID 7343)
D [09/Mar/2013:18:17:20 +0100] [Job 20] Started backend
/usr/lib/cups/backend/usb (PID 7344)
D [09/Mar/2013:18:17:20 +0100] [Job 20] Printing on printer with URI:
usb://Fargo/DTC1000?serial=B2260547
D [09/Mar/2013:18:17:20 +0100] [Job 20] libusb_get_device_list=16
D [09/Mar/2013:18:17:20 +0100] [Job 20] Page = 152x242; 0,0 to 152,242
D [09/Mar/2013:18:17:20 +0100] [Job 20] num_components = 3
D [09/Mar/2013:18:17:20 +0100] [Job 20] jpeg_color_space = JCS_YCbCr
D [09/Mar/2013:18:17:20 +0100] [Job 20] Converting image to RGB
D [09/Mar/2013:18:17:20 +0100] [Job 20] JPEG image 1000x635x3, 300x300 PPI
D [09/Mar/2013:18:17:20 +0100] [Job 20] STATE: +connecting-to-device
D [09/Mar/2013:18:17:20 +0100] [Job 20] STATE: -connecting-to-device
D [09/Mar/2013:18:17:20 +0100] [Job 20] Printer found with device ID:
MFG:Fargo ;CMD:NONE;MDL:DTC1000;CLS:PRINTER;DES:DTC1000 Card
Printer;SN:B2260547; Device URI: usb://Fargo/DTC1000?serial=B2260547
D [09/Mar/2013:18:17:20 +0100] [Job 20] Device protocol: 2
D [09/Mar/2013:18:17:20 +0100] [Job 20] Sending data to printer.
D [09/Mar/2013:18:17:20 +0100] [Job 20] Sent 0 bytes
D [09/Mar/2013:18:17:20 +0100] [Job 20] PPD uses qualifier 'RGB..'
D [09/Mar/2013:18:17:20 +0100] [Job 20] Calling FindDeviceById(DTC1000)
D [09/Mar/2013:18:17:20 +0100] [Job 20] Failed to send:
org.freedesktop.ColorManager.Failed:device id 'DTC1000' does not
exists
D [09/Mar/2013:18:17:20 +0100] [Job 20] Failed to get profile filename!
D [09/Mar/2013:18:17:20 +0100] [Job 20] no profiles specified in PPD
D [09/Mar/2013:18:17:20 +0100] [Job 20] Ghostscript command line:
/usr/bin/gs -dQUIET -dPARANOIDSAFER -dNOPAUSE -dBATCH -dNOINTERPOLATE
-sDEVICE=cups -sstdout=%stderr -sOutputFile=%stdout -r300x300
-dDEVICEWIDTHPOINTS=152 -dDEVICEHEIGHTPOINTS=242 -dcupsBitsPerColor=8
-dcupsColorOrder=0 -dcupsColorSpace=1 -scupsPageSizeName=CR80
-I/usr/share/cups/fonts -c -f -_
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[0]="CUPS_CACHEDIR=/var/cac=
he/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[1]="CUPS_DATADIR=/usr/shar=
e/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[2]="CUPS_DOCROOT=/usr/share/cups/doc-root"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[3]="CUPS_FONTPATH=/usr/share/cups/fonts"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[4]="CUPS_REQUESTROOT=/var/spool/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[5]="CUPS_SERVERBIN=/usr/li=
b/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[6]="CUPS_SERVERROOT=/etc/c=
ups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[7]="CUPS_STATEDIR=/var/run=
/cups"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[8]="HOME=/var/spool/cups/t=
mp"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[9]="PATH=/usr/lib/cups/filter:/usr/bin:/usr/sbin:/bin:/usr/bin"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[10]="SERVER_ADMIN=root@tos=
hiba"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[11]="SOFTWARE=CUPS/1.5.3"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[12]="TMPDIR=/var/spool/cup=
s/tmp"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[13]="TZ=Europe/Paris"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[14]="USER=root"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[15]="CUPS_SERVER=/var/run/cups/cups.sock"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[16]="CUPS_ENCRYPTION=IfReq=
uested"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[17]="IPP_PORT=631"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[18]="CHARSET=utf-8"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[19]="LANG=fr_FR.UTF-8"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[20]="PPD=/etc/cups/ppd/DTC=
1000.ppd"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[21]="RIP_MAX_CACHE=128m"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[22]="CONTENT_TYPE=image/jp=
eg"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[23]="DEVICE_URI=usb://Fargo/DTC1000?serial=B2260547"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[24]="PRINTER_INFO=Fargo DT=
C1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[25]="PRINTER_LOCATION=Local Printer"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[26]="PRINTER=DTC1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[27]="PRINTER_STATE_REASONS=
=none"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[28]="CUPS_FILETYPE=documen=
t"
D [09/Mar/2013:18:17:20 +0100] [Job 20]
envp[29]="FINAL_CONTENT_TYPE=printer/DTC1000"
D [09/Mar/2013:18:17:20 +0100] [Job 20] envp[30]="AUTH_INFO_REQUIRED=no=
ne"
D [09/Mar/2013:18:17:20 +0100] [Job 20] Start rendering
D [09/Mar/2013:18:17:20 +0100] [Job 20] Processing page 1
D [09/Mar/2013:18:17:20 +0100] [Job 20] **** Warning: File has an
invalid xref entry: 8. Rebuilding xref table.
D [09/Mar/2013:18:17:20 +0100] [Job 20] Waiting for read thread to exit
D [09/Mar/2013:18:17:20 +0100] [Job 20] End of messages
D [09/Mar/2013:18:17:20 +0100] [Job 20] printer-state=3(idle)
D [09/Mar/2013:18:17:20 +0100] [Job 20]
printer-state-message="Processing page 1"
D [09/Mar/2013:18:17:20 +0100] [Job 20] printer-state-reasons=none

/var/log/syslol:
Mar 9 18:17:57 toshiba kernel: [ 2539.870482] usblp4: removed
Mar 9 18:17:58 toshiba kernel: [ 2540.373545] usblp4: USB
Bidirectional printer dev 8 if 0 alt 0 proto 2 vid 0x09B0 pid 0x2500
Mar 9 18:17:58 toshiba udev-configure-printer: add
/devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1.1/3-1.1:1.0/usb/lp4
Mar 9 18:17:58 toshiba udev-configure-printer: device devpath is
/devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1.1
Mar 9 18:17:58 toshiba udev-configure-printer: Device already handled

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CABGC0btbM=xm6x2LahqMBM--XS5bsS10K4HKcU5WCawn1EyWpA@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-meme
Le #25271382
Le Sat, 09 Mar 2013 18:30:02 +0100, Olivier Lange a écrit :

une petite question... Soit l'imprimante DTC1000 de fargo (imprimante à
carte) installée en USB sur une DEbian. Avec le bon ppd, etc... Elle est
bien reconnue, mais lorsque je veux imprimer, cups me dit. SI l'un de
vous a une idée, je suis preneur . Merci. (pour info, sur une
installation Ubuntu 12.10, l'impression fonctionnait du premeir coup...
c'est



et l'impression d'une page de test ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/513b92dd$0$2279$
Olivier Lange
Le #25271432
Le 9 mars 2013 20:51, moi-meme
Le Sat, 09 Mar 2013 18:30:02 +0100, Olivier Lange a écrit :

une petite question... Soit l'imprimante DTC1000 de fargo (imprimante à
carte) installée en USB sur une DEbian. Avec le bon ppd, etc... Ell e est
bien reconnue, mais lorsque je veux imprimer, cups me dit. SI l'un de
vous a une idée, je suis preneur . Merci. (pour info, sur une
installation Ubuntu 12.10, l'impression fonctionnait du premeir coup...
c'est



et l'impression d'une page de test ?



Même erreur :(

Olivier

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CABGC0btRFAey7TyvCnOOaRLnj_XS+
andre_debian
Le #25275712
On Saturday 09 March 2013 18:20:36 Olivier Lange wrote:
une petite question... Soit l'imprimante DTC1000 de fargo (imprimante
à carte) installée en USB sur une Debian. Avec le bon ppd, etc. .. Elle
est bien reconnue, mais lorsque je veux imprimer, cups me dit. SI l'un
de vous a une idée, je suis preneur :(. Merci. (pour info, sur une
installation Ubuntu 12.10, l'impression fonctionnait du premeir
coup... c'est frustrant)



Cups accepte n'importe quel pilote et ppd sans broncher,
même si il ne correspond pas à l'imprimante.

Ainsi je pense que le pilote que tu as installé ne correspond pas
à ton imprimante.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Olivier Lange
Le #25275702
Le 12 mars 2013 10:47,
On Saturday 09 March 2013 18:20:36 Olivier Lange wrote:
une petite question... Soit l'imprimante DTC1000 de fargo (imprimante
à carte) installée en USB sur une Debian. Avec le bon ppd, etc ... Elle
est bien reconnue, mais lorsque je veux imprimer, cups me dit. SI l'un
de vous a une idée, je suis preneur :(. Merci. (pour info, sur une
installation Ubuntu 12.10, l'impression fonctionnait du premeir
coup... c'est frustrant)



Cups accepte n'importe quel pilote et ppd sans broncher,
même si il ne correspond pas à l'imprimante.

Ainsi je pense que le pilote que tu as installé ne correspond pas
à ton imprimante.



Pourtant c'est le drivers officiel de l'imprimante, et qui
fonctionnait parfaitement sous Ubuntu :(

Olivier

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
andre_debian
Le #25275852
On Tuesday 12 March 2013 10:50:18 Olivier Lange wrote:
Le 12 mars 2013 10:47, > On Saturday 09 March 2013 18:20:36 Olivier Lange wrote:
>> une petite question... Soit l'imprimante DTC1000 de fargo (imprimante
>> à carte) installée en USB sur une Debian. Avec le bon ppd, e tc... Elle
>> est bien reconnue, mais lorsque je veux imprimer, cups me dit. SI l'un
>> de vous a une idée, je suis preneur :(. Merci. (pour info, sur u ne
>> installation Ubuntu 12.10, l'impression fonctionnait du premeir
>> coup... c'est frustrant)
>
> Cups accepte n'importe quel pilote et ppd sans broncher,
> même si il ne correspond pas à l'imprimante.
>
> Ainsi je pense que le pilote que tu as installé ne correspond pas
> à ton imprimante.

Pourtant c'est le drivers officiel de l'imprimante, et qui
fonctionnait parfaitement sous Ubuntu :(
Olivier



Sans doute que le ppd n'est pas compatible avec Debian Wheezy ...

Il existe des ppd prévus pour un modèle précis qui fonctionn ent
avec plusieurs imprimantes : voir avec google ...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme