Imprimante HP6L sur port USB

Le
D.K.
Bonjour,
J'ai installé une imprimante HP6L sur un portable via un port
USB-série/parallèle sous W XP SP3 à jour. Elle est équipée d'une carte
mémoire DRAM de 4Mo. Dans "Propriétés/Paramètres du périphérique/Options
d'installation/Mémoire de l'imprimante", j'ai affiché 5120Ko, comme cela m'a
été conseillé. L'impression se fait d'une façon assez aléatoire, une fois ça
marche, l'autre fois seulement la 1/2 du fichier est imprimée, d'autres fois
encore je n'arrive à rien. Les fichiers PDF semblent poser le + de
problèmes. Certains utilisateurs arrivent à la faire fonctionner à 100% de
ses possibilités. Question de paramétrage certainement ! Mais par où
commencer ???
Si quelqu'un veut bien m'aider, je le bénis d'avance !
Merci

D.K.
PS: J'ai exposé le problème il y a 15 jours sur
microsoft.public.fr.windowsxp, mais aucune solution à ce jour
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #18976441
"D.K." news:49ca10df$0$2745$
Bonjour,
J'ai installé une imprimante HP6L sur un portable via un port
USB-série/parallèle sous W XP SP3 à jour. Elle est équipée d'une carte
mémoire DRAM de 4Mo. Dans "Propriétés/Paramètres du périphérique/Options
d'installation/Mémoire de l'imprimante", j'ai affiché 5120Ko, comme cela
m'a été conseillé. L'impression se fait d'une façon assez aléatoire, une
fois ça marche, l'autre fois seulement la 1/2 du fichier est imprimée,
d'autres fois encore je n'arrive à rien. Les fichiers PDF semblent poser
le + de problèmes. Certains utilisateurs arrivent à la faire fonctionner à
100% de ses possibilités. Question de paramétrage certainement ! Mais par
où commencer ???
Si quelqu'un veut bien m'aider, je le bénis d'avance !
Merci

D.K.
PS: J'ai exposé le problème il y a 15 jours sur
microsoft.public.fr.windowsxp, mais aucune solution à ce jour ...



Je fais partie des utilisateurs "heureux", mais la différence par rapport à
toi est la connexion :
Je suis connecté directement sur un port parallèle, et non pas via un
convertisseur Parallèle -> USB.

AMHA, tes problèmes viennent de ce convertisseur.
Quelle est sa référence ?



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
D.K.
Le #18977071
Merci Jean-Claude pour la réponse.
La bestiole est un USB-910 dont la référence est "UTM1925 USB-Multi I/O
Cable". Le débit annoncé est 12 Mps, c'est un USB 1.1, made in Taiwan comme
il se doit, mais acheté dans un magasin "à pignon sur rue", c.à d. pas "à la
sauvette" ou ds une boutique bon marché sur Internet.


"Jean-Claude BELLAMY" message de news:
"D.K." news:49ca10df$0$2745$
Bonjour,
J'ai installé une imprimante HP6L sur un portable via un port
USB-série/parallèle sous W XP SP3 à jour. Elle est équipée d'une carte
mémoire DRAM de 4Mo. Dans "Propriétés/Paramètres du périphérique/Options
d'installation/Mémoire de l'imprimante", j'ai affiché 5120Ko, comme cela
m'a été conseillé. L'impression se fait d'une façon assez aléatoire, une
fois ça marche, l'autre fois seulement la 1/2 du fichier est imprimée,
d'autres fois encore je n'arrive à rien. Les fichiers PDF semblent poser
le + de problèmes. Certains utilisateurs arrivent à la faire fonctionner
à 100% de ses possibilités. Question de paramétrage certainement ! Mais
par où commencer ???
Si quelqu'un veut bien m'aider, je le bénis d'avance !
Merci

D.K.
PS: J'ai exposé le problème il y a 15 jours sur
microsoft.public.fr.windowsxp, mais aucune solution à ce jour ...



Je fais partie des utilisateurs "heureux", mais la différence par rapport
à toi est la connexion :
Je suis connecté directement sur un port parallèle, et non pas via un
convertisseur Parallèle -> USB.

AMHA, tes problèmes viennent de ce convertisseur.
Quelle est sa référence ?



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org



O.B. [MVP]
Le #18985471
bonjour,

"D.K." news:49ca2b63$0$17761$
Merci Jean-Claude pour la réponse.
La bestiole est un USB-910 dont la référence est "UTM1925 USB-Multi I/O
Cable". Le débit annoncé est 12 Mps, c'est un USB 1.1, made in Taiwan
comme il se doit, mais acheté dans un magasin "à pignon sur rue", c.à d.
pas "à la sauvette" ou ds une boutique bon marché sur Internet.



Perso j'ai rencontré pas mal de problèmes exactement de ce type sur des HP6L
"de base" (sans extension ram), branché directement en parallèle, avec le
pilote natif de XP.
J'avais aussi ce genre de problème en 2K en fonction du pilote installé.

Pour contourner ce problème je les fait fonctionner avec le pilote de HP4L
natif de XP.

Inconvénient :
- le pilote 4L ne fait que du 300 ppp donc qualité des point dans les grisé
moins bonne

Avantage :
- Plus de plantage en édition complexe
- Impression plus rapide et moins lourde (du fait qu'elles sont en 300 ppp
ou lieu de 600 ppp)

Il est aussi probable qu'on puisse installer le pilote HP Laserjet 6L prévu
pour NT/2K qui ne posait pas ce problème. Perso je n'ai pas testé car la
plupart du temps je fais des installations de nouveau postes à distance et
par téléphone quand le client n'a pas encore internet. le pilote natif de la
4L est donc pour moi une solution plus simple mes client n'imprimant que des
documents qui ne nécessitent pas du 600 Dpi et ils préfèrent de plus la
rapidité à la qualité.

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
D.K.
Le #18989941
Merci Olivier ! Le pilote HP4L fonctionne également, je l'avais déjà testé.
J'ai constaté également le passage en 300 ppp.
Mais le probléme semble réglé. J'ai changé d'adaptateur USB. Un copain m'a
passé le sien qui fonctionne à merveille !
Merci à Jean-Claude qui m'a ouvert les yeux sur le problème d'adaptateur que
je n'aurais pas soupçonné !
D.K.



"D.K." 49ca10df$0$2745$
Bonjour,
J'ai installé une imprimante HP6L sur un portable via un port
USB-série/parallèle sous W XP SP3 à jour. Elle est équipée d'une carte
mémoire DRAM de 4Mo. Dans "Propriétés/Paramètres du périphérique/Options
d'installation/Mémoire de l'imprimante", j'ai affiché 5120Ko, comme cela
m'a été conseillé. L'impression se fait d'une façon assez aléatoire, une
fois ça marche, l'autre fois seulement la 1/2 du fichier est imprimée,
d'autres fois encore je n'arrive à rien. Les fichiers PDF semblent poser
le + de problèmes. Certains utilisateurs arrivent à la faire fonctionner à
100% de ses possibilités. Question de paramétrage certainement ! Mais par
où commencer ???
Si quelqu'un veut bien m'aider, je le bénis d'avance !
Merci

D.K.
PS: J'ai exposé le problème il y a 15 jours sur
microsoft.public.fr.windowsxp, mais aucune solution à ce jour ...



Publicité
Poster une réponse
Anonyme