imprimante parallele sur usb du pc

Le
mess-mate
Bonjour,

j'ai pas trouvé grand-chose sur le net à ce sujet. A croire que ce
problème n'a jamais été évoqué.

Comme j'ai changé de pc, il y a plus de port paralelle, tout est en usb.


Vu que mon imprimante a une sortie parallele je me suis acheté un cable
"parallel vers usb".

Il faut maintenant que je configure cups pour autant qu'un dev a été
crée avec hal.


Et c'est là où ça coince.

1- comment détecter le port sur le pc

2- comment configurer cups.


J'ai jamais eu de problème de config avec un pc ayant un port paralelle.


Merci d'avance pour votre aide.


--
mess-mate

May you do Good Magic with Perl. -- Larry Wall's blessing

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Vaugham
Le #19732081
--nextPart2151855.fzqGq1iQjj
Content-Type: text/plain;
charset="iso-8859-15"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le jeudi 9 juillet 2009 18:09, mess-mate a écrit :
Bonjour,


Bonsoir,

Vu que la liste est un peu silencieuse, j'oserai suggérer une voie à ex plorer
tout en précisant que je n'ai pas d'expérience dans ce cas précis.


j'ai pas trouvé grand-chose sur le net à ce sujet. A croire que ce
problème n'a jamais été évoqué.

Comme j'ai changé de pc, il y a plus de port paralelle, tout est en usb.


Je crois qu'il existe des cartes Centronics sur bus PCI. A vérifier.
Il existe des convertisseurs // RS232 si ça peu aider mais il faut que le
RS232 soit vu comme un port additionnel à travers un port usb. Donc cela
implique tout un empilage de convertisseurs.

Vu que mon imprimante a une sortie parallele je me suis acheté un cable
"parallel vers usb".

Il faut maintenant que je configure cups pour autant qu'un dev a été
crée avec hal.


Et c'est là où ça coince.

1- comment détecter le port sur le pc


Ce câble est-il détectable comme un port parallèle virtuel au même titre qu'il
existe des câbles usb vers RS232C qui sont vus comme des ports série
virtuels?

Un "lsusb" devrait montrer le "Vendor:Chipset" du câble ce qui serait d éjà un
point de repère avant de regarder du côté du driver.


Alain Vaugham
--------------------------------------------------------
[PUB] Signature numérique GPG de ce courrier: 0xD26D18BC

--nextPart2151855.fzqGq1iQjj
Content-Type: application/pgp-signature

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBKVlNclMPLZNJtGLwRAjadAJkBCDuGhCjPFqZFRPfXe/HdPTrJYgCePp2V
DZNXDU4sxKOnLF5u/UjVOKc =KElK
-----END PGP SIGNATURE-----

--nextPart2151855.fzqGq1iQjj--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thomas Harding
Le #19732271
Alain Vaugham wrote:
j'ai pas trouvé grand-chose sur le net à ce sujet. A croire que ce
problème n'a jamais été évoqué.

Comme j'ai changé de pc, il y a plus de port paralelle, tout est en usb.



Ce câble est-il détectable comme un port parallèle virtuel au même titre qu'il
existe des câbles usb vers RS232C qui sont vus comme des ports série
virtuels?





Chez-moi, aucun problème: l'imprimante est désormais reconnue
comme imprimante USB, et configurée automatiquement
par system-config-printer.

le câble est un noname et l'imprimante une EPSON Stylus Photo
EX.


Essaie à tout hasard d'installer system-config-printer.

HTH
TH.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Fran
Le #19732261
mess-mate a utilisé son clavier pour écrire :

Comme j'ai changé de pc, il y a plus de port paralelle, tout est en
usb.



Vu que mon imprimante a une sortie parallele je me suis acheté un
cable "parallel vers usb".



On trouve des cartes parallèles à 20 € pour PC de bureau, à 40 € pour
portables (PCMCIA).
Ou des serveurs d'impression à partir de 50 €.

--
François
Pour vivre heureux, il faut coucher sur la paille que l’on voit dans
l’œil de son voisin, et se chauffer avec la poutre qu’on a dans le sien
- Alphonse ALLAIS



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
mess-mate
Le #19733321
Thomas Harding wrote:


Alain Vaugham wrote:
j'ai pas trouvé grand-chose sur le net à ce sujet. A croire que ce
problème n'a jamais été évoqué.
Comme j'ai changé de pc, il y a plus de port paralelle, tout est
en usb.



Ce câble est-il détectable comme un port parallèle virtuel au même
titre qu'il existe des câbles usb vers RS232C qui sont vus comme des
ports série virtuels?





Chez-moi, aucun problème: l'imprimante est désormais reconnue
comme imprimante USB, et configurée automatiquement
par system-config-printer.

le câble est un noname et l'imprimante une EPSON Stylus Photo
EX.


Essaie à tout hasard d'installer system-config-printer.

HTH
TH.



Merci,
en effet c'est du 'noname', 'unknown' dans mon cas.
Le problème c'est que cups ne le détectait pas tout de suite et le
'device' n'était pas affiché lors du choix.
Maintenant adobe n'arrive pas à imprimer mais avec openoffice pas de
problème.
amicalement



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Thomas Harding
Le #19733311
mess-mate wrote:
Merci,
en effet c'est du 'noname', 'unknown' dans mon cas.
Le problème c'est que cups ne le détectait pas tout de suite et le
'device' n'était pas affiché lors du choix.
Maintenant adobe n'arrive pas à imprimer mais avec openoffice pas de
problème.
amicalement



Et XPDF, il sent le pâté ?
:)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
mess-mate
Le #19737001
Thomas Harding wrote:


mess-mate wrote:
Thomas Harding wrote:


mess-mate wrote:
Merci,
en effet c'est du 'noname', 'unknown' dans mon cas.
Le problème c'est que cups ne le détectait pas tout de suite et le
'device' n'était pas affiché lors du choix.
Maintenant adobe n'arrive pas à imprimer mais avec openoffice pas
de problème.
amicalement



Et XPDF, il sent le pâté ?
:)



Non, il est là mais ne fonctionne pas non-plus.
C'est cette commande 'lpr' qui joue des tours je pense.
Par ailleurs dans la amd64 il y pas de xpdf. C'est pourquoi j'ai dû
faire appel à des package ubuntu en ia32.
amicalement





essaye "lp -d nom_imprimante" à la place de lpr



Merci, ça marche avec xpdf et lp.
Par contre dans acroread il est impossible de changer la commande.
Je vais essayer de créer un lien de lp vers lpr pour voir ce que cela donne.
amicalement


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Courrier Debian
Le #19737111
Bonsoir,
Merci, ça marche avec xpdf et lp.
Par contre dans acroread il est impossible de changer la commande.
Je vais essayer de créer un lien de lp vers lpr pour voir ce que cela
donne. amicalement


Tu m'étonnes sur la version d'acrobate-reader que j'ai modifier la
commande d'impression c'est tout à fait possible.
A+
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
mess-mate
Le #19737981
Courrier Debian wrote:

Bonsoir,

Merci, ça marche avec xpdf et lp.
Par contre dans acroread il est impossible de changer la commande.
Je vais essayer de créer un lien de lp vers lpr pour voir ce que cela
donne. amicalement



Tu m'étonnes sur la version d'acrobate-reader que j'ai modifier la
commande d'impression c'est tout à fait possible.
A+
Philippe




Revérifié et en effet cela marche mais il faut choisir l'imprimante
'custom' et non les imprimantes (noms) de cups, et ensuite donner la
commande.
Merci beaucoup.
Amicalement.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme