Imprimante TSE et droits de l'utilisateur

Le
Niko
Bonjour et meilleurs voeux à tous,

Je rencontre un problème avec un serveur TSE Windows 2003.

J'ai plusieurs utilisateurs TSE qui ne sont bien sûr pas administrateur
sur le serveur.

Lorsqu'ils se connectent les port locaux PRN ne sont pas mappés ce qui
implique que leurs imprimantes n'apparaissent pas dans la session TSE.

Si à partir de leur poste je me connecte en administrateur, les port
sont alors bien mappés.
D'où ma question : Quel réglage, quel paramètre de la stratégie de
sécurité ou que droit dois-je affecter à ces client pour qu'ils aient la
possibilité d'utiliser les fonctionnalités d'impressions.

Merci d'avance.

Niko
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ThePro
Le #18369861
"Niko"
Bonjour et meilleurs voeux à tous,

Je rencontre un problème avec un serveur TSE Windows 2003.

J'ai plusieurs utilisateurs TSE qui ne sont bien sûr pas administrateur
sur le serveur.

Lorsqu'ils se connectent les port locaux PRN ne sont pas mappés ce qui
implique que leurs imprimantes n'apparaissent pas dans la session TSE.



As-tu essayé http://support.microsoft.com/kb/302361/ ?

ThePro
Niko
Le #18370201
ThePro a écrit :
"Niko"
Bonjour et meilleurs voeux à tous,

Je rencontre un problème avec un serveur TSE Windows 2003.

J'ai plusieurs utilisateurs TSE qui ne sont bien sûr pas
administrateur sur le serveur.

Lorsqu'ils se connectent les port locaux PRN ne sont pas mappés ce qui
implique que leurs imprimantes n'apparaissent pas dans la session TSE.



As-tu essayé http://support.microsoft.com/kb/302361/ ?

ThePro



J'avais effectivement vu cette KB mais a priori, il ne s'agit pas de
cela. Dans mon cas si la session est ouverte à partir du poste en tant
qu'admin, les imprimantes sont correctement mappées, si par contre
l'ouverture de session se fait en utilisant un user simple menbre du
domaine, je n'ai aucun port mappé.

Merci quand même.

Niko
ThePro
Le #18370331
"Niko"
ThePro a écrit :
"Niko"
Bonjour et meilleurs voeux à tous,

Je rencontre un problème avec un serveur TSE Windows 2003.

J'ai plusieurs utilisateurs TSE qui ne sont bien sûr pas administrateur
sur le serveur.

Lorsqu'ils se connectent les port locaux PRN ne sont pas mappés ce qui
implique que leurs imprimantes n'apparaissent pas dans la session TSE.



As-tu essayé http://support.microsoft.com/kb/302361/ ?

ThePro



J'avais effectivement vu cette KB mais a priori, il ne s'agit pas de cela.
Dans mon cas si la session est ouverte à partir du poste en tant qu'admin,
les imprimantes sont correctement mappées, si par contre l'ouverture de
session se fait en utilisant un user simple menbre du domaine, je n'ai
aucun port mappé.




Dans les Propriétés de l'utilisateur qui fait défaut, onglet Environnement,
les connexions d'imprimantes sont activées ?

ThePro
Laurent Falguière [MVP]
Le #18370511
Bonjour,

C'est fonctionnel lorsque vous vous connectez sur le poste client en
administrateur ou dans la session Terminal Server en administrateur?...

--
Laurent FALGUIERE
MVP Windows Server - Terminal Server
www.laurentfalguiere.fr

"Niko" news:
ThePro a écrit :
"Niko"
Bonjour et meilleurs voeux à tous,

Je rencontre un problème avec un serveur TSE Windows 2003.

J'ai plusieurs utilisateurs TSE qui ne sont bien sûr pas administrateur
sur le serveur.

Lorsqu'ils se connectent les port locaux PRN ne sont pas mappés ce qui
implique que leurs imprimantes n'apparaissent pas dans la session TSE.



As-tu essayé http://support.microsoft.com/kb/302361/ ?

ThePro



J'avais effectivement vu cette KB mais a priori, il ne s'agit pas de cela.
Dans mon cas si la session est ouverte à partir du poste en tant qu'admin,
les imprimantes sont correctement mappées, si par contre l'ouverture de
session se fait en utilisant un user simple menbre du domaine, je n'ai
aucun port mappé.

Merci quand même.

Niko


Eric Perromat[MVP]
Le #18377001
Dans son message précédent, Niko a écrit :
Bonjour et meilleurs voeux à tous,

Je rencontre un problème avec un serveur TSE Windows 2003.

J'ai plusieurs utilisateurs TSE qui ne sont bien sûr pas administrateur sur
le serveur.

Lorsqu'ils se connectent les port locaux PRN ne sont pas mappés ce qui
implique que leurs imprimantes n'apparaissent pas dans la session TSE.

Si à partir de leur poste je me connecte en administrateur, les port sont
alors bien mappés.
D'où ma question : Quel réglage, quel paramètre de la stratégie de sécurité
ou que droit dois-je affecter à ces client pour qu'ils aient la possibilité
d'utiliser les fonctionnalités d'impressions.

Merci d'avance.

Niko



Bonjour & meilleurs voeux,
A tout hasard avez vous essayé cet article :
http://support.microsoft.com/?id02361

--
Eric Perromat [MVP Windows Server - Terminal Server]
Visitez mon Site Web : http://aidetse.free.fr et mon Forum :
http://aidetse.free.fr/forum
Niko
Le #18402291
ThePro a écrit :





Dans les Propriétés de l'utilisateur qui fait défaut, onglet
Environnement, les connexions d'imprimantes sont activées ?

ThePro



Oui, tout est coché à ce niveau.

Sincères salutations

N. BOUSSIER
Niko
Le #18402281
ThePro a écrit :





Dans les Propriétés de l'utilisateur qui fait défaut, onglet
Environnement, les connexions d'imprimantes sont activées ?

ThePro



Oui, tout est coché à ce niveau.

Sincères salutations

N. BOUSSIER
Niko
Le #18402271
Laurent Falguière [MVP] a écrit :

Bonjour,

C'est fonctionnel lorsque vous vous connectez sur le poste client en
administrateur ou dans la session Terminal Server en administrateur?...




Oui, si je me connecte à partir de ce poste client avec un login
administrateur, j'ai bien les imprimantes fonctionnelles.

La restriction est pour les utilisateurs simples uniquement.

Sincères salutations

N. BOUSSIER
Publicité
Poster une réponse
Anonyme