imprimante et wifi

Le
michel_91
Bonjour
Comment faire pour mettre sous vista en wifi une imprimante wifi
brother sur une box orange avec un ordinateur portable déjà connecté en
wifi?
J'ai fais des essais le ssid est bien reconnu par l'imprimante mais au
moment de la confirmation l'imprimante affiche une erreur de
connection.
Tout est ouvert,aucune protection.
merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
G.T
Le #17229921
Salut,

brother sur une box orange avec un ordinateur portable déjà connecté en
wifi?


Puisque tu passes par la box, le PC n'est pas important.

J'ai fais des essais le ssid est bien reconnu par l'imprimante mais au
moment de la confirmation l'imprimante affiche une erreur de
connection.


Si tu tires le rapport de confiuguration réseau (habituellement menu > imp.
rapports > config réseau) tu verras sans doute un magnifique "Failed to
associate". Faut pas oublier d'ouvrir le réseau pour association sur la
Livebox avec le bouton qui va bien (voir notice de la box), ou d'ajouter
l'adresse MAC de l'imprimante (également sur le rapport) dans le filtre MAC
de la livebox, accessible depuis l'interface de configuration.

Ensuite, je te conseille de mettre ton imprimante en IP fixe (menu > réseau
TCP/IP (WLAN) > Adresse IP) et de configurer Windows directement avec l'IP


de l'imprimante, la résolution de nom n'étant pas toujours ça.
Pense également à ouvrir les ports imprimante / scanner dans le firewall. Il
y a une note technique dans la FAQ de Brother à ce sujet.

a+,
--
G.T
michel_91
Le #17232561
G.T a exprimé avec précision :
Salut,

brother sur une box orange avec un ordinateur portable déjà connecté en
wifi?


Puisque tu passes par la box, le PC n'est pas important.

J'ai fais des essais le ssid est bien reconnu par l'imprimante mais au
moment de la confirmation l'imprimante affiche une erreur de
connection.


Si tu tires le rapport de confiuguration réseau (habituellement menu > imp.
rapports > config réseau) tu verras sans doute un magnifique "Failed to
associate". Faut pas oublier d'ouvrir le réseau pour association sur la
Livebox avec le bouton qui va bien (voir notice de la box), ou d'ajouter
l'adresse MAC de l'imprimante (également sur le rapport) dans le filtre MAC
de la livebox, accessible depuis l'interface de configuration.

Ensuite, je te conseille de mettre ton imprimante en IP fixe (menu > réseau
TCP/IP (WLAN) > Adresse IP) et de configurer Windows directement avec l'IP


de l'imprimante, la résolution de nom n'étant pas toujours ça.
Pense également à ouvrir les ports imprimante / scanner dans le firewall. Il
y a une note technique dans la FAQ de Brother à ce sujet.

a+,



Merci beaucoup des conseils.
michel_91
Le #17242471
michel_91 a formulé ce lundi :
G.T a exprimé avec précision :
Salut,

brother sur une box orange avec un ordinateur portable déjà connecté en
wifi?


Puisque tu passes par la box, le PC n'est pas important.

J'ai fais des essais le ssid est bien reconnu par l'imprimante mais au
moment de la confirmation l'imprimante affiche une erreur de
connection.


Si tu tires le rapport de confiuguration réseau (habituellement menu > imp.
rapports > config réseau) tu verras sans doute un magnifique "Failed to
associate". Faut pas oublier d'ouvrir le réseau pour association sur la
Livebox avec le bouton qui va bien (voir notice de la box), ou d'ajouter
l'adresse MAC de l'imprimante (également sur le rapport) dans le filtre MAC
de la livebox, accessible depuis l'interface de configuration.

Ensuite, je te conseille de mettre ton imprimante en IP fixe (menu > réseau
TCP/IP (WLAN) > Adresse IP) et de configurer Windows directement avec l'IP


de l'imprimante, la résolution de nom n'étant pas toujours ça.
Pense également à ouvrir les ports imprimante / scanner dans le firewall.
Il
y a une note technique dans la FAQ de Brother à ce sujet.

a+,



Merci beaucoup des conseils.



Bonjour
Pourquoi dans le centre réseau et partage à la ligne partage imprimante
j'ai dans une accolade (protégé par mot de passe)?
merci
G.T
Le #17287171
Salut !

Pourquoi dans le centre réseau et partage à la ligne partage imprimante
j'ai dans une accolade (protégé par mot de passe)?


Alors là, je ne vois pas du tout...
Tu as activé la protection lors de l'installation des pilotes ?
Et déjà, on parle de quelle machine ? DCP770 ?

a+,
--
G.T
michel_91
Le #17289811
G.T avait énoncé :
Salut !

Pourquoi dans le centre réseau et partage à la ligne partage imprimante
j'ai dans une accolade (protégé par mot de passe)?


Alors là, je ne vois pas du tout...
Tu as activé la protection lors de l'installation des pilotes ?
Et déjà, on parle de quelle machine ? DCP770 ?

a+,




Bonjour
Oui c'est la bonne imprimante.
je reprends une installation qui a été commencé par un né-ophite!
Je crois que je vais désinstaller le pilote et tout reprendre à zéro.
J'ai vu aussi le petit bouton qui va bien sur la box.
merci.
G.T
Le #17290551
Salut,

Oui c'est la bonne imprimante.


En fait, j'étais parti "par défaut" sur ce modèle, question d'habitude (il
aurait pu être question d'une 750, il doit en rester en stock chez certains
vendeurs, mais ça n'aurait rien changé). Les 845/885 c'est pareil... mais ça
aurait pu être une HL-2170 par exemple.

je reprends une installation qui a été commencé par un né-ophite!


Pourtant... On prend le CD, on lance l'installation en mode réseau /
personnalisé (de préférence, et c'est personnel, après avoir calé la machine
en IP fixe*), ça marche tout seul !
Je viens de le faire pour une 885 au cul d'une Freebox.
* Sur une Livebox, ça marche pareil... sauf que je ne me souviens plus les
adresses DHCP ou pas.

Je crois que je vais désinstaller le pilote et tout reprendre à zéro.
J'ai vu aussi le petit bouton qui va bien sur la box.


Alors t'es sauvé.

Pour référence, si ça peut te dépanner :
1/ Reset config réseau : menu réseau > défaut usine, redémarrer la machine
quand elle le propose ;
2/ Config wifi : réseau > interface > WLAN ; puis config WLAN > assistant
WLAN > appuyer sur le bouton association de la livebox, puis scan SSID,
choisir le bon, entrée clé WEP (bon courage, avec un DCP c'est un peu
galère).
3/ Normalement, l'imprimante indique "branché". Tu as ta connexion établie,
les adresses IP sont attribuées. Passage en statique : menu réseau > TCP/IP
(WLAN) > Changer.
Option : tirer le rapport de config réseau pour s'assurer que tout va bien.
4 / installation des pilotes, de préférence firewall off (pour éviter le
blocage des ports dont les numéros m'échappent une fois encore).

Voilà, je crois que c'est tout. Ca a l'air compliqué comme ça, mais ça va
plutôt pas mal, c'est assez logique.

a+,
--
G.T
michel_91
Le #17291331
G.T a écrit :
Salut,

Oui c'est la bonne imprimante.


En fait, j'étais parti "par défaut" sur ce modèle, question d'habitude (il
aurait pu être question d'une 750, il doit en rester en stock chez certains
vendeurs, mais ça n'aurait rien changé). Les 845/885 c'est pareil... mais ça
aurait pu être une HL-2170 par exemple.

je reprends une installation qui a été commencé par un né-ophite!


Pourtant... On prend le CD, on lance l'installation en mode réseau /
personnalisé (de préférence, et c'est personnel, après avoir calé la machine
en IP fixe*), ça marche tout seul !
Je viens de le faire pour une 885 au cul d'une Freebox.
* Sur une Livebox, ça marche pareil... sauf que je ne me souviens plus les
adresses DHCP ou pas.

Je crois que je vais désinstaller le pilote et tout reprendre à zéro.
J'ai vu aussi le petit bouton qui va bien sur la box.


Alors t'es sauvé.

Pour référence, si ça peut te dépanner :
1/ Reset config réseau : menu réseau > défaut usine, redémarrer la machine
quand elle le propose ;
2/ Config wifi : réseau > interface > WLAN ; puis config WLAN > assistant
WLAN > appuyer sur le bouton association de la livebox, puis scan SSID,
choisir le bon, entrée clé WEP (bon courage, avec un DCP c'est un peu
galère).
3/ Normalement, l'imprimante indique "branché". Tu as ta connexion établie,
les adresses IP sont attribuées. Passage en statique : menu réseau > TCP/IP
(WLAN) > Changer.
Option : tirer le rapport de config réseau pour s'assurer que tout va bien.
4 / installation des pilotes, de préférence firewall off (pour éviter le
blocage des ports dont les numéros m'échappent une fois encore).

Voilà, je crois que c'est tout. Ca a l'air compliqué comme ça, mais ça va
plutôt pas mal, c'est assez logique.

a+,



merci,je vois ça dans la semaine.
michel_91
Le #17333241
michel_91 a émis l'idée suivante :
G.T a écrit :
Salut,

Oui c'est la bonne imprimante.


En fait, j'étais parti "par défaut" sur ce modèle, question d'habitude (il
aurait pu être question d'une 750, il doit en rester en stock chez certains
vendeurs, mais ça n'aurait rien changé). Les 845/885 c'est pareil... mais
ça
aurait pu être une HL-2170 par exemple.

je reprends une installation qui a été commencé par un né-ophite!


Pourtant... On prend le CD, on lance l'installation en mode réseau /
personnalisé (de préférence, et c'est personnel, après avoir calé la
machine
en IP fixe*), ça marche tout seul !
Je viens de le faire pour une 885 au cul d'une Freebox.
* Sur une Livebox, ça marche pareil... sauf que je ne me souviens plus les
adresses DHCP ou pas.

Je crois que je vais désinstaller le pilote et tout reprendre à zéro.
J'ai vu aussi le petit bouton qui va bien sur la box.


Alors t'es sauvé.

Pour référence, si ça peut te dépanner :
1/ Reset config réseau : menu réseau > défaut usine, redémarrer la machine
quand elle le propose ;
2/ Config wifi : réseau > interface > WLAN ; puis config WLAN > assistant
WLAN > appuyer sur le bouton association de la livebox, puis scan SSID,
choisir le bon, entrée clé WEP (bon courage, avec un DCP c'est un peu
galère).
3/ Normalement, l'imprimante indique "branché". Tu as ta connexion établie,
les adresses IP sont attribuées. Passage en statique : menu réseau > TCP/IP
(WLAN) > Changer.
Option : tirer le rapport de config réseau pour s'assurer que tout va bien.
4 / installation des pilotes, de préférence firewall off (pour éviter le
blocage des ports dont les numéros m'échappent une fois encore).

Voilà, je crois que c'est tout. Ca a l'air compliqué comme ça, mais ça va
plutôt pas mal, c'est assez logique.

a+,



merci,je vois ça dans la semaine.



bonjour
bon et bien ça marche,il faut installer l'imprimante et la box en
premier et ensuite le pilote.
merci à toi G.T le Champagne était bon.
G.T
Le #17338451
Salut Michel,

bon et bien ça marche,il faut installer l'imprimante et la box en
premier et ensuite le pilote.


C'est évident : il faut d'abord réaliser la liaison (j'ose pas dire
"physique") avant d'installer le pilote.
En USB aussi on peut connecter AVANT d'installer le pilote, c'est juste que
si on installe les pilotes scan/imprimante "nus" et qu'on fait une
installation depuis le CD ensuite, ça risque de faire des doublons.

merci à toi G.T le Champagne était bon.


Je t'en prie.

a+,
--
G.T
Publicité
Poster une réponse
Anonyme