Inacessible boot device...

Le
Daniel
Salut

J'ai ce message qui est apparu après avois installer le service pack4 apres
une nouvelle installation de windows 2000 pro avec un nouveau disque
dur,J'ai reformaté ,réinstaller windows 2000 et redémarrer sans problème
mais dès que j'installe le SP4 et que je redémarre, je recois encore ce
message

Ce disque dur est de 40go n'était pas reconnu par le bios alors j'ai du
mettre un autre jumper(cavalier) sur le disque dur pour qu'il soit reconnu
par le bios(ca limite la capacité du disque dur)

J'ai fait une partition de 30giga(C) et une de 9 giga(D).

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tof
Le #1078900
Salut

J'ai ce message qui est apparu après avois installer le service pack4 apres
une nouvelle installation de windows 2000 pro avec un nouveau disque
dur...,J'ai reformaté ,réinstaller windows 2000 et redémarrer sans problème
mais dès que j'installe le SP4 et que je redémarre, je recois encore ce
message...

Ce disque dur est de 40go n'était pas reconnu par le bios alors j'ai du
mettre un autre jumper(cavalier) sur le disque dur pour qu'il soit reconnu
par le bios(ca limite la capacité du disque dur)...

J'ai fait une partition de 30giga(C) et une de 9 giga(D).

Merci


si tu as limité ton disque à 32Go, comment fais-tu pour avoir une

partition de 30 et une de 9 Go ??

Michel_D
Le #1078898
"tof"
Salut

J'ai ce message qui est apparu après avois installer le service pack4 apres
une nouvelle installation de windows 2000 pro avec un nouveau disque
dur...,J'ai reformaté ,réinstaller windows 2000 et redémarrer sans problème
mais dès que j'installe le SP4 et que je redémarre, je recois encore ce
message...

Ce disque dur est de 40go n'était pas reconnu par le bios alors j'ai du
mettre un autre jumper(cavalier) sur le disque dur pour qu'il soit reconnu
par le bios(ca limite la capacité du disque dur)...

J'ai fait une partition de 30giga(C) et une de 9 giga(D).

Merci


si tu as limité ton disque à 32Go, comment fais-tu pour avoir une

partition de 30 et une de 9 Go ??



Cette limitation des 32 Go est purement un bug "logique" du bios,
ensuite les OS NT utilise des pilotes/drivers qui n'utilisent plus le bios
et il est donc possible d'accéder à l'intégralité du disque.


tof
Le #1078897
Cette limitation des 32 Go est purement un bug "logique" du bios,
ensuite les OS NT utilise des pilotes/drivers qui n'utilisent plus le bios
et il est donc possible d'accéder à l'intégralité du disque.



huummm.. tu es bien sur de cela ?
je me souviens avoir fais ca un jour, et il me semble bien que la
limitation s'applique aussi aux os.....

Michel_D
Le #1078896
"tof"

Cette limitation des 32 Go est purement un bug "logique" du bios,
ensuite les OS NT utilise des pilotes/drivers qui n'utilisent plus le bios
et il est donc possible d'accéder à l'intégralité du disque.



huummm.. tu es bien sur de cela ?
je me souviens avoir fais ca un jour, et il me semble bien que la
limitation s'applique aussi aux os.....



Pas à ceux qui utilisent des pilotes qui bypassent le bios comme les
OS NT, linux; par contre il est bien entendu que la phase de boot est
concernée par cette limitation à moins d'avoir installée un overlay
"sur-couche du bios spécifique au disque dur" qui corrige cette erreur.


Glenn Gagné
Le #1078750
Salut,

Bon la première chose à s'assurer serait de vérifier s'il existe une mise à
jour du BIOS de ta carte mère pour passer le cap du 32 Go, plusieurs cartes
mères de Pentium II avec Chipset BX ont reçu ce genre de mise à jour !!!

Tu peux également vérifier dans le BIOS le mode utilisé (LBA, LARGE, CHS,
AUTO). De plus, dans certains cas j'ai remarqué ceci: Si l'on fait un HDD
IDE AUTODECTION dans le BIOS pour qu'il applique cette géométrie de
cylindres, il ne verra pas ton disque dur de 40 Go correctement, mais si tu
mais AUTO (type) et AUTO (Mode), lors du BOOT, il détecte parfois
correctement le disque dur... étrange hein :o)

Ensuite, la méthode avec le jumper pour donner une géométrie différente au
BIOS n'est pas idéal si tu n'utilise un Disk Manager. Tu devrais installer
un Disk Manager (Western Digital l'offre gratuitement sur leur site pour
leurs disques).

------------------------------

Si après ça tu as toujours des problèmes... re-télécharges ton paquet du
Service Pack 4, il est peut-être corrompu.

NOTE: J'ai déjà vu un problème similaire à toi, mais c'était causé par
l'antivirus. Le moyen de le contourner est assez simple. Tu places sur une
disquette formattée par Windows 2000 les fichiers NTLDR, Boot.ini (et autres
fichiers nécessaires au boot). Le boot.ini doit toujours pointer vers le
disque dur (inchangé). Ça devrait passer. Ensuite tu recopies les fichiers
de boot sur le C:

------------------------------

Glenn



"Daniel" news:O$
Salut

J'ai ce message qui est apparu après avois installer le service pack4
apres

une nouvelle installation de windows 2000 pro avec un nouveau disque
dur...,J'ai reformaté ,réinstaller windows 2000 et redémarrer sans
problème

mais dès que j'installe le SP4 et que je redémarre, je recois encore ce
message...

Ce disque dur est de 40go n'était pas reconnu par le bios alors j'ai du
mettre un autre jumper(cavalier) sur le disque dur pour qu'il soit reconnu
par le bios(ca limite la capacité du disque dur)...

J'ai fait une partition de 30giga(C) et une de 9 giga(D).

Merci




Publicité
Poster une réponse
Anonyme