Incapable de taper minuscules + tréma avec clavier canadien-fran ça

Le
FelixBlumenfeld
Depuis quelques jours, et ce, sur deux machines (une avec XP SP2, l'autre
avec XP SP3, versions anglaises), je suis devenu incapable de taper des
lettres minuscules avec tréma (pas de problèmes avec la version majuscule,
pas plus qu'avec les autres caractères accentués). Mon "input language" est
"French (Canada) - Canadian French", et mon clavier est "Canadian French".
Mon clavier possède les guillemets français dans le coin inférieur gauche (à
côté du Z) et des touches mortes pour les accents. Quand je tape Shift+tréma
et relâche le Shift pour taper la lettre minuscule, ce qui apparaît est la
cédille (donc le caractère de la version minuscule de la touche) suivie de la
lettre tapée, p. ex. "¸i" au lieu de "ï". J'avais ce problème au bureau
l'autre jour, et hier j'ai noté la même chose à la maison! J'ai changé le
clavier dans les deux cas, et le problème est le même malgré cela aux deux
endroits. Le problème semble donc logiciel. Mes machines ont toutes les mises
à jour voulues et n'ont aucun virus.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Forestier [MVP[
Le #19014821
Affiche la barre des langues et vérifie qu'elle est comme tu le souhaites
"FelixBlumenfeld" le message de news:
Depuis quelques jours, et ce, sur deux machines (une avec XP SP2, l'autre
avec XP SP3, versions anglaises), je suis devenu incapable de taper des
lettres minuscules avec tréma (pas de problèmes avec la version majuscule,
pas plus qu'avec les autres caractères accentués). Mon "input language"
est
"French (Canada) - Canadian French", et mon clavier est "Canadian French".
Mon clavier possède les guillemets français dans le coin inférieur gauche

côté du Z) et des touches mortes pour les accents. Quand je tape
Shift+tréma
et relâche le Shift pour taper la lettre minuscule, ce qui apparaît est la
cédille (donc le caractère de la version minuscule de la touche) suivie de
la
lettre tapée, p. ex. "¸i" au lieu de "ï". J'avais ce problème au bureau
l'autre jour, et hier j'ai noté la même chose à la maison! J'ai changé le
clavier dans les deux cas, et le problème est le même malgré cela aux deux
endroits. Le problème semble donc logiciel. Mes machines ont toutes les
mises
à jour voulues et n'ont aucun virus.


FelixBlumenfeld
Le #19015411
J'ai trouvé la source du problème. Il s'agit d'un conflit créé par une mise à
jour de l'utilitaire PhraseExpress (6.0.153). Comme la mise à jour a été
faite sur mes deux machines, le problème s'est manifesté aux deux endroits.
Le problème a été rapporté sur le forum de l'éditeur et une mise à jour a
déjà été produite (6.0.154).
Jean-Pierre Forestier [MVP[
Le #19016451
Merci de ton retour
"FelixBlumenfeld" le message de news:
J'ai trouvé la source du problème. Il s'agit d'un conflit créé par une
mise à
jour de l'utilitaire PhraseExpress (6.0.153). Comme la mise à jour a été
faite sur mes deux machines, le problème s'est manifesté aux deux
endroits.
Le problème a été rapporté sur le forum de l'éditeur et une mise à jour a
déjà été produite (6.0.154).


Publicité
Poster une réponse
Anonyme