Inclure un lecteur dvd

Le
Olivier
Cher.e.s tou.te.s,

J'ai une carte mère MSI 915P Neo 2.
Dessus, un disque dur en SATA, et jusqu'à
il y a deux mois, un lecteur dvd en ide
ainsi qu'un deuxième disque dur en ide aussi.
De petites mains tres futees ont branche
et debranche cela pour essayer de racommoder
un disque autre et bilan : mon bios ne reconnait
plus les deux ide !

Bon, je m'y perds un peu dans la lecture du bios.
Ce que je peux dire :
-- Configure SATA as Enhanced (j'ai aussi essayé Compatible)
et SATA en AHCI (j'ai aussi essayé IDE)
-- PnP en auto ou pas, aucun effet.
-- Mon SATA est déclaré premier maître IDE dans le
matériel reconnu, mais ça ne me dérange pas :-)
-- le lecteur de disquettes est toujours là :-)
-- Parmi les endroits où booter, j'ai
1 Floppy [ok],
2 DD [ok],
3 Network boot ou quelque chose du genre !!!!

-- Si jamais, je demande une architecture RAID (ce qui
est ridicule :-)), le lecteur/graveur cd/dvd est
reconnu (et le seul).

Il est clair que j'ai du rater quelque chose quelque part --
Merci d'avance pour toute suggestion !
Amitiés,
Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #16447391
On Thu, 31 Jul 2008 12:15:32 +0200, Olivier
mon bios ne reconnait
plus les deux ide !



C'est passablement HS ici, mais... as-tu essayé de réinitialiser les
paramètres ? Du style, "Load BIOS defaults" ou carrément le jumper
"clear CMOS" sur la carte mère.
Olivier
Le #16447381
Fabien LE LEZ a écrit :
On Thu, 31 Jul 2008 12:15:32 +0200, Olivier
mon bios ne reconnait
plus les deux ide !



C'est passablement HS ici,



Je n'ai pas encore trouvé le bon forum -- Une suggestion ?

mais... as-tu essayé de réinitialiser les
paramètres ? Du style, "Load BIOS defaults"



Oui, et aussi "Load BIOS optimized parameters"

ou carrément le jumper
"clear CMOS" sur la carte mère.



Connais pas, je me renseigne :-)
A.O.
Fabien LE LEZ
Le #16447511
On Thu, 31 Jul 2008 12:32:47 +0200, Olivier
Je n'ai pas encore trouvé le bon forum -- Une suggestion ?



fr.comp.sys.pc peut-être ?
Olivier
Le #16447641
Fabien LE LEZ a écrit :
On Thu, 31 Jul 2008 12:32:47 +0200, Olivier
Je n'ai pas encore trouvé le bon forum -- Une suggestion ?



fr.comp.sys.pc peut-être ?



Ah oui, voila qui me semble prometteur !
Follow-up la-bas !
A.O.
Publicité
Poster une réponse
Anonyme