Inclure le nom du fichier et de l'onglet dans une formule Excel

Le
BoBrun
Comment faire pour pouvoir inclure le nom du fichier ainsi que le nom d'un
onglet dans une formule Excel?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #20290071
bonjour,

par exemple si le classeur source est enregistrer :
=SOMME([zaza.xls]Feuil1!$A$1:$A$10)

si le classeur n'est pas enregistrer
=SOMME([Classeur1]Feuil1!$A$1:$A$10)

isabelle

BoBrun a écrit :
Comment faire pour pouvoir inclure le nom du fichier ainsi que le nom d'un
onglet dans une formule Excel?



Modeste
Le #20290061
> Comment faire pour pouvoir inclure le nom du fichier ainsi que le nom
d'un onglet dans une formule Excel?



ÎLLULE("filename";A1)
mugrec75
Le #20290781
bonjour,

pour avoir le chemin + le nom du fichier + le nom de l'onglet d'un fichier
déjà enregistré, la formule est :
ÎLLULE("nomfichier")

cordialement

"BoBrun" wrote:

Comment faire pour pouvoir inclure le nom du fichier ainsi que le nom d'un
onglet dans une formule Excel?


Modeste
Le #20291621
Bonsour® mugrec75 avec ferveur ;o))) vous nous disiez :

pour avoir le chemin + le nom du fichier + le nom de l'onglet d'un
fichier déjà enregistré, la formule est :
ÎLLULE("nomfichier")



!!!!!!!!!
Syntaxe
CELLULE(type_info;Ref)

attention le parametre Ref est nécessaire :
Réf est la cellule sur laquelle vous voulez des informations. Si vous ne la définissez pas, les informations spécifiées dans type_info sont renvoyées pour la dernière cellule modifiée.
dans ce cas le nom de l'onglet renvoyé n'est pas necessairement le nom de la feuille ou se trouve la formule !!!!!
Publicité
Poster une réponse
Anonyme