index disparu

Le
doremi56
Bonjour à tous

Pouvez-vous m'aider pour retrouver mon index sur XP

En cliquant sur démarrer puis au dessus sur aide et support, en haut de la
page aide et support il y a une icone avec index : quand je clique, l'index
ne s'affiche plus à gauche de l'écran mais j'ai un rectangle blanc !
Pour tenter de le faire revenir j'ai essayé tout ce je pouvais faire :
- plusieurs restaurations à des dates différentes : pas de résultat
- la commande sfc /scannow avec le CD XP : pas de résultat
- j'ai défragmenté mon disque dur : toujours rien
- vérification des erreurs sur le disque dur : même résultat !

Dans le rectangle blanc il y a un petit carré en haut à gauche : si je fais
un clic droit dessus puis propiétés il indique :

Non disponible
Protocole inconnu
Firefox Document
Non chiffré

Je navigue sur le Net avec Firefox version 2

Y-a-t-il une solution sans formater le disque dur car je ne sais pas
réinstaller Windows XP.

Merci à tous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jeuf
Le #14328491
Le 02/07/2007, doremi56 a écrit dans
Bonjour à tous

Pouvez-vous m'aider pour retrouver mon index sur XP

En cliquant sur démarrer puis au dessus sur aide et support, en haut de
la page aide et support il y a une icone avec index : quand je clique,
l'index ne s'affiche plus à gauche de l'écran mais j'ai un rectangle
blanc !



N'aurais-tu pas essayé de désinstaller Internet Explorer, par hasard
?
C'est indispensable pour afficher ton index (et de nombreux fichiers
d'aide, d'ailleurs).

Y-a-t-il une solution



Ceci devrait fonctionner :
Bouton Démarrer/Exécuter, tape
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
C:windowsinfie.inf
(si tu copies-colles cette commande, elle doit être sur une seule
ligne, avec un espace entre 132 et c:windows...)
Evidemment, si ton système n'est pas sur c:windows, remplace le par
le bon chemin (par exemple : d:windows000)

sans formater le disque dur car je ne sais pas
réinstaller Windows XP.



Il est interdit de dire des gros mots sur ce forum.
On ne réinstalle pas XP à cause d'un lien "index" qui ne fonctionne
plus, malheureux.

Merci à tous



Bon courage, et tiens-nous au courant.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
IOBA
Le #14328311
"Jeuf"
|
| Il est interdit de dire des gros mots sur ce forum.
| On ne réinstalle pas XP à cause d'un lien "index" qui ne fonctionne
| plus, malheureux.
|
Ah ?
Je croyais qu'au contraire, il allait *obligatoirement* devoir formater,
créer une partition "Index", ré-installer XP, vite faire une image de
"Index", des fois que..., contrôler sa mémoire avec Memtest, des fois que le
formatage l'ait endommagée, on ne sait jamais, configurer un multiboot (sur
partition séparée d'un disque externe, surtout, c'est très important) avec
et sans gestion de "Index", histoire d'être plus prudent........
:-))))

--
IOBA
moqueur ? moi ?
doremi56
Le #14327971
"Jeuf"
Le 02/07/2007, doremi56 a écrit dans
Bonjour à tous

Pouvez-vous m'aider pour retrouver mon index sur XP

En cliquant sur démarrer puis au dessus sur aide et support, en haut de
la page aide et support il y a une icone avec index : quand je clique,
l'index ne s'affiche plus à gauche de l'écran mais j'ai un rectangle
blanc !



N'aurais-tu pas essayé de désinstaller Internet Explorer, par hasard ?
C'est indispensable pour afficher ton index (et de nombreux fichiers
d'aide, d'ailleurs).

Y-a-t-il une solution



Ceci devrait fonctionner :
Bouton Démarrer/Exécuter, tape
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
C:windowsinfie.inf
(si tu copies-colles cette commande, elle doit être sur une seule ligne,
avec un espace entre 132 et c:windows...)
Evidemment, si ton système n'est pas sur c:windows, remplace le par le
bon chemin (par exemple : d:windows000)

sans formater le disque dur car je ne sais pas réinstaller Windows XP.



Il est interdit de dire des gros mots sur ce forum.
On ne réinstalle pas XP à cause d'un lien "index" qui ne fonctionne plus,
malheureux.

Merci à tous



Bon courage, et tiens-nous au courant.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com



Dis-moi Jeuf, tu me demande si je n'aurais pas essayé de désinstaller IE et
tu me dis que c'est indispensable pour afficher mon index.
Cela veut-il dire qu'il faut que je désinstalle IE ?

J'ai téléchargé IE version 7 et je travaille aussi avec Firefox version 2.

Faut-il que je désinstalle quelque chose avant de mettre ta formule dans
exécuter ?

Merci pour ta réponse




Jeuf
Le #14327931
Le 04/07/2007, doremi56 a écrit dans
"Jeuf"

Ceci devrait fonctionner :
Bouton Démarrer/Exécuter, tape
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
C:windowsinfie.inf
(si tu copies-colles cette commande, elle doit être sur une seule
ligne, avec un espace entre 132 et c:windows...)
Evidemment, si ton système n'est pas sur c:windows, remplace le par
le bon chemin (par exemple : d:windows000)



Dis-moi Jeuf, tu me demande si je n'aurais pas essayé de désinstaller
IE et tu me dis que c'est indispensable pour afficher mon index.
Cela veut-il dire qu'il faut que je désinstalle IE ?



Non, justement. C'est indispensable pour pas mal d'applications qui
travaillent avec l'explorer.

J'ai téléchargé IE version 7 et je travaille aussi avec Firefox version
2.



C'est de là que vient le problème, j'ai eu le même ;-)

Faut-il que je désinstalle quelque chose avant de mettre ta formule
dans exécuter ?



Non, rien à désinstaller. Eventuellement, réinstaller directement
IE7.
Le problème vient de Firefox, qui chamboule tout lorsqu'il demande si
on veut que Firefox soit l'explorateur par défaut, et lrosqu'on a
répondu "oui".

Donc :
1 - Dans IE7, menu Outils/Options Internet/onglet Programmes, voir si
tu peux faire quelque chose dans la section "Navigateur web par
défaut" (mettre obligatoirement Internet Explorer par défaut si tu
veux pouvoir utiliser ton index)
2 - Si tu ne peux rien faire, au choix (ou les deux à la suite) :
- Lance la commande que j'ai donnée précédemment
- Réinstalle IE7 si la commande n'a pas fonctionné (ou si c'est
IE6 qui s'est mis à la place et tu veux récupérer IE7)

Merci pour ta réponse



Patkoi, doremi

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
doremi56
Le #14327761
"Jeuf"
Le 04/07/2007, doremi56 a écrit dans
"Jeuf"

Ceci devrait fonctionner :
Bouton Démarrer/Exécuter, tape
rundll32.exe setupapi,InstallHinfSection DefaultInstall 132
C:windowsinfie.inf
(si tu copies-colles cette commande, elle doit être sur une seule ligne,
avec un espace entre 132 et c:windows...)
Evidemment, si ton système n'est pas sur c:windows, remplace le par le
bon chemin (par exemple : d:windows000)



Dis-moi Jeuf, tu me demande si je n'aurais pas essayé de désinstaller IE
et tu me dis que c'est indispensable pour afficher mon index.
Cela veut-il dire qu'il faut que je désinstalle IE ?



Non, justement. C'est indispensable pour pas mal d'applications qui
travaillent avec l'explorer.

J'ai téléchargé IE version 7 et je travaille aussi avec Firefox version
2.



C'est de là que vient le problème, j'ai eu le même ;-)

Faut-il que je désinstalle quelque chose avant de mettre ta formule dans
exécuter ?



Non, rien à désinstaller. Eventuellement, réinstaller directement IE7.
Le problème vient de Firefox, qui chamboule tout lorsqu'il demande si on
veut que Firefox soit l'explorateur par défaut, et lrosqu'on a répondu
"oui".

Donc :
1 - Dans IE7, menu Outils/Options Internet/onglet Programmes, voir si tu
peux faire quelque chose dans la section "Navigateur web par défaut"
(mettre obligatoirement Internet Explorer par défaut si tu veux pouvoir
utiliser ton index)
2 - Si tu ne peux rien faire, au choix (ou les deux à la suite) :
- Lance la commande que j'ai donnée précédemment
- Réinstalle IE7 si la commande n'a pas fonctionné (ou si c'est
IE6 qui s'est mis à la place et tu veux récupérer IE7)

Merci pour ta réponse



Patkoi, doremi

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com



Jeuf

J'ai exécuté la commande. Pendant le travail le PC m'a demandé le chemin du
pack SP 2
: j'ai mis le CD de XP dans le lecteur, puis il a continué le travail.


A la fin, l'index n'était pas revenu et IE 7 avait été remplacé par IE6.
J'ai donc réinstallé IE7 et j'ai désigné IE7 comme navigateur par défaut.
Rien à faire. J'ai fais les mises à jour avec Update : toujours rien, mon
index n'est toujours pas là.
Quoi faire d'autre ?
Où as-tu trouvé la commande indiquée : existe-t-il un site où on trouve
toutes ces commandes qui permettent de réparer ?

Merci quand même. Peut-être qu'une autre solution me sera proposée.

A +

doremi





Jeuf
Le #14327711
Le 05/07/2007, doremi56 a écrit dans

J'ai exécuté la commande. Pendant le travail le PC m'a demandé le
chemin du pack SP 2
: j'ai mis le CD de XP dans le lecteur, puis il a continué le
travail.
A la fin, l'index n'était pas revenu et IE 7 avait été remplacé par
IE6. J'ai donc réinstallé IE7 et j'ai désigné IE7 comme navigateur par
défaut.
Rien à faire. J'ai fais les mises à jour avec Update : toujours rien,
mon index n'est toujours pas là.
Quoi faire d'autre ?



As-tu dis à Firefox qu'il n'était plus le navigateur par défaut ?

Désinstalle-le, pour voir.
Et si tu retrouves ton index, lorsque tu réinstalleras Firefox
n'oublie pas de NE PAS le déclarer comme navigateur par défaut.

Où as-tu trouvé la commande indiquée



sur mon disque dur ;-)

existe-t-il un site où on trouve
toutes ces commandes qui permettent de réparer ?



Malheureusement, il n'existe pas un site, mais des milliers, car il y
a tellement de problèmes différents qu'il est impossible de réunir
toutes ces commandes.

Merci quand même. Peut-être qu'une autre solution me sera proposée.



Espérons.
Si j'ai une autre idée, je te fais signe.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
doremi56
Le #14327571
"Jeuf"
Le 05/07/2007, doremi56 a écrit dans

J'ai exécuté la commande. Pendant le travail le PC m'a demandé le chemin
du pack SP 2
: j'ai mis le CD de XP dans le lecteur, puis il a continué le travail.
A la fin, l'index n'était pas revenu et IE 7 avait été remplacé par IE6.
J'ai donc réinstallé IE7 et j'ai désigné IE7 comme navigateur par défaut.
Rien à faire. J'ai fais les mises à jour avec Update : toujours rien, mon
index n'est toujours pas là.
Quoi faire d'autre ?



As-tu dis à Firefox qu'il n'était plus le navigateur par défaut ?

Désinstalle-le, pour voir.
Et si tu retrouves ton index, lorsque tu réinstalleras Firefox n'oublie
pas de NE PAS le déclarer comme navigateur par défaut.

Où as-tu trouvé la commande indiquée



sur mon disque dur ;-)

existe-t-il un site où on trouve toutes ces commandes qui permettent de
réparer ?



Malheureusement, il n'existe pas un site, mais des milliers, car il y a
tellement de problèmes différents qu'il est impossible de réunir toutes
ces commandes.

Merci quand même. Peut-être qu'une autre solution me sera proposée.



Espérons.
Si j'ai une autre idée, je te fais signe.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com



Salut Jeuf,

Ca y est, j'ai retrouvé mon index sans avoir besoin de désinstaller Firefox.

Comme tu disait, j'ai désigné IE 7 comme navigateur par défaut et j'ai
indiqué à Firefox qu'il ne l'était plus (d'ailleur il pose la question à
chaque ouverture : bien sûr je répond non).

J'ai tout simplement fait des mises à jour avec Windows Update mais pas en
automatique : je fais les mises à jour que je veux d'après une liste qui
m'est proposée. Et justement dans cette liste il y avait une mise à jour
pour IE. Je pense que c'est après cette mise à jour que l'index est revenu.
Je n'aime pas trop me servir de Update mais je ne voyait pas d'autre
solution. Et ça a marché.
Voilà peut-être que ça te servira si tu as un problème du même genre.

En tous les cas je te remercie de tes conseils car il y a des choses que je
savais pas avant que tu me contacte.

A titre de revanche et peut-être qu'un jour j'aurais encore besoin de
conseils car je débute.

A + doremi


Jeuf
Le #14327531
Le 08/07/2007, doremi56 a écrit dans



Salut Jeuf,

Ca y est, j'ai retrouvé mon index sans avoir besoin de désinstaller
Firefox.



Bonne nouvelle :-)

J'ai tout simplement fait des mises à jour avec Windows Update.
Je pense que c'est après cette mise à jour que l'index
est revenu.
Je n'aime pas trop me servir de Update mais je ne voyait pas d'autre
solution. Et ça a marché.
Voilà peut-être que ça te servira si tu as un problème du même genre.



C'est noté.

En tous les cas je te remercie de tes conseils car il y a des choses
que je savais pas avant que tu me contacte.



Pareil dans l'autre sens : je ne savais pas qu'une mise à jour de IE7
faisait revenir des pages html disparues.

A titre de revanche et peut-être qu'un jour j'aurais encore besoin de
conseils car je débute.



Avec plaisir, et merci pour ce retour d'informations.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
Publicité
Poster une réponse
Anonyme