Indexation de sites en mode Host Header

Le
jcaron
Bonjour à tous,

Je rencontre un soucis concernant l'indexation de plusieurs
collections de sites crées en mode host headers.

Sur le serveur, plusieurs webapp existent et toutes ont été ajoutées
automatiquement dans les sources de contenu par défaut ; toutes les
collections de sites situées dans ces webapp sont parfaitement
indexées.

J'ai crée une webapp à des fins de test avec plusieurs collections en
mode host header ; les sites sont accessibles, la webapp est prise en
compte et cette dernière a été automatiquement ajoutée dans les
sources de contenu par défaut.

En revanche, il n'y a aucune indexation des collections de sites host
header à l'intérieur. Le seul moyen est d'ajouter explicitement ces
collections (machin.com, bidule.com) dans les sources par défaut et
dans ce cas, l'indexation a bien lieu.

Il n'y a aucun message d'erreur particulier qui apparait :(

J'ai raté quelque chose ? <8-)
Merci par avance pour votre aide et bon weekend !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #18891591
Bonjour

Merci de nous préciser avec quel produit
WSS3
WSS3 + Search Server
MOSS
ou plus ancien ?

EtienneL

news:
Bonjour à tous,

Je rencontre un soucis concernant l'indexation de plusieurs
collections de sites crées en mode host headers.

Sur le serveur, plusieurs webapp existent et toutes ont été ajoutées
automatiquement dans les sources de contenu par défaut ; toutes les
collections de sites situées dans ces webapp sont parfaitement
indexées.

J'ai crée une webapp à des fins de test avec plusieurs collections en
mode host header ; les sites sont accessibles, la webapp est prise en
compte et cette dernière a été automatiquement ajoutée dans les
sources de contenu par défaut.

En revanche, il n'y a aucune indexation des collections de sites host
header à l'intérieur. Le seul moyen est d'ajouter explicitement ces
collections (machin.com, bidule.com) dans les sources par défaut et
dans ce cas, l'indexation a bien lieu.

Il n'y a aucun message d'erreur particulier qui apparait :(

J'ai raté quelque chose ? <8-)
Merci par avance pour votre aide et bon weekend !
BobRazowski
Le #18891581
Bonjour,

En effet, toutes mes excuses pour avoir oublié cette précision
essentielle.

1 ferme MOSS 2007 SP1 (X64) dont 2 WFE (NLB) / 2 APP
4 serveurs W2K3 SP2 (X64)
1 serveur MS SQL 2005 SP2 (X64)

---

On 13 mar, 12:04, "Etienne Legendre"
XVX.COM> wrote:
Bonjour

Merci de nous préciser avec quel produit
WSS3
WSS3 + Search Server
MOSS
ou plus ancien ?

EtienneL



Etienne Legendre
Le #18893371
L'ensemble de vos serveurs MOSS peuvent ils "pinger" cette collection de
sites ?
Ce n'est pas un pb DNS ?

EtienneL

"BobRazowski" news:
Bonjour,

En effet, toutes mes excuses pour avoir oublié cette précision
essentielle.

1 ferme MOSS 2007 SP1 (X64) dont 2 WFE (NLB) / 2 APP
4 serveurs W2K3 SP2 (X64)
1 serveur MS SQL 2005 SP2 (X64)

---

On 13 mar, 12:04, "Etienne Legendre"
XVX.COM> wrote:
Bonjour

Merci de nous préciser avec quel produit
WSS3
WSS3 + Search Server
MOSS
ou plus ancien ?

EtienneL



BobRazowski
Le #18912051
Bonjour,

Aucun problème de résolution de noms (et aucune erreur non plus)
Par défaut, les sites Host Headers apparaissent automatiquement dans
la liste des sites à indexer ?

Merci.


On 13 mar, 17:39, "Etienne Legendre"
XVX.COM> wrote:
L'ensemble de vos serveurs MOSS peuvent ils "pinger" cette collection de
sites ?
Ce n'est pas un pb DNS ?

EtienneL



David REI
Le #18912461
Salut,

Quand tu dis : "En revanche, il n'y a aucune indexation des
collections de sites host
header à l'intérieur", ça signifie qu'il ne parcourt pas l'ensemble
des sous-sites ?
Si c'est le cas, il y'a une option à activer sur la content source :
"Crawl everything under the hostname for each start address"

David REI
Blogs : http://blogs.developpeur.org/davidrei
Publicité
Poster une réponse
Anonyme