INDIRECT

Le
Yapi
Suite à ma question sur la référence au contenu de cellule:

dré m'a fourni la fonction INDIRECT qui me va tout à fait sauf lorsque je
travaille sur plusieurs onglets

Je reprends:

En feuille1 A1( et B10

Je cherche en feuille2 sur la cellule C1 à obtenir 28 lorsque en feuille2
A1=A et A2=1 ou à obtenir 30 lorsque A1=B et A2=1

Dur d'être explicite
Merci
Yapi
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #4943061
Une formule possible :
=SI(ET(A1="A";A20);INDIRECT("Feuil1!A1");SI(ET(A1="B";A2=1);INDIRECT("Feuil1!B1");""))


"Yapi"
Suite à ma question sur la référence au contenu de cellule:

dré m'a fourni la fonction INDIRECT qui me va tout à fait sauf lorsque je
travaille sur plusieurs onglets...

Je reprends:

En feuille1 A1( et B10

Je cherche en feuille2 sur la cellule C1 à obtenir 28 lorsque en feuille2
A1=A et A2=1 ou à obtenir 30 lorsque A1=B et A2=1

Dur d'être explicite...
Merci
Yapi
JB
Le #4943041
=INDIRECT("Feuil1!"&A1&A2)

JB

On 4 juin, 14:53, Yapi
Suite à ma question sur la référence au contenu de cellule:

dré m'a fourni la fonction INDIRECT qui me va tout à fait sauf lorsqu e je
travaille sur plusieurs onglets...

Je reprends:

En feuille1 A1( et B10

Je cherche en feuille2 sur la cellule C1 à obtenir 28 lorsque en feuill e2
A1=A et A2=1 ou à obtenir 30 lorsque A1=B et A2=1

Dur d'être explicite...
Merci
Yapi


Yapi
Le #4942961
Merci JB. Juste une petite précision qui peut empêcher la formule de
fonctionner : un espace dans le nom de la feuille.
Encore merci
Yapi


=INDIRECT("Feuil1!"&A1&A2)

JB

On 4 juin, 14:53, Yapi
Suite à ma question sur la référence au contenu de cellule:

dré m'a fourni la fonction INDIRECT qui me va tout à fait sauf lorsque je
travaille sur plusieurs onglets...

Je reprends:

En feuille1 A1( et B10

Je cherche en feuille2 sur la cellule C1 à obtenir 28 lorsque en feuille2
A1=A et A2=1 ou à obtenir 30 lorsque A1=B et A2=1

Dur d'être explicite...
Merci
Yapi







JB
Le #4942931
Nom de la feuille entre '':

=INDIRECT("'Fe uil1'!"&A1&A2)

JB

On 4 juin, 16:23, Yapi
Merci JB. Juste une petite précision qui peut empêcher la formule de
fonctionner : un espace dans le nom de la feuille.
Encore merci
Yapi




=INDIRECT("Feuil1!"&A1&A2)

JB

On 4 juin, 14:53, Yapi
Suite à ma question sur la référence au contenu de cellule:

dré m'a fourni la fonction INDIRECT qui me va tout à fait sauf lo rsque je
travaille sur plusieurs onglets...

Je reprends:

En feuille1 A1( et B10

Je cherche en feuille2 sur la cellule C1 à obtenir 28 lorsque en fe uille2
A1=A et A2=1 ou à obtenir 30 lorsque A1=B et A2=1

Dur d'être explicite...
Merci
Yapi- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme