Info bulle

Le
Vaudreuil-Québec
Bonjour cher ami(es)

Vous avez été nombreux et agréable de répondre à ma question qui se voulait
fort bien sympathique. Toutefois malgrés vos bons conseils, je demeure avec
le problème tout entier. En effet, bien que la fonction «info bulle» soit
duement cochée comme vous me l'avez indiqué, je n'obtient toujours pas à mon
grand malheur le résultat escompté. Vous retrouverez ci-joint ma question
d'origine:

«J'ai word 2007. Quand je place mon curseur sur une note de fin de document
dans mon texte, le texte de cette note ne s'affiche pas à moins d'aller la
lire directement à la fin du doc. Les versions antérieure de word me
permettait de lire cette note de fin dès que je plaçait mon curseur sur
l'indice de référence placé directement dans mon texte principal. Exemple
"A" un carré apparaissait puis à l'intérieur la note de fin de docxument
apparraissait »

Je tiens à vous remercier tous auttant que vous s'y serait à bien vouloir me
répondre à nouveau.

En toute amitié
Vaudreuil-Québec
xxx
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anacoluthe
Le #1752835
Bonjour !

'Vaudreuil-Québec' nous a écrit ...
Vous avez été nombreux et agréable de répondre à ma question qui se voulait
fort bien sympathique. Toutefois malgrés vos bons conseils, je demeure avec
le problème tout entier. En effet, bien que la fonction «info bulle» soit
duement cochée comme vous me l'avez indiqué, je n'obtient toujours pas à mon
grand malheur le résultat escompté. Vous retrouverez ci-joint ma question
d'origine:
«J'ai word 2007. Quand je place mon curseur sur une note de fin de document
dans mon texte, le texte de cette note ne s'affiche pas à moins d'aller la
lire directement à la fin du doc. Les versions antérieure de word me
permettait de lire cette note de fin dès que je plaçait mon curseur sur
l'indice de référence placé directement dans mon texte principal.



Merci de rester dans votre fil de discussion !

Word 2007 se comporte là comme les versions antérieures
et affiche bien les notes de fin dans des infobulles
si elles sont autorisées comme l'a déjà dit André.

Vérifiez encore et au besoin réparez votre installation Office
(Office / Options Word / Ressources / Diagnostiquer )

Anacoluthe
« Aussitôt qu'on nous montre quelque chose d'ancien
dans une innovation, nous sommes apaisés. »
- Friedrich NIETZSCHE

Vaudreuil-Québec
Le #1753711
Bonjour cher ami(es)

J'ai bien suivi vos conseils : cocher la fonction info-bulle sur curseur et
effectuer un diagnostic mais rien ni fait !.

Pour compléter mes informations, je vous direz que je fonctionne sur windows
vista et mon document a été fait à l'origine avec word97. J'ai toutefois
enregistré ce même documents sous word 2007 sans aucun résultat attendu. De
plus , le diagnostic que l'on m'a demandé de faire n'a identifié aucune
erreure !


Merci sincèrement pour vos réponses!



Bonjour cher ami(es)

Vous avez été nombreux et agréable de répondre à ma question qui se voulait
fort bien sympathique. Toutefois malgrés vos bons conseils, je demeure avec
le problème tout entier. En effet, bien que la fonction «info bulle» soit
duement cochée comme vous me l'avez indiqué, je n'obtient toujours pas à mon
grand malheur le résultat escompté. Vous retrouverez ci-joint ma question
d'origine:

«J'ai word 2007. Quand je place mon curseur sur une note de fin de document
dans mon texte, le texte de cette note ne s'affiche pas à moins d'aller la
lire directement à la fin du doc. Les versions antérieure de word me
permettait de lire cette note de fin dès que je plaçait mon curseur sur
l'indice de référence placé directement dans mon texte principal. Exemple
"A" un carré apparaissait puis à l'intérieur la note de fin de docxument
apparraissait »

Je tiens à vous remercier tous auttant que vous s'y serait à bien vouloir me
répondre à nouveau.

En toute amitié
Vaudreuil-Québec
xxx


Anacoluthe
Le #1776342
Bonjour !

'Vaudreuil-Québec' nous a écrit ...
J'ai bien suivi vos conseils : cocher la fonction info-bulle sur curseur et
effectuer un diagnostic mais rien ni fait !.
Pour compléter mes informations, je vous direz que je fonctionne sur windows
vista et mon document a été fait à l'origine avec word97. J'ai toutefois
enregistré ce même documents sous word 2007 sans aucun résultat attendu. De
plus , le diagnostic que l'on m'a demandé de faire n'a identifié aucune
erreure !


Si vous lancez Word en mode sans échec (Touche Ctrl enfoncée) et que
vous y ouvrez votre document WD97, voyez-vous les infobulles ? Et sur
un nouveau document WD2007 ?
Si la réponse est oui/oui votre option reste bloquée décochée. Relancez
Word, modifiez l'option, fermez, relancez. Si ça ne marche toujours pas
il faudra réinitialiser la base de registre de Word.

Anacoluthe
« Et chacun dans sa bulle
Minuscule, gesticule »
- Gilbert LAFFAILLE

Vaudreuil-Québec
Le #1776341
Ca n'a pas fonctionné alors comment faire pour réinitialiser la base de
registre de Word ?

P.S. Parfois l'info-bulle tente de s'aficher : un carré plus grand apparait
une demie seconde mais rien de plus !


Bonjour !

'Vaudreuil-Québec' nous a écrit ...
J'ai bien suivi vos conseils : cocher la fonction info-bulle sur curseur et
effectuer un diagnostic mais rien ni fait !.
Pour compléter mes informations, je vous direz que je fonctionne sur windows
vista et mon document a été fait à l'origine avec word97. J'ai toutefois
enregistré ce même documents sous word 2007 sans aucun résultat attendu. De
plus , le diagnostic que l'on m'a demandé de faire n'a identifié aucune
erreure !


Si vous lancez Word en mode sans échec (Touche Ctrl enfoncée) et que
vous y ouvrez votre document WD97, voyez-vous les infobulles ? Et sur
un nouveau document WD2007 ?
Si la réponse est oui/oui votre option reste bloquée décochée. Relancez
Word, modifiez l'option, fermez, relancez. Si ça ne marche toujours pas
il faudra réinitialiser la base de registre de Word.

Anacoluthe
« Et chacun dans sa bulle
Minuscule, gesticule »
- Gilbert LAFFAILLE




Vaudreuil-Québec
Le #1776298
Bonjour !

J'ai beaucoup apprécié votre aide. Cependant malgré vos recommendations les
essais que vous m'avez conseillé de faire n'ont donné aucun résultat: dans
les deux cas les info-bulle n'ont pas fonctionné. Tout au plus un carré plus
grand tente de s'afficher pendant une demi seconde sans pour auttant y
afficher le contenu.

Par contre, vous me parlier de la possibilité de réinitialiser la base de
registre de word sans toutefois me transmettre la façon de procéder.
J'aimerais que vous puissiez me transmettre la procédure pour que je tente à
nouveau de régler ma situation.

P. S. : Veuillez à nouveau me pardonner sur la façon dont j'écris parfois
mes messages. Le forum de discussion est une chose totalement nouvelle pour
moi et quasi inconnu voir mëme un peu chinois ! Je ne sais mëme pas comment
modifier les messages. Ce n'est que ressenment que j'ai trouvé comment y
répondre !

Je ne suis pas un crac de l'informatique

Vaudreuil-Québec



Bonjour !

'Vaudreuil-Québec' nous a écrit ...
J'ai bien suivi vos conseils : cocher la fonction info-bulle sur curseur et
effectuer un diagnostic mais rien ni fait !.
Pour compléter mes informations, je vous direz que je fonctionne sur windows
vista et mon document a été fait à l'origine avec word97. J'ai toutefois
enregistré ce même documents sous word 2007 sans aucun résultat attendu. De
plus , le diagnostic que l'on m'a demandé de faire n'a identifié aucune
erreure !


Si vous lancez Word en mode sans échec (Touche Ctrl enfoncée) et que
vous y ouvrez votre document WD97, voyez-vous les infobulles ? Et sur
un nouveau document WD2007 ?
Si la réponse est oui/oui votre option reste bloquée décochée. Relancez
Word, modifiez l'option, fermez, relancez. Si ça ne marche toujours pas
il faudra réinitialiser la base de registre de Word.

Anacoluthe
« Et chacun dans sa bulle
Minuscule, gesticule »
- Gilbert LAFFAILLE






Anacoluthe
Le #1776257
Bonjour !

'Vaudreuil-Québec' nous a écrit ...
J'ai beaucoup apprécié votre aide. Cependant malgré vos recommendations les
essais que vous m'avez conseillé de faire n'ont donné aucun résultat: dans
les deux cas les info-bulle n'ont pas fonctionné. Tout au plus un carré plus
grand tente de s'afficher pendant une demi seconde sans pour auttant y
afficher le contenu.
Par contre, vous me parlier de la possibilité de réinitialiser la base de
registre de word sans toutefois me transmettre la façon de procéder.
J'aimerais que vous puissiez me transmettre la procédure pour que je tente à
nouveau de régler ma situation.



Pour réinitialiser le mode opératoire est là :
http://support.microsoft.com/kb/822005/fr

Ceci dit cette histoire d'infobulle qui s'affiche 1/2 seconde m'inquiète
car soit l'option est ON, soit elle est OFF mais pas le temps d'un éclair...:-p
Je soupçonne quelque chose de plus grave, sans rapport direct avec Word,
peut-être une mauvaise config de la carte graphique...

Anacoluthe
« Et chacun dans sa bulle
Minuscule, gesticule »
- Gilbert LAFFAILLE

Vaudreuil-Québec
Le #1755868
Bien le bonjour !

J'ai bien reçu vos indications pour réinitialiser le mode opératoire. Je
suis allé sur le site que vous m'avez référé mais il y était mentionné que
cette opération pouvait m'amener à devoir réinstallé mon système
d'exploitation ! Devant ce risque, j'ai opté pour le choix de vérifier si
il y avait des mises à jour pour ma carte graphique (nvidea 7300 LE). j'ai
trouvé certaines mise à jour compte tenu que j'était passé de windows xp à
vista il y a 3 mois environ. Ces mises à jours n'ont toutefois rien changé.
Présentement j'en suis rendu à l'étape de plutôt attendre un pemier service
pack de vista. La solution y réside peut être ! Si non pouvez-vous
m'indiquer à quel endroit je pourrait rapporté le «bug» de mon info-bulle
chez Microsoft

Merci pour tout vos effort

Vaudreuil-Québec


Bonjour !

'Vaudreuil-Québec' nous a écrit ...
J'ai beaucoup apprécié votre aide. Cependant malgré vos recommendations les
essais que vous m'avez conseillé de faire n'ont donné aucun résultat: dans
les deux cas les info-bulle n'ont pas fonctionné. Tout au plus un carré plus
grand tente de s'afficher pendant une demi seconde sans pour auttant y
afficher le contenu.
Par contre, vous me parlier de la possibilité de réinitialiser la base de
registre de word sans toutefois me transmettre la façon de procéder.
J'aimerais que vous puissiez me transmettre la procédure pour que je tente à
nouveau de régler ma situation.



Pour réinitialiser le mode opératoire est là :
http://support.microsoft.com/kb/822005/fr

Ceci dit cette histoire d'infobulle qui s'affiche 1/2 seconde m'inquiète
car soit l'option est ON, soit elle est OFF mais pas le temps d'un éclair...:-p
Je soupçonne quelque chose de plus grave, sans rapport direct avec Word,
peut-être une mauvaise config de la carte graphique...

Anacoluthe
« Et chacun dans sa bulle
Minuscule, gesticule »
- Gilbert LAFFAILLE




Vaudreuil-Québec
Le #1756662
Cher collaborateur,

J'ai finalement résolu mon problème d'affichage pour les info-bulles. Je
vous donne la recette pour éviter que d'autres utilisateurs se retrouve dans
le même pépin que moi.

Lorsque j'ai téléchargé la mise à jour de mon pilote graphique pour ma carte
Nvidea, j'ai installé l'icône du programme sur mon bureau. Par la suite,
j'ai cliqué avec le bouton de droit de ma souris et suis allé sur:
«Propriété». Par la suite dans la boite de dialogue qui m'est apparue, j'ai
cliqué sur l'onglet «Signature numérique». Dans cet onglet, jai cliqué sur
le nom de ma carte graphique qui était idéjà nscrit. Par la suite,j'ai pu
cliqué sur le bouton «Détail»(toujours dans ce même onglet). Cette étape m'a
amené à une nouvelle boite de dialogue appelé: «Détail de la signature
numérique». Dans le premier onglet intitulé «Général» il y a un bouton
grisé: «Afficher le certificat». Cliquez dessus. Vous arrivé à une autre
boite de dialogue appelé «Certificat». Au bas de cette page (de l'onglet
«général»), il y a un bouton grisée: «Installer le certificat» Cliquez dessus
pour procéder à son installation.

Une fois que j'ai fait cela et que j'ai ré-ouvert mon document les
info-bulles se sont affichés ! Vista est très exigeant pour des questions
de protection concernant les droits d'utilisation. J'en suis très évidemment
d'accord mais il ne me fournie aucune indication pour m'aviser de vérifier si
tout les certificat concernant les signatures numérique ont été installé.
C'est un oublie malheureux ! Vous en êtes maintenant avisé !!!

Merci de votre préçieuse attention

Vaudreuil-Québec




Bonjour !

J'ai beaucoup apprécié votre aide. Cependant malgré vos recommendations les
essais que vous m'avez conseillé de faire n'ont donné aucun résultat: dans
les deux cas les info-bulle n'ont pas fonctionné. Tout au plus un carré plus
grand tente de s'afficher pendant une demi seconde sans pour auttant y
afficher le contenu.

Par contre, vous me parlier de la possibilité de réinitialiser la base de
registre de word sans toutefois me transmettre la façon de procéder.
J'aimerais que vous puissiez me transmettre la procédure pour que je tente à
nouveau de régler ma situation.

P. S. : Veuillez à nouveau me pardonner sur la façon dont j'écris parfois
mes messages. Le forum de discussion est une chose totalement nouvelle pour
moi et quasi inconnu voir mëme un peu chinois ! Je ne sais mëme pas comment
modifier les messages. Ce n'est que ressenment que j'ai trouvé comment y
répondre !

Je ne suis pas un crac de l'informatique

Vaudreuil-Québec



Bonjour !

'Vaudreuil-Québec' nous a écrit ...
J'ai bien suivi vos conseils : cocher la fonction info-bulle sur curseur et
effectuer un diagnostic mais rien ni fait !.
Pour compléter mes informations, je vous direz que je fonctionne sur windows
vista et mon document a été fait à l'origine avec word97. J'ai toutefois
enregistré ce même documents sous word 2007 sans aucun résultat attendu. De
plus , le diagnostic que l'on m'a demandé de faire n'a identifié aucune
erreure !


Si vous lancez Word en mode sans échec (Touche Ctrl enfoncée) et que
vous y ouvrez votre document WD97, voyez-vous les infobulles ? Et sur
un nouveau document WD2007 ?
Si la réponse est oui/oui votre option reste bloquée décochée. Relancez
Word, modifiez l'option, fermez, relancez. Si ça ne marche toujours pas
il faudra réinitialiser la base de registre de Word.

Anacoluthe
« Et chacun dans sa bulle
Minuscule, gesticule »
- Gilbert LAFFAILLE








Geo
Le #1756660

Cher collaborateur,


Formulation fort sympathique

J'ai finalement résolu mon problème d'affichage pour les info-bulles. Je
vous donne la recette pour éviter que d'autres utilisateurs se retrouve dans
le même pépin que moi.


Il fallait y penser !
Effectivement dans Windows XP, l'absence de signature des pilotes n'est
pas gênante.
Et votre aventure montre bien que Vista a des effets plus ou moins
indésirables sur les applications et qu'il faut en tenir compte dans la
résolution des problèmes.

Merci pour ce retour.

--
A+

Publicité
Poster une réponse
Anonyme