[INFO] Mise à jour critique de Flash Player

Le
Herser
Bonjour toutes et tous

Si ce n'est déjà fait, n'oubliez pas : Flash Player passe en 10.0.42
Les anciennes versions ont des failles de sécurité :
http://www.secuser.com:80/vulnerabilite/2009/091209-flash-player.htm

Herser
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GREENHORN
Le #20738921
Herser vient de nous annoncer :
Bonjour toutes et tous

Si ce n'est déjà fait, n'oubliez pas : Flash Player passe en 10.0.42
Les anciennes versions ont des failles de sécurité :
http://www.secuser.com:80/vulnerabilite/2009/091209-flash-player.htm

Herser




Bonsoir *Herser*

Merci, .*34* pour être précis ! ;-) C'est pour plaisanter, je l'ai
faite ce matin après avoir été "prompté" par securiser.

--
Amicalement
GREENHORN
Jacquouille la Fripouille
Le #20740741
*Bonjour GREENHORN*
Tu as tapoté sur ton clavier le message suivant

Herser vient de nous annoncer :
Bonjour toutes et tous

Si ce n'est déjà fait, n'oubliez pas : Flash Player passe en 10.0.42
Les anciennes versions ont des failles de sécurité :
http://www.secuser.com:80/vulnerabilite/2009/091209-flash-player.htm

Herser




Bonsoir *Herser*

Merci, .*34* pour être précis ! ;-) C'est pour plaisanter, je l'ai
faite ce matin après avoir été "prompté" par securiser.



Mitou !

--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
MB
Le #20779881
Bonjour,

Je m'invite à votre conversation pour vous informer que je viens de passer à
flash player 10.0.42
cependant j'ai un soucis en ce sens que nous sommes 3 administrateurs sur le
poste cela marche bien pour moi mais pas pour les deux autres ADM avec le
message suivant
Ce site nécessite adobe flash player version 8 Minimum / GET Flash
Je clique sur GET flash. Il me propose d'installer "flash player 10.0.42.34
(alors qu'il existe déjà sur l'ordinateur)
Merci de m'éclairer
--
M.BALLE
"Herser"
Bonjour toutes et tous

Si ce n'est déjà fait, n'oubliez pas : Flash Player passe en 10.0.42
Les anciennes versions ont des failles de sécurité :
http://www.secuser.com:80/vulnerabilite/2009/091209-flash-player.htm

Herser


Herser
Le #20780721
MB wrote:
Bonjour,

Je m'invite à votre conversation pour vous informer que je viens de
passer à flash player 10.0.42
cependant j'ai un soucis en ce sens que nous sommes 3 administrateurs
sur le poste cela marche bien pour moi mais pas pour les deux autres
ADM avec le message suivant
Ce site nécessite adobe flash player version 8 Minimum / GET Flash
Je clique sur GET flash. Il me propose d'installer "flash player
10.0.42.34 (alors qu'il existe déjà sur l'ordinateur)
Merci de m'éclairer



Comme certains produits Adobe, ça ne se passe pas toujours bien.
A essayer sur chaque session :
- fermer toute page Web MSN etc....
- exécuter FlashUtil10d.exe
- redémarrer le PC et vérifier.

Sinon, désinstaller avant de réinstaller
Vérifier que IE FF MSN etc... sont bien fermés

Herser
MB
Le #20787951
Bonjour
J'ai exécuté flashUtil10d.exe sur une autre session cela a pour effet de
supprimer Adobe Flash Player 10 Activex.
J'ai réinstaller flash player 10.0.42
Toujours le même problème. Il marche sur ma session pas sur les 2 autres

--
M.BALLE
"Herser" %
MB wrote:
Bonjour,

Je m'invite à votre conversation pour vous informer que je viens de
passer à flash player 10.0.42
cependant j'ai un soucis en ce sens que nous sommes 3 administrateurs
sur le poste cela marche bien pour moi mais pas pour les deux autres
ADM avec le message suivant
Ce site nécessite adobe flash player version 8 Minimum / GET Flash
Je clique sur GET flash. Il me propose d'installer "flash player
10.0.42.34 (alors qu'il existe déjà sur l'ordinateur)
Merci de m'éclairer



Comme certains produits Adobe, ça ne se passe pas toujours bien.
A essayer sur chaque session :
- fermer toute page Web MSN etc....
- exécuter FlashUtil10d.exe
- redémarrer le PC et vérifier.

Sinon, désinstaller avant de réinstaller
Vérifier que IE FF MSN etc... sont bien fermés

Herser



MB
Le #20811241
Bonjour,
Y a t-il quelqu'un pour m'aider à solutionner mon problème
Merci à l'avance

--
M.BALLE
"MB"
Bonjour
J'ai exécuté flashUtil10d.exe sur une autre session cela a pour effet de
supprimer Adobe Flash Player 10 Activex.
J'ai réinstaller flash player 10.0.42
Toujours le même problème. Il marche sur ma session pas sur les 2 autres

--
M.BALLE
"Herser" %
MB wrote:
Bonjour,

Je m'invite à votre conversation pour vous informer que je viens de
passer à flash player 10.0.42
cependant j'ai un soucis en ce sens que nous sommes 3 administrateurs
sur le poste cela marche bien pour moi mais pas pour les deux autres
ADM avec le message suivant
Ce site nécessite adobe flash player version 8 Minimum / GET Flash
Je clique sur GET flash. Il me propose d'installer "flash player
10.0.42.34 (alors qu'il existe déjà sur l'ordinateur)
Merci de m'éclairer



Comme certains produits Adobe, ça ne se passe pas toujours bien.
A essayer sur chaque session :
- fermer toute page Web MSN etc....
- exécuter FlashUtil10d.exe
- redémarrer le PC et vérifier.

Sinon, désinstaller avant de réinstaller
Vérifier que IE FF MSN etc... sont bien fermés

Herser







Herser
Le #20811611
MB wrote:
Bonjour,
Y a t-il quelqu'un pour m'aider à solutionner mon problème
Merci à l'avance

Bonjour
J'ai exécuté flashUtil10d.exe sur une autre session cela a pour
effet de supprimer Adobe Flash Player 10 Activex.
J'ai réinstaller flash player 10.0.42
Toujours le même problème. Il marche sur ma session pas sur les 2
autres --
M.BALLE






Re !

Donc toujours pas réglé
Essaie de désinstaller complétement FlashPlayer ainsi :
http://www.technicland.com/article.php3?sid4

Avec d'abord le uninstall_flash_player
Vérifie ensuite avec la méthode manuelle.
Bien suivre les procédures.

Enfin réinstaller

Herser
MB
Le #20829311
AUCUN RESULTAT
J'ai téléchargé FIREFOX et avec ce navigateur il fonctionne sur mes 2
sessions administrateurs
Soit 1 session fonctionne avec IE8, les 2 autres sessions avec FIREFOX
?????? pourquoi ?

Y A T'IL UNE BUG

--
M.BALLE
"Herser"
MB wrote:
Bonjour,
Y a t-il quelqu'un pour m'aider à solutionner mon problème
Merci à l'avance

Bonjour
J'ai exécuté flashUtil10d.exe sur une autre session cela a pour
effet de supprimer Adobe Flash Player 10 Activex.
J'ai réinstaller flash player 10.0.42
Toujours le même problème. Il marche sur ma session pas sur les 2
autres --
M.BALLE






Re !

Donc toujours pas réglé
Essaie de désinstaller complétement FlashPlayer ainsi :
http://www.technicland.com/article.php3?sid4

Avec d'abord le uninstall_flash_player
Vérifie ensuite avec la méthode manuelle.
Bien suivre les procédures.

Enfin réinstaller

Herser


Herser
Le #20829491
MB wrote:
AUCUN RESULTAT
J'ai téléchargé FIREFOX et avec ce navigateur il fonctionne sur mes 2
sessions administrateurs
Soit 1 session fonctionne avec IE8, les 2 autres sessions avec FIREFOX
?????? pourquoi ?

Y A T'IL UNE BUG




Oui, il y a des bugs sur ces flash player.
Surtout avec l'activeX destiné à IE
Le plug in pour FF marche un peu mieux
Les mauvaises langues disent guéguerre MS/Adobe ??

Tu parles d'un site qui pose problème sur cette session, est-ce le seul site
?

Il arrive aussi que d'autres modules de IE interfèrent avec Flash.
Voir dans IE Outils / Gérer les modules complémentaires.
Désactiver la 1° moitié des modules et réessayer
Si toujours pareil désactiver la 2° moitié.
Si ça marche on sait où se trouve le coupable
Reste à affiner la recherche.
Si ça ne marche pas, le problème est ailleurs ?

Herser
Herser
Le #20831531
MB wrote:
"Herser"
MB wrote:
AUCUN RESULTAT
J'ai téléchargé FIREFOX et avec ce navigateur il fonctionne sur mes
2 sessions administrateurs
Soit 1 session fonctionne avec IE8, les 2 autres sessions avec
FIREFOX ?????? pourquoi ?

Y A T'IL UNE BUG




Oui, il y a des bugs sur ces flash player.
Surtout avec l'activeX destiné à IE
Le plug in pour FF marche un peu mieux
Les mauvaises langues disent guéguerre MS/Adobe ??

Tu parles d'un site qui pose problème sur cette session, est-ce le
seul site
?

Il arrive aussi que d'autres modules de IE interfèrent avec Flash.
Voir dans IE Outils / Gérer les modules complémentaires.
Désactiver la 1° moitié des modules et réessayer
Si toujours pareil désactiver la 2° moitié.
Si ça marche on sait où se trouve le coupable
Reste à affiner la recherche.
Si ça ne marche pas, le problème est ailleurs ?

Herser



Bonjour,
Jusqu'à présent seul le site www.ac-dc.net on tour Europe 2010 pose
problème sur 2 sessions
Lorsque je vais sur IE8 outils gérer modules complémentaires j'ai le
choix entre
4 possibilités à mon avis dois-je prendre tous les modules ?





Je viens de cliquer sur le lien des Hard Rockers, pas de message de flash.
Puisque ce site, seul, pose la question, le pb est aussi chez eux.

Pour les modules il faut choisir "modules actuellement chargés"
S'il y en a un qui pose le pb, c'est qu'il est chargé et il faut alors le
désactiver
Pour cela, le*/les sélectionner et cliquer en bas sur "Désactiver"

Joyeux Noël à toi aussi

Herser
Publicité
Poster une réponse
Anonyme