[INFO]Problème avec un M600 qui n'était plus reconnu par VISTA (résolu)

Le
Jean-Claude BELLAMY
(message crossposté sur m.p.f.smartphone, m.p.f.windows.vista.general,
m.p.f.windows.vista.materiel, avec suivi à m.p.f.smartphone)


Hello happy taxpayers !
Je possède un smartphone SPV M600 (abonnement Orange) depuis presque un an
et demi.

L'an passé j'avais établi un partenariat avec un PC sous XP, sans problème.

Puis dès que j'ai eu un PC sous VISTA (Home premium), j'ai établi un nouveau
partenariat avec ce PC, à l'aide du "Gestionnaire pour appareils Windows
Mobile", là aussi sans aucun problème.

Mais voila 2 mois environ (après les vacances, est-ce une coïncidence
?;-) ), sans aucune action particulière, plus moyen de synchroniser mon
PDA/téléphone avec VISTA!
Périphérique non reconnu !
Quand je branchais le cable USB, c'était assez bizarre : au lieu d'entendre
les deux "dongs" habituels (le 1er grave, le 2ème aigu, qui indique la
connexion d'un périph USB), j'avais droit à 2 "dongs" graves ! (comme s'il
était connecté puis immédiatement déconnecté)

Le Gestionnaire pour appareils Windows Mobile (WMDC.EXE) ne voyait aucun
appareil connecté, et si depuis le M600 je cliquais sur l'icône
d'ActiveSync, cela était refusé.

J'ai pensé à un problème matériel (de cable et/ou de connecteurs), mais j'ai
éliminé cette hypothèse car le M600 était bien vu et synchronisable sur une
autre machine (avec le même cable).

Ne sachant plus quoi faire, je me suis résigné à utiliser la méthode bien
connue de "l'informaticien-qui-en-a-ras-les-octets", à savoir tout
désinstaller puis réinstaller!

J'ai commencé par supprimer totalement le partenariat qui avait été établi
avec mon M600 dans le gestionnaire.
(mon expérience des PDA m'a montré que les "résidus" d'anciens partenariats
étaient assez perturbateurs des installations suivantes!)

Puis j'ai tué (sauvagement!) les deux tâches WMDC.EXE (Gestionnaire pour
appareils Windows Mobile) et WMDHOST.EXE (Windows Mobile Device Center Sync
Host).

Puis, au cas où il y aurait eu des mises à jour, j'ai retéléchargé le
gestionnaire Windows Mobile (version 6.1)
http://download.microsoft.com/download/7/3/5/735ec6ea-7607-4e56-a5f0-f7672443727e/drvupdate-x86.exe

Je l'ai réinstallé, et là, sans avoir modifié quoi que ce soit d'autre,
ÔÔÔÔÔÔ merveille des merveilles, loué soit Saint Billou, mon M600 a été
redétecté, resynchronisé, en quelques mots "tout baigne!" :-)


Mais ne me demandez pas les raisons exacte de cette #&%$§! de non-détection
temporaire du smartphone !
Un fichier corrompu (dans C:WindowsWindowsMobile) aurait généré un
plantage, ce qui n'a jamais été le cas.

Peut-être une clef de la BDR qui a pris des libertés


En tout ca, ma méthode agricole a bien fonctionné, donc si çà peut servir à
d'autres :-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
-
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
biniou
Le #7396
|
| Ne sachant plus quoi faire, je me suis résigné à utiliser la méthode bien
| connue de "l'informaticien-qui-en-a-ras-les-octets", à savoir tout
| désinstaller puis réinstaller!
|

...tu as reformaté, donc ?

Gump ( non, pas sur la tête ! pas sur la tête ! )
Birkel2
Le #6853
Je soupçonne "JCB" d'etre devenu un minima parano pour faire des Ghosts
(avec True Image dont il nous a venté les qualités) au cas où....à moins
qu'il soit devenu un minima maso...

--
Birkel2
"biniou" news:%
|
| Ne sachant plus quoi faire, je me suis résigné à utiliser la méthode
bien
| connue de "l'informaticien-qui-en-a-ras-les-octets", à savoir tout
| désinstaller puis réinstaller!
|

...tu as reformaté, donc ?

Gump ( non, pas sur la tête ! pas sur la tête ! )




Waree
Le #5744
Salut à tous,

Je vais y aller aussi de mon problème de synchro entre outlook 2007 et
mon sonyericsson w850i (qui n'est pas un smartphone, donc). J'ai installé
sonyericsson pc suite qui contient un gestionnaire de synchro. Celle ci a
fonctionné une (et une seule fois ! ) ily a qques mois. Depuis pas moyen de
refaire fonctionner ce truc...
Un message me dit que "la connexion à outlook ne peut se faire car le delai
est trop long" ou un truc de ce genre. Aucun partenariat de synchro n'est
indiqué. Par contre, quand je mets une memory stick pro duo dans le lecteur
de carte, elle apparait dans les partenariats de synchro, le poblème est que
la carte me sert seulement pour le readyboost, c'est mon mobile que je veux
synchroniser...

Y a t il une manip à faire dans outlook pour permettre une synchro ?
--
Houari/Waree



(message crossposté sur m.p.f.smartphone, m.p.f.windows.vista.general,
m.p.f.windows.vista.materiel, avec suivi à m.p.f.smartphone)


Hello happy taxpayers !
Je possède un smartphone SPV M600 (abonnement Orange) depuis presque un an
et demi.

L'an passé j'avais établi un partenariat avec un PC sous XP, sans problème.

Puis dès que j'ai eu un PC sous VISTA (Home premium), j'ai établi un nouveau
partenariat avec ce PC, à l'aide du "Gestionnaire pour appareils Windows
Mobile", là aussi sans aucun problème.

Mais voila 2 mois environ (après les vacances, est-ce une coïncidence
?;-) ), sans aucune action particulière, plus moyen de synchroniser mon
PDA/téléphone avec VISTA!
Périphérique non reconnu !
Quand je branchais le cable USB, c'était assez bizarre : au lieu d'entendre
les deux "dongs" habituels (le 1er grave, le 2ème aigu, qui indique la
connexion d'un périph USB), j'avais droit à 2 "dongs" graves ! (comme s'il
était connecté puis immédiatement déconnecté)

Le Gestionnaire pour appareils Windows Mobile (WMDC.EXE) ne voyait aucun
appareil connecté, et si depuis le M600 je cliquais sur l'icône
d'ActiveSync, cela était refusé.

J'ai pensé à un problème matériel (de cable et/ou de connecteurs), mais j'ai
éliminé cette hypothèse car le M600 était bien vu et synchronisable sur une
autre machine (avec le même cable).

Ne sachant plus quoi faire, je me suis résigné à utiliser la méthode bien
connue de "l'informaticien-qui-en-a-ras-les-octets", à savoir tout
désinstaller puis réinstaller!

J'ai commencé par supprimer totalement le partenariat qui avait été établi
avec mon M600 dans le gestionnaire.
(mon expérience des PDA m'a montré que les "résidus" d'anciens partenariats
étaient assez perturbateurs des installations suivantes!)

Puis j'ai tué (sauvagement!) les deux tâches WMDC.EXE (Gestionnaire pour
appareils Windows Mobile) et WMDHOST.EXE (Windows Mobile Device Center Sync
Host).

Puis, au cas où il y aurait eu des mises à jour, j'ai retéléchargé le
gestionnaire Windows Mobile (version 6.1)
http://download.microsoft.com/download/7/3/5/735ec6ea-7607-4e56-a5f0-f7672443727e/drvupdate-x86.exe

Je l'ai réinstallé, et là, sans avoir modifié quoi que ce soit d'autre,
ÔÔÔÔÔÔ merveille des merveilles, loué soit Saint Billou, mon M600 a été
redétecté, resynchronisé, en quelques mots "tout baigne!" ...:-)


Mais ne me demandez pas les raisons exacte de cette #&%$§! de non-détection
temporaire du smartphone !
Un fichier corrompu (dans C:WindowsWindowsMobile) aurait généré un
plantage, ce qui n'a jamais été le cas.

Peut-être une clef de la BDR qui a pris des libertés ...


En tout ca, ma méthode agricole a bien fonctionné, donc si çà peut servir à
d'autres ... :-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Publicité
Poster une réponse
Anonyme