INFO si PC se réinitialise tout seul, blocages

Le
Y.V.
bonjour,

mon cas Win2k sp4 réinitialisation du Pc , impossibilité de faire une mise à
jour de java sun, ralentissement voir blocage

chercher dans "outils d'administration" puis "observateur d'évènement"

chercher dans "journal d'applications" si vous n'avez pas une erreur avec
triangle en jaune source WinMgmt

l'erreur est la suivante

WMI ADAP n'a pas pu charger la bibliothèque de performance ASP.NET_2.0.50727
car elle a renvoyé une donnée non valide : 0x0

il faut désinstaller toutes les versions de framework ce qui ne sera
certainement pas possible

donc allez voir sur ce lien
http://astebner.sts.winisp.net/Tools/dotnetfx_cleanup_tool.zip
et télécharger le fichier de désinstallation,
il faudra vous y reprendre à plusieurs fois, pour désinstaller toutes les
versions

ensuite télécharger cet outil de vérifications de la bonne installation de
Framework
http://astebner.sts.winisp.net/Tools/netfx_setupverifier_new.zip
s'il ne trouve rien c'est que tout a bien été désinstallé

redémarrer windows et passer un nettoyeur de registre

vous verrez une grosse différence à l'allumage moins de 2mn pour
l'initialisation et plus de plantage en utilisant explorer

il vous faudra peut être recharger la dll urlmon.dll en tapant dans
démarrage Executer la commande suivante
regserv32 /i urlmon.dll puis entrée

Voilà j'espère que ça vous rendra service, j'ai galéré penant un mois,
n'ayant pas de virus , ni trojan, j'étais à deux doigts de réinstaller win2k

pour info , page de framework
http://blogs.msdn.com/astebner/articles/454956.aspx
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Y.V.
Le #16678321
modification pour la commande de la dll

utiliser regsvr32 /i urlmon.dll

toutes mes excuses

"Y.V." news:48ba624a$0$891$
bonjour,

mon cas Win2k sp4 réinitialisation du Pc , impossibilité de faire une mise


à
jour de java sun, ralentissement voir blocage

chercher dans "outils d'administration" puis "observateur d'évènement"

chercher dans "journal d'applications" si vous n'avez pas une erreur avec
triangle en jaune source WinMgmt

l'erreur est la suivante

WMI ADAP n'a pas pu charger la bibliothèque de performance


ASP.NET_2.0.50727
car elle a renvoyé une donnée non valide : 0x0

il faut désinstaller toutes les versions de framework ce qui ne sera
certainement pas possible

donc allez voir sur ce lien
http://astebner.sts.winisp.net/Tools/dotnetfx_cleanup_tool.zip
et télécharger le fichier de désinstallation,
il faudra vous y reprendre à plusieurs fois, pour désinstaller toutes les
versions

ensuite télécharger cet outil de vérifications de la bonne installation de
Framework
http://astebner.sts.winisp.net/Tools/netfx_setupverifier_new.zip
s'il ne trouve rien c'est que tout a bien été désinstallé

redémarrer windows et passer un nettoyeur de registre

vous verrez une grosse différence à l'allumage moins de 2mn pour
l'initialisation et plus de plantage en utilisant explorer

il vous faudra peut être recharger la dll urlmon.dll en tapant dans
démarrage Executer la commande suivante
regserv32 /i urlmon.dll puis entrée

Voilà j'espère que ça vous rendra service, j'ai galéré penant un mois,
n'ayant pas de virus , ni trojan, j'étais à deux doigts de réinstaller


win2k

pour info , page de framework
http://blogs.msdn.com/astebner/articles/454956.aspx




Publicité
Poster une réponse
Anonyme