Infos n'apparaissent pas dans les colonnes

Le
d
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche dans
l'explorateur de mon portable (XP PRO) je peux par un clic droit sur
l'en-tête des colonnes, demander une colonne pour l'artiste, puis une pour
l'album, le titre, etc et sur mon portable je vois apparaitre toutes ces
données dans les colonnes en face de mes noms de fichiers.
Eh bien sur mon ordi de bureau (XP PRO aussi) ces colonnes restent
désespérément vides et avec le même répertoire !
Comment faire pour faire réapparaitre ces données qui ne veulent pas
s'afficher svp ?
merci d'avance
Dany
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #19924581
wrote:
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche
dans l'explorateur de mon portable (XP PRO) je peux par un clic droit
sur l'en-tête des colonnes, demander une colonne pour l'artiste, puis
une pour l'album, le titre, etc... et sur mon portable je vois
apparaitre toutes ces données dans les colonnes en face de mes noms
de fichiers. Eh bien sur mon ordi de bureau (XP PRO aussi) ces colonnes
restent
désespérément vides... et avec le même répertoire !
Comment faire pour faire réapparaitre ces données qui ne veulent pas
s'afficher svp ?
merci d'avance
Dany



Bonjour
Première idée :
Ces colonnes ne se remplissent que si les "tags" des fichiers mp3 donnet les
infos.
Essaie déjà de copier un mp3 correctement affiché du portable au PC.
Si le même mp3, avec des bons tags ne s'affichent que sur le portable, on en
saura plus.

Herser
Azo4
Le #19926281
et un clic droit sur le dossier contenant les
mp3/propriétés/personnaliser....?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"" news:
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche dans
l'explorateur de mon portable (XP PRO) je peux par un clic droit sur
l'en-tête des colonnes, demander une colonne pour l'artiste, puis une pour
l'album, le titre, etc... et sur mon portable je vois apparaitre toutes
ces données dans les colonnes en face de mes noms de fichiers.
Eh bien sur mon ordi de bureau (XP PRO aussi) ces colonnes restent
désespérément vides... et avec le même répertoire !
Comment faire pour faire réapparaitre ces données qui ne veulent pas
s'afficher svp ?
merci d'avance
Dany





d
Le #19930791
vu que je lis ces infos à partir d'un disque externe ce sont donc exactement
les mêmes infos sur le portable et sur le pc de bureau, et j'ai vérifié les
tags, ils sont bons...

"Herser"
wrote:
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche
dans l'explorateur de mon portable (XP PRO) je peux par un clic droit
sur l'en-tête des colonnes, demander une colonne pour l'artiste, puis
une pour l'album, le titre, etc... et sur mon portable je vois
apparaitre toutes ces données dans les colonnes en face de mes noms
de fichiers. Eh bien sur mon ordi de bureau (XP PRO aussi) ces colonnes
restent
désespérément vides... et avec le même répertoire !
Comment faire pour faire réapparaitre ces données qui ne veulent pas
s'afficher svp ?
merci d'avance
Dany



Bonjour
Première idée :
Ces colonnes ne se remplissent que si les "tags" des fichiers mp3 donnet
les infos.
Essaie déjà de copier un mp3 correctement affiché du portable au PC.
Si le même mp3, avec des bons tags ne s'affichent que sur le portable, on
en saura plus.

Herser


d
Le #19930781
j'ai essayé toutes les possibilités présentent dans l'onglet, mais rien ne
change...
je me demande si ce n'est pas à cause d'un crash de Windows, et que qqch
décone dans al base de registre...


"Azo4" %
et un clic droit sur le dossier contenant les
mp3/propriétés/personnaliser....?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"" news:
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche dans
l'explorateur de mon portable (XP PRO) je peux par un clic droit sur
l'en-tête des colonnes, demander une colonne pour l'artiste, puis une
pour l'album, le titre, etc... et sur mon portable je vois apparaitre
toutes ces données dans les colonnes en face de mes noms de fichiers.
Eh bien sur mon ordi de bureau (XP PRO aussi) ces colonnes restent
désespérément vides... et avec le même répertoire !
Comment faire pour faire réapparaitre ces données qui ne veulent pas
s'afficher svp ?
merci d'avance
Dany








Herser
Le #19930991
Re !

Ce que dit Serge est d'intervenir sur le DOSSIER, avant de l'ouvrir
http://www.cijoint.fr/cj200908/cijDCKyPB6.gif

Mettre sur "Musique"
Ce qui peut suffire à remettre tout en ordre

Herser


wrote:
j'ai essayé toutes les possibilités présentent dans l'onglet, mais
rien ne change...
je me demande si ce n'est pas à cause d'un crash de Windows, et que
qqch décone dans al base de registre...


"Azo4" %
et un clic droit sur le dossier contenant les
mp3/propriétés/personnaliser....?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"" news:
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche
dans l'explorateur de mon portable (XP PRO) je peux par un clic
droit sur l'en-tête des colonnes, demander une colonne pour
l'artiste, puis une pour l'album, le titre, etc... et sur mon
portable je vois apparaitre toutes ces données dans les colonnes en
face de mes noms de fichiers. Eh bien sur mon ordi de bureau (XP
PRO aussi) ces colonnes restent désespérément vides... et avec le
même répertoire ! Comment faire pour faire réapparaitre ces données qui
ne veulent pas
s'afficher svp ?
merci d'avance
Dany






d
Le #19932101
je l'ai fait bien sûr, j'ai même passé toutes les autres possibilités en
revue...

"Herser"
Re !

Ce que dit Serge est d'intervenir sur le DOSSIER, avant de l'ouvrir
http://www.cijoint.fr/cj200908/cijDCKyPB6.gif

Mettre sur "Musique"
Ce qui peut suffire à remettre tout en ordre

Herser


wrote:
j'ai essayé toutes les possibilités présentent dans l'onglet, mais
rien ne change...
je me demande si ce n'est pas à cause d'un crash de Windows, et que
qqch décone dans al base de registre...


"Azo4" %
et un clic droit sur le dossier contenant les
mp3/propriétés/personnaliser....?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"" news:
Bonjour,

j'ai un répertoire contenant des fichiers MP3, lorsque je l'affiche
dans l'explorateur de mon portable (XP PRO) je peux par un clic
droit sur l'en-tête des colonnes, demander une colonne pour
l'artiste, puis une pour l'album, le titre, etc... et sur mon
portable je vois apparaitre toutes ces données dans les colonnes en
face de mes noms de fichiers. Eh bien sur mon ordi de bureau (XP
PRO aussi) ces colonnes restent désespérément vides... et avec le
même répertoire ! Comment faire pour faire réapparaitre ces données qui
ne veulent pas
s'afficher svp ?
merci d'avance
Dany









Herser
Le #19932481
wrote:
je l'ai fait bien sûr, j'ai même passé toutes les autres possibilités
en revue...




Tu as le même SP de XP sur les 2 PC ?
Il y avait sur les premiers XP une limite du nombre de dossiers
personnalisés
Mais c'est corrigé depuis le SP2 :
http://support.microsoft.com/kb/813711/fr

Herser
d
Le #19938011
SP3 pour les 2 machines...

"Herser" %
wrote:
je l'ai fait bien sûr, j'ai même passé toutes les autres possibilités
en revue...




Tu as le même SP de XP sur les 2 PC ?
Il y avait sur les premiers XP une limite du nombre de dossiers
personnalisés
Mais c'est corrigé depuis le SP2 :
http://support.microsoft.com/kb/813711/fr

Herser


JF
Le #19938241
Newsgroup :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
:

SP3 pour les 2 machines...

"Herser" %
wrote:
je l'ai fait bien sûr, j'ai même passé toutes les autres possibilités
en revue...




Tu as le même SP de XP sur les 2 PC ?
Il y avait sur les premiers XP une limite du nombre de dossiers
personnalisés
Mais c'est corrigé depuis le SP2 :
http://support.microsoft.com/kb/813711/fr

Herser





Bonjour
Je témoigne que le problème existe toujours après le SP2 (mais moins
souvent). Je ne pense pas que ce soit dû au nombre de dossiers
mémorisés qui est passé aujourd'hui à 5000 (au lieu de 400). Mon
hypothèse est qu'un enregistrement corrompu dans une des clés du
registre fausse la donne et provoque le désagrément.

Essayer de réinitialiser les dossiers avec le bouton Réinitialiser tous
les dossiers dans Options des dossiers.

Si après quelques démarrages il n'y a pas d'amélioration, supprimer ces
clés :

HKCUSoftwareMicrosoftWindowsShellNoRoamBagMRU
HKCUSoftwareMicrosoftWindowsShellNoRoamBags

Sécurité :
http://fspsa.free.fr/registre-sauvegarde.htm
Vous pouvez vous contenter dans un premier temps de renommer ces clés.
Une fois constaté qu'elles sont recréées, vous supprimerez les clés
renommées.

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
d
Le #19942701
je viens d'essayer les 2 méthodes, mais les infos ne s'affichent toujours
pas ... :=((
il ne fallait supprimer les bagmru et bags que dans ShellNoRoam pas dans
Shell tout court je suppose ?

"JF"
Newsgroup :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
:

SP3 pour les 2 machines...

"Herser" %
wrote:
je l'ai fait bien sûr, j'ai même passé toutes les autres possibilités
en revue...




Tu as le même SP de XP sur les 2 PC ?
Il y avait sur les premiers XP une limite du nombre de dossiers
personnalisés
Mais c'est corrigé depuis le SP2 :
http://support.microsoft.com/kb/813711/fr

Herser





Bonjour
Je témoigne que le problème existe toujours après le SP2 (mais moins
souvent). Je ne pense pas que ce soit dû au nombre de dossiers mémorisés
qui est passé aujourd'hui à 5000 (au lieu de 400). Mon hypothèse est qu'un
enregistrement corrompu dans une des clés du registre fausse la donne et
provoque le désagrément.

Essayer de réinitialiser les dossiers avec le bouton Réinitialiser tous
les dossiers dans Options des dossiers.

Si après quelques démarrages il n'y a pas d'amélioration, supprimer ces
clés :

HKCUSoftwareMicrosoftWindowsShellNoRoamBagMRU
HKCUSoftwareMicrosoftWindowsShellNoRoamBags

Sécurité :
http://fspsa.free.fr/registre-sauvegarde.htm
Vous pouvez vous contenter dans un premier temps de renommer ces clés. Une
fois constaté qu'elles sont recréées, vous supprimerez les clés renommées.

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm




Publicité
Poster une réponse
Anonyme