Insert Into qui ne crée pas l'enregistrement

Le
Jacques
Bonjour,

J'utilise un INSERT INTO pour ajouter les nouveaux adhérents à ma
table, mais depuis quelques jours impossibles de rajouter un
enregistrement, je ne rencontre aucune erreur de code, et le processus
se déroule normalement, sauf que l'enregistrement ne se crée pas.

Comment résoudre ce problème ? ma table est-elle altéré ?

Merci pour votre aide.

Salutations.

Salutations.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien
Le #20257611
Jacques a écrit :
Bonjour,

J'utilise un INSERT INTO pour ajouter les nouveaux adhérents à ma
table, mais depuis quelques jours impossibles de rajouter un
enregistrement, je ne rencontre aucune erreur de code, et le processus
se déroule normalement, sauf que l'enregistrement ne se crée pas.

Comment résoudre ce problème ? ma table est-elle altéré ?

Merci pour votre aide.

Salutations.

Salutations.




Bonjour,
Il n'y peut-être pas d'erreur dans le code mais peut-être au niveau de
ta commande INSERT avec les données que tu veux ajouter.
Le mieux serai de mettre un point d'arrêt avant l'exécution de ton SQL,
de le visualiser dans la fenêtre de debug et si tu ne vois pas l'erreur
potentielle, alors tu coupes le texte du sql et tu le copie dans l'outil
de création de requête en mode sql.
Tu demandes l'exécution et normalement l'erreur apparait.
Tu peux aussi, si tu en a dans ton code, annuler les setwarnings false,
tu devrais aussi avoir des messages d'erreur.
@+
jacques
Le #20261361
On 30 sep, 08:05, Fabien
Jacques a écrit :



> Bonjour,

> J'utilise un INSERT INTO pour ajouter les nouveaux adhérents à ma
> table, mais depuis quelques jours impossibles de rajouter un
> enregistrement, je ne rencontre aucune erreur de code, et le processus
> se déroule normalement, sauf que l'enregistrement ne se crée pas.

> Comment résoudre ce problème ? ma table est-elle altéré ?

> Merci pour votre aide.

> Salutations.

> Salutations.

Bonjour,
Il n'y peut-être pas d'erreur dans le code mais peut-être au niveau d e
ta commande INSERT avec les données que tu veux ajouter.
Le mieux serai de mettre un point d'arrêt avant l'exécution de ton SQ L,
de le visualiser dans la fenêtre de debug et si tu ne vois pas l'erreur
potentielle, alors tu coupes le texte du sql et tu le copie dans l'outil
de création de requête en mode sql.
Tu demandes l'exécution et normalement l'erreur apparait.
Tu peux aussi, si tu en a dans ton code, annuler les setwarnings false,
tu devrais aussi avoir des messages d'erreur.
@+- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -



Bonjour Fabien,

Merci pour ton aide.

J'ai localisé l'erreur elle se situe sur un champ munérique que
j'avais transformé dans la
table en champ texte.

Pour le môment je n'arrive pas à mettre la bonne syntaxe.

Salutations
Publicité
Poster une réponse
Anonyme