Insertion composant d'enchainement d'images

Le
Malibou
Bonjour,
J’ai mis en place sur une page de mon site un composant d’enchainement
d’images (insertion composant web). En aperçu avec IE7 tout va bien, par
contre lorsque je consulte la page sur le site la fenêtre d’affichage des
images reste vide (petit x rouge en haut à gauche). Pourriez-vous me donner
une solution pour que cela fonctionne.
Merci
http://www.pochandball.info/20.html
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louise
Le #11460281
Bonjour,
Voici deux conditions à vérifier :
1. Les applets java ne fonctionnent que si la machine virtuelle java a
été installée (ce qui n'est pas le cas pour tous les visiteurs). Vous pouvez
au moins vérifier pour votre poste : http://faqfp.free.fr/faq/boutons#1
en cliquant sur le lien "Voir un bouton en java".

2. Si elle est installée, le fichier fprotate.class doit se trouver à la racine
de votre site Web.

Ensuite, l'image "Bosch%20copie3_small.jpg" cause une erreur 404.
Peut-être à cause de l'espace (remplacé par %20) dans son nom ?

Au revoir,
Louise


"Malibou"
Bonjour,
J'ai mis en place sur une page de mon site un composant d'enchainement
d'images (insertion composant web). En aperçu avec IE7 tout va bien, par
contre lorsque je consulte la page sur le site la fenêtre d'affichage des
images reste vide (petit x rouge en haut à gauche). Pourriez-vous me donner
une solution pour que cela fonctionne.
Merci
http://www.pochandball.info/20.html



Malibou
Le #11460271
Bonjour,
J'ai installé la machine virtuelle java sur mon PC, le fichier .class est à
la racine du site web, je l'ai aussi transféré sur le site web, j'ai
supprimer l'image "Bosch%20copie3_small.jpg" et ça ne marche toujours pas.
Merci à vous

"Louise" a écrit :

Bonjour,
Voici deux conditions à vérifier :
1. Les applets java ne fonctionnent que si la machine virtuelle java a
été installée (ce qui n'est pas le cas pour tous les visiteurs). Vous pouvez
au moins vérifier pour votre poste : http://faqfp.free.fr/faq/boutons#1
en cliquant sur le lien "Voir un bouton en java".

2. Si elle est installée, le fichier fprotate.class doit se trouver à la racine
de votre site Web.

Ensuite, l'image "Bosch%20copie3_small.jpg" cause une erreur 404.
Peut-être à cause de l'espace (remplacé par %20) dans son nom ?

Au revoir,
Louise


"Malibou"
> Bonjour,
> J'ai mis en place sur une page de mon site un composant d'enchainement
> d'images (insertion composant web). En aperçu avec IE7 tout va bien, par
> contre lorsque je consulte la page sur le site la fenêtre d'affichage des
> images reste vide (petit x rouge en haut à gauche). Pourriez-vous me donner
> une solution pour que cela fonctionne.
> Merci
> http://www.pochandball.info/20.html
>





Louise
Le #11460171
Bonjour,
Je ne regrette ne pouvoir vous aider plus. Il faudrait peut-être consulter
un groupe spécialisé en java.
Personnellement, je ne pense pas qu'un enchaînement d'images soit la
meilleure idée. Quand je fais un test avec Internet Explorer 6, j'ai toujours
un message "Internet Explorer a restreint l'affichage d'un contenu actif..."
Sur un site distant, je ne l'autoriserais jamais.
De plus, la plupart de vos visiteurs n'auront pas installé la machine virtuelle
java...
Mais dans votre page, vous avez aussi un gif animé qui fonctionne sans
problème. Cela ne serait peut-être pas plus compliqué de créer un gif animé?
Bonne chance dans vos recherches,
Louise

"Malibou"
Bonjour,
J'ai installé la machine virtuelle java sur mon PC, le fichier .class est à
la racine du site web, je l'ai aussi transféré sur le site web, j'ai
supprimer l'image "Bosch%20copie3_small.jpg" et ça ne marche toujours pas.
Merci à vous



Malibou
Le #11460001
Merci à vous , je laisse en place le gif.animé qui fait la même fonction.
Cordialement

"Louise" a écrit :

Bonjour,
Je ne regrette ne pouvoir vous aider plus. Il faudrait peut-être consulter
un groupe spécialisé en java.
Personnellement, je ne pense pas qu'un enchaînement d'images soit la
meilleure idée. Quand je fais un test avec Internet Explorer 6, j'ai toujours
un message "Internet Explorer a restreint l'affichage d'un contenu actif..."
Sur un site distant, je ne l'autoriserais jamais.
De plus, la plupart de vos visiteurs n'auront pas installé la machine virtuelle
java...
Mais dans votre page, vous avez aussi un gif animé qui fonctionne sans
problème. Cela ne serait peut-être pas plus compliqué de créer un gif animé?
Bonne chance dans vos recherches,
Louise

"Malibou"
> Bonjour,
> J'ai installé la machine virtuelle java sur mon PC, le fichier .class est à
> la racine du site web, je l'ai aussi transféré sur le site web, j'ai
> supprimer l'image "Bosch%20copie3_small.jpg" et ça ne marche toujours pas.
> Merci à vous
>





Publicité
Poster une réponse
Anonyme