Insertion fichier audio OpenOffice 2.0 et 2.4 sous Debian

Le
Salokine Terata
Bonjour,

Je n'arrive pas à lire de fichier audio dans ma présentation sous OpenO=
ffice.

1ère méthode utilisée:
Dans le menu "Insertion > Vidéo et son > mon fichier .mp3 (j'ai essayé=

aussi .ogg)

Cela me fait apparaître un icône dans ma diapositive
Lorsque je le sélection, la barre d'outils "Lecture de média", mais imp=
ossible
de lire le fichier.
Le bouton "stop" reste enfoncé
La barre de volume reste figée au minimum

2ème méthode:
Copier/coller d'un fichier depuis Konqueror directement sur la diapo m=
ême
problème.

3ème méthode:
Dans la partie "Transition" on peut aussi intégrer un son. En
choisissant "autre son", j'arrive dans une boite de dialogue présentant u=
ne
liste de fichiers .wav. Dans cette fenêtre il y a possibilité d'écout=
er le
fichier. Même problème, aucun son.

Mon système a bien du son, je confirme.
Je suis sous Debian/Etch, j'ai essayé la version 2.0 officielle de Etch e=
t la
version 2.4 de Debian/Etch-Backports. Le résultat reste toujours le mêm=
e.

Pouvez-vous m'indiquer comment résoudre ce problème ?
Sinon, comment puis-je obtenir plus d'info sur ce qu'il se passe ? (existe-=
il
une sorte de mode debug ?)
Sinon, étant donné que j'ai exactement le même problème avec les de=
ux
versions, je m'interroge sur la couche Java. Comment puis-je vérifier que=
mon
runtime Java n'interfère pas avec la lecture de fichier audio ? (petit sc=
ript
java ?)

Merci et bonne soirée.
Salokine Terata.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pascatgm
Le #9673951
Salokine Terata a écrit :
Bonjour,

Je n'arrive pas à lire de fichier audio dans ma présentation sous OpenOffice.

1ère méthode utilisée:
Dans le menu "Insertion > Vidéo et son > mon fichier .mp3 (j'ai essayé
aussi .ogg)

Cela me fait apparaître un icône dans ma diapositive
Lorsque je le sélection, la barre d'outils "Lecture de média", mais impossible
de lire le fichier.
Le bouton "stop" reste enfoncé
La barre de volume reste figée au minimum

2ème méthode:
Copier/coller d'un fichier depuis Konqueror directement sur la diapo ... même
problème.

3ème méthode:
Dans la partie "Transition" on peut aussi intégrer un son. En
choisissant "autre son", j'arrive dans une boite de dialogue présentant une
liste de fichiers .wav. Dans cette fenêtre il y a possibilité d'écouter le
fichier. Même problème, aucun son.

Mon système a bien du son, je confirme.
Je suis sous Debian/Etch, j'ai essayé la version 2.0 officielle de Etch et la
version 2.4 de Debian/Etch-Backports. Le résultat reste toujours le même.

Pouvez-vous m'indiquer comment résoudre ce problème ?
Sinon, comment puis-je obtenir plus d'info sur ce qu'il se passe ? (existe-il
une sorte de mode debug ?)
Sinon, étant donné que j'ai exactement le même problème avec les deux
versions, je m'interroge sur la couche Java. Comment puis-je vérifier que mon
runtime Java n'interfère pas avec la lecture de fichier audio ? (petit script
java ?)

Merci et bonne soirée.
Salokine Terata.




Tu auras certainement plus de réponses ici :
http://user.services.openoffice.org/fr/forum/
P.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme