instabilité origine indéterminée

Le
persobureau
--=-pMQbK64HQlq+tMd8bgXb
Content-Type: text/plain; charset="UTF-8"
Content-Transfer-Encoding: 8bit

Bonjour,

Je ne suis pas totalement noob, mais j'utilise Debian depuis peu de
temps.

Debian 6.0.5 sqeeze
Gnome 2.3.0.2
noyuax linux 2.6.32-5-686

Depuis 2/3 jours j'ai des "bugs" intermittents et des phénomènes
bizarres.

-1- message mise à jour automatique avec un panneau sens interdit sur
barre tableau de bord haute
"une erreur est survenue durant la recherche de mise à jour"

-2- impossibilité de lancer le gestionnaire de mise à jour depuis le
menu "system/admi"

-3- lancement avorté de GDebi depuis le poste de travail (clic droit sur
paquet) la fenêtre s'ouvre et se referme aussitôt.

-4- lancement avorté de open office depuis le tableau de bord, (idem
GDbi).

-5- ouverture très aléatoire de "iceweasel" et "epiphany", des fois oui,
des fois non, surtout après une tentative préalable d'ouverture de l'un
des deux.

-6- aucune action en lançant "logithèque" depuis menu "system/admin"

Existe-il un outil qui me permette de faire un diag complet du système?

Ce matin au premier lancement de Debian :

- "gvfsd-trash" lancé et actif et en tête des programmes dans "monitor
system",
- nautilus lancé et actif et en tête des programmes dans "monitor
system",
- génération infinie "d'onglet programme" (pas pu identifier) dans la
barre tableau de bord bas écran
- programme "root" mais inconnu ouvert, signalé par system après
commande éteindre pour sortir
- processeur à 100% et système quasi figé

Second lancement correct

Merci du coup de main.

Ci jointe : copie des échanges sur forum "debian-fr.org"



--=-pMQbK64HQlq+tMd8bgXb
Content-Disposition: attachment; filename*=ISO-8859-1''%E9changes%20forum%20debian%2024-6-2012
Content-Type: text/plain; name*=ISO-8859-1''%E9changes%20forum%20debian%2024-6-2012; charset="UTF-8"
Content-Transfer-Encoding: 8bit

Le forum debian-fr.org
https://www.debian-fr.org/

perdu accès : iceweasel, Gdebi, gestionnaire mis à jour
https://www.debian-fr.org/perdu-acces-iceweasel-gdebi-gestionnaire-mis-a-jour-t39386.html Page 1 sur 1
Auteur: perso22 [ 24 Juin 2012 10:38 ]
Sujet du message: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour
Bonjour,

Sans être un gros noob, je n'utilise Debian que depuis peu.

Debian 6.0.5 sqeeze
Gnome 2.3.0.2
noyuax linux 2.6.32-5-686

Je n'arrive plus à faire mise de à jour depuis le gestionnaire, la fenêtre s'ouvre et disparait aussitot.

Même chose avec icweasel mais Epiphany tourne normalement

Avec Gdebi rien ne se passe lorsque je veux l'ouvrir (clic droit dans navigateur fichier).

J'ai pas fait une recherche exhaustive de ce qui tourne ou pas.

Merci de me donner quelques pistes pour remettre les choses en ordres
Auteur: ggoodluck47 [ 24 Juin 2012 11:00 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Salut,

Commence par essayer dans une console, c'est le seul endroit où le système peut te dire ce qui le gène :smile:
# apt-get update par exemple
Auteur: perso22 [ 24 Juin 2012 11:15 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Merci,

Je mets les doigts dedans pour la première fois, console et ligne de code.

Voilà le retour :
Code:
persobureau@persobureau:~$ apt-get update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?


Je vais être assez chiant à aider car je n'ai aucune connaissance des codes linux (un peu de DOS il y a longtemps) merci de votre indulgence
Auteur: ggoodluck47 [ 24 Juin 2012 11:27 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Re,

Cette commande doit être passée par root, pas par un "vulgaire" user :lol: :lol: :lol:
Auteur: wetaskiwin [ 24 Juin 2012 11:32 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
perso22 a écrit:
Je vais être assez chiant à aider

C'pas grave, j'essaie quand même. :smile:
Le problème est là :
Code:
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

Et la solution :
Code:
persobureau@persobureau:~$ su
Mot de passe : (Ici, le mot de passe root. Rien ne s'affiche quand tu le tapes mais c'est normal)

Maintenant, tu peux utiliser la commande apt-get update.
Auteur: ggoodluck47 [ 24 Juin 2012 11:36 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Re,

Un bon point pour toi : tu as fait du DOS, donc la console n'est pas un objet de répulsion. :041
Auteur: perso22 [ 24 Juin 2012 11:47 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Le bizu dit merci

C'est plus sympa de donner les clés

Code:
root@persobureau:/home/persobureau# apt-get update
Atteint http://ftp.fr.debian.org squeeze Release.gpg
Atteint http://security.debian.org squeeze/updates Release.gpg
Ign http://security.debian.org/ squeeze/updates/contrib Translation-en
Ign http://security.debian.org/ squeeze/updates/contrib Translation-fr
Ign http://ftp.fr.debian.org/debian/ squeeze/contrib Translation-en
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Ign http://security.debian.org/ squeeze/updates/main Translation-fr
Ign http://security.debian.org/ squeeze/updates/non-free Translation-en
Ign http://security.debian.org/ squeeze/updates/non-free Translation-fr
Atteint http://security.debian.org squeeze/updates Release
Ign http://ftp.fr.debian.org/debian/ squeeze/contrib Translation-fr
Ign http://ftp.fr.debian.org/debian/ squeeze/main Translation-en
Atteint http://security.debian.org squeeze/updates/main Sources
Atteint http://security.debian.org squeeze/updates/contrib Sources
Atteint http://security.debian.org squeeze/updates/non-free Sources
Atteint http://security.debian.org squeeze/updates/main i386 Packages
Atteint http://security.debian.org squeeze/updates/contrib i386 Packages
Atteint http://security.debian.org squeeze/updates/non-free i386 Packages
Atteint http://ftp.fr.debian.org/debian/ squeeze/main Translation-fr
Ign http://ftp.fr.debian.org/debian/ squeeze/non-free Translation-en
Ign http://ftp.fr.debian.org/debian/ squeeze/non-free Translation-fr
Réception de : 1 http://ftp.fr.debian.org squeeze-updates Release.gpg [836 B]
Ign http://ftp.fr.debian.org/debian/ squeeze-updates/main Translation-en
Ign http://ftp.fr.debian.org/debian/ squeeze-updates/main Translation-fr
Réception de : 2 http://ftp.fr.debian.org squeeze-proposed-updates Release.gpg [836 B]
Réception de : 3 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/contrib Translation-en [364 B]
Ign http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/contrib Translation-fr
Réception de : 4 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/main Translation-en [25,9 kB]
Ign http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/main Translation-fr
Réception de : 5 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/non-free Translation-en [14 B]
Ign http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/non-free Translation-fr
Atteint http://ftp.fr.debian.org squeeze Release
Réception de : 6 http://ftp.fr.debian.org squeeze-updates Release [113 kB]
Réception de : 7 http://ftp.fr.debian.org squeeze-proposed-updates Release [137 kB]
Atteint http://ftp.fr.debian.org squeeze/main Sources
Atteint http://ftp.fr.debian.org squeeze/contrib Sources
Atteint http://ftp.fr.debian.org squeeze/non-free Sources
Atteint http://ftp.fr.debian.org squeeze/main i386 Packages
Atteint http://ftp.fr.debian.org squeeze/contrib i386 Packages
Atteint http://ftp.fr.debian.org squeeze/non-free i386 Packages
Atteint http://ftp.fr.debian.org squeeze-updates/main Sources/DiffIndex
Atteint http://ftp.fr.debian.org squeeze-updates/main i386 Packages/DiffIndex
Réception de : 8 http://ftp.fr.debian.org squeeze-proposed-updates/contrib Sources [14 B]
Réception de : 9 http://ftp.fr.debian.org squeeze-proposed-updates/non-free Sources [14 B]
Réception de : 10 http://ftp.fr.debian.org squeeze-proposed-updates/main Sources [18,0 kB]
Réception de : 11 http://ftp.fr.debian.org squeeze-proposed-updates/contrib i386 Packages [512 B]
Réception de : 12 http://ftp.fr.debian.org squeeze-proposed-updates/non-free i386 Packages [14 B]
Réception de : 13 http://ftp.fr.debian.org squeeze-proposed-updates/main i386 Packages [38,9 kB]
Réception de : 14 http://ftp.fr.debian.org squeeze-updates/main i386 Packages [15,1 kB]
351 ko réceptionnés en 3s (109 ko/s)
Lecture des listes de paquets Fait

J'ai chargé des mises à jour avec cette commande? Ou juste fait un inventaire des sites sources?

Il n'y a pas de diag dans cette liste, si quelqu'un m'accompagne sur ce coup, je lui accorde une reconnaissance (sinon éternelle, au moins provisoire). Vous pourriez me donner des références de bouquins pas trop indigeste sur l'administration linux.

Merci aux courageux
Auteur: Tristan.T [ 24 Juin 2012 11:52 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Livre conseil : http://www.editions-eyrolles.com/Livre/9782212116397/debian


Mais pour comprendre apt, je ne pense pas arriver à faire plus simple que le manuel (dont j'ai recopié une partie ci-dessous), je vais quand même essayer de faire une explication : update met a jour la liste de paquet



Code:
$ man apt-get


man commande permet d'acceder au manuel de la commande

Code:
update
La commande update permet de resynchroniser un fichier d'index
répertoriant les paquets disponibles et sa source. Ces fichiers
sont récupérés aux endroits spécifiés dans /etc/apt/sources.list.
Ainsi, lorsqu'on utilise une archive Debian, cette commande
récupère les fichiers Packages.gz et les analyse de manière à
rendre disponibles les informations concernant les nouveaux paquets
et les paquets mis à jour. On doit toujours exécuter une commande
update avant les commandes upgrade ou dist-upgrade. Veuillez noter
que l'indicateur de progression d'ensemble peut être imprécis
puisque la taille de ces fichiers ne peut être connue à l'avance.

upgrade
La commande upgrade permet d'installer les versions les plus
récentes de tous les paquets présents sur le système en utilisant
les sources énumérées dans /etc/apt/sources.list. Les paquets
installés dont il existe de nouvelles versions sont récupérés et
mis à niveau. En aucun cas des paquets déjà installés ne sont
supprimés ; de même, des paquets qui ne sont pas déjà installés ne
sont ni récupérés ni installés. Les paquets dont de nouvelles
versions ne peuvent pas être installées sans changer le statut
d'installation d'un autre paquet sont laissés dans leur version
courante. On doit d'abord exécuter la commande update pour que
apt-get connaisse l'existence de nouvelles versions des paquets.

dist-upgrade
La commande dist-upgrade effectue la fonction upgrade en y ajoutant
une gestion intelligente des changements de dépendances dans les
nouvelles versions des paquets ; apt-get possède un système
« intelligent » de résolution des conflits et il essaye, quand
c'est nécessaire, de mettre à niveau les paquets les plus
importants avant les paquets les moins importants. Le fichier
/etc/apt/sources.list contient une liste de sources où récupérer
les paquets désirés. Voyez aussi apt_preferences(5) pour un
mécanisme de remplacement des paramètres généraux pour certains
paquets.

Auteur: ggoodluck47 [ 24 Juin 2012 11:57 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Re,

Dans une console, en simple utilisateur

$ iceweasel

$ signifie que c'est une commande utilisateur et n'est pas à taper.
C'est l'équivalent de > du dos :smile:
Auteur: wetaskiwin [ 24 Juin 2012 12:04 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
perso22 a écrit:
J'ai chargé des mises à jour avec cette commande?

Non. Pour voir les mises à jour disponibles, c'est "apt-get upgrade".
perso22 a écrit:
Ou juste fait un inventaire des sites sources?

Oui.

Question bouquins, Le cahier de l'admin Debian est souvent cité. Et, si tu t'intéresses aux commandes, j'ajouterais Le guide de survie - Linux de Scott Granneman.
Auteur: perso22 [ 24 Juin 2012 12:07 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Assez space..

J'ai relancé le system car plus rien ne tournait.

iceweasel était HS lors de la dernière cession, sur celle ci c'est epiphany

Les paquets que j'ai chargé (si j'ai bien compris??) sont installés ou pas?

Pour faire un diag de ce qui foire de manière intermittente je procède comment.

Merci de vos présences
Auteur: wetaskiwin [ 24 Juin 2012 12:10 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Tu n'as rien chargé du tout, juste mis à jour l'index des sources se trouvant dans ton fichier /etc/apt/sources.list.
A première vue, le résultat de ta commande apt-get update me semble normal.
Auteur: perso22 [ 24 Juin 2012 12:14 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
OK bon je crois que les mises à jours sont faites

Code:
root@persobureau:/home/persobureau# get-up upgrade
bash: get-up : commande introuvable
root@persobureau:/home/persobureau# cd..
bash: cd.. : commande introuvable
root@persobureau:/home/persobureau# apt-get upgrade
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Les paquets suivants seront mis à jour :
libc-bin libc6 libc6-i686 locales
4 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 10,6 Mo dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Réception de : 1 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/main libc-bin i386 2.11.3-4 [709 kB]
Réception de : 2 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/main libc6 i386 2.11.3-4 [3 884 kB]
Réception de : 3 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/main libc6-i686 i386 2.11.3-4 [1 206 kB]
Réception de : 4 http://ftp.fr.debian.org/debian/ squeeze-proposed-updates/main locales all 2.11.3-4 [4 761 kB]
10,6 Mo réceptionnés en 6s (1 510 ko/s)
Lecture des fichiers de modifications (« changelog ») Terminé
Préconfiguration des paquets
(Lecture de la base de données 138811 fichiers et répertoires déjà installés.)
Préparation du remplacement de libc-bin 2.11.3-3 (en utilisant /libc-bin_2.11.3-4_i386.deb)
Dépaquetage de la mise à jour de libc-bin
Traitement des actions différées (« triggers ») pour « man-db »
Paramétrage de libc-bin (2.11.3-4)
(Lecture de la base de données 138811 fichiers et répertoires déjà installés.)
Préparation du remplacement de libc6 2.11.3-3 (en utilisant /libc6_2.11.3-4_i386.deb)
Dépaquetage de la mise à jour de libc6
Paramétrage de libc6 (2.11.3-4)
(Lecture de la base de données 138811 fichiers et répertoires déjà installés.)
Préparation du remplacement de libc6-i686 2.11.3-3 (en utilisant /libc6-i686_2.11.3-4_i386.deb)
Dépaquetage de la mise à jour de libc6-i686
Préparation du remplacement de locales 2.11.3-3 (en utilisant /locales_2.11.3-4_all.deb)
Dépaquetage de la mise à jour de locales
Traitement des actions différées (« triggers ») pour « man-db »
Paramétrage de libc6-i686 (2.11.3-4)
Paramétrage de locales (2.11.3-4)
Generating locales (this might take a while)
fr_FR.UTF-8 done
Generation complete.
Auteur: Tristan.T [ 24 Juin 2012 12:19 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Code:
# apt-get update


Cette commande met à jour la liste de paquet, mais ne mets pas a jour les paquets.

Par exemple si tu as un logiciel, disons gimp par exemple (dans l'exemple ci-dessous j'ai mis gparted parce que c'est un des paquets qui se mettait à jour chez moi). et que la version installée est la 2.6 et que depuis la dernière mis à jour des paquets, ben la 2.8 est disponible pour ton système et bien la commande apt-get update permet juste de savoir qu'il y a une version plus récente disponible (mais ne change en rien les versions installées)

Pour mettre à jour les paquets, on fait apt-get upgrade ou apt-get dist-upgrade (voir le manuel pour comprendre la différence). Cette commande effectue les mises à jour disponibles

################ EXEMPLE

Code:
root@debian-tt:/home/tt# apt-cache policy gparted
gparted:
Installé : 0.11.0-2
Candidat : 0.11.0-2
Table de version :
0.12.1-1 0
90 http://ftp.fr.debian.org/debian/ sid/main amd64 Packages
*** 0.11.0-2 0
990 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages
100 /var/lib/dpkg/status
0.7.0-1 0
980 http://ftp.fr.debian.org/debian/ squeeze/main amd64 Packages


apt-cache policy paquet permet d'avoir des infos sur le paquet

Code:
root@debian-tt:/home/tt# apt-get update


mis à jour de la liste des paquets

Code:
root@debian-tt:/home/tt# apt-cache policy gparted
gparted:
Installé : 0.11.0-2
Candidat : 0.12.1-1
Table de version :
0.12.1-1 0
990 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages
90 http://ftp.fr.debian.org/debian/ sid/main amd64 Packages
*** 0.11.0-2 0
100 /var/lib/dpkg/status
0.7.0-1 0
980 http://ftp.fr.debian.org/debian/ squeeze/main amd64 Packages


On voit que le paquet installé est toujours le même. Mais les versions disponible pour wheezy ont changés

Code:
root@debian-tt:/home/tt# apt-get dist-upgrade


On met à jour les paquets

Code:
root@debian-tt:/home/tt# apt-cache policy gparted
gparted:
Installé : 0.12.1-1
Candidat : 0.12.1-1
Table de version :
*** 0.12.1-1 0
990 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages
90 http://ftp.fr.debian.org/debian/ sid/main amd64 Packages
100 /var/lib/dpkg/status
0.7.0-1 0
980 http://ftp.fr.debian.org/debian/ squeeze/main amd64 Packages


La mis à jour a été appliquée
Auteur: Tristan.T [ 24 Juin 2012 12:22 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Tu rencontres toujours des problèmes avec iceweasel ?

Que te dis le terminal si tu tapes :

Code:
$ iceweasel


Si c'est avec un autre logiciel, genre epiphany fait
Code:
$ epiphany
Auteur: perso22 [ 24 Juin 2012 12:37 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
C'est intermittent les problèmes

Dès fois c'est iceweasel qui ne se lance plus, d'autre fois epiphany

Open office ne se lance plus non plus maintenant

J'ai un joli sens interdit dans la barre supérieure "une erreur est survenue durant la recherche de mise à jour (recherche automatique cochée)

Quand je lance l'accèa à la logithèque, la page d'accueil s'ouvre pour se refermer aussitôt
Pareil pour GDebi.

Comment faire un diag de tous ces problèmes?

J'ai l'impression que cela vient de l'interface graphique, car via la console j'ai pu installer les mises à jour, non?
Auteur: Tristan.T [ 24 Juin 2012 12:43 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Est ce que tu essayes de les lancer dans une console ?

Par exemple pour synaptic

Code:
$ synaptic-pkexec


Pour la logithèque

Code:
$ software-center


Dit nous ce que la console te rend comme erreur (ou dit nous si elle ne te rend pas d'erreur)
Auteur: perso22 [ 24 Juin 2012 12:48 ]
Sujet du message: Re: perdu accès : iceweasel, Gdebi, gestionnaire mis à jour.
Pour iceweasel et epiphany ça tourne ce coup ci mais c'est pas sytématique depuis la console

pour : software-center et synaptic-pkexec
Code:
persobureau@persobureau:~$ software-center
WARNING:root:ubuntu-almost-fixed-height-mode extension not available
WARNING:root:ubuntu-almost-fixed-height-mode extension not available
WARNING:root:ubuntu-almost-fixed-height-mode extension not available
Erreur de segmentation
persobureau@persobureau:~$ synaptic-pkexec
bash: synaptic-pkexec : commande introuvable
persobureau@persobureau:~$


pour ooffice -calc %U, ça ne renvoie rien en code d'erreur, la fenêtre d'ouverture apparait fugacemment et puis plus rien

Pause déjeuner, à plus tard, merci
Page 1 sur 1 Heures au format UTC + 1 heure [ Heure d’été ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/


--=-pMQbK64HQlq+tMd8bgXb--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/1340604773.2141.44.camel@persobureau
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #24591821
Salut,


Le 25-06-2012, à 08:12:53 +0200, persobureau () a écrit :

Bonjour,

Je ne suis pas totalement noob, mais j'utilise Debian depuis peu de
temps.

Debian 6.0.5 sqeeze
Gnome 2.3.0.2
noyuax linux 2.6.32-5-686

Depuis 2/3 jours j'ai des "bugs" intermittents et des phénomènes
bizarres.

-1- message mise à jour automatique avec un panneau sens interdit sur
barre tableau de bord haute
"une erreur est survenue durant la recherche de mise à jour"

-2- impossibilité de lancer le gestionnaire de mise à jour depuis le
menu "system/admi"

-3- lancement avorté de GDebi depuis le poste de travail (clic droit sur
paquet) la fenêtre s'ouvre et se referme aussitôt.

-4- lancement avorté de open office depuis le tableau de bord, (idem
GDbi).

-5- ouverture très aléatoire de "iceweasel" et "epiphany", des fois oui,
des fois non, surtout après une tentative préalable d'ouverture de l'un
des deux.

-6- aucune action en lançant "logithèque" depuis menu "system/admin"

Existe-il un outil qui me permette de faire un diag complet du système?




Commence par faire un

aptitude update && aptitude safe-upgrade

dans un terminal (hors X ce serait bien).

Pour le reste, ..., je ne sais pas. Mais avec un peu de chance, tous tes
problèmes disparaîtront une fois la mise à jour effectuée.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
J
Le #24592801
Le lundi 25 juin 2012 à 08:12 +0200, persobureau a écrit :
Depuis 2/3 jours j'ai des "bugs" intermittents et des phénomènes
bizarres



Je ne sais pas s'il y a "un" outils, mais je commencerais par un test du
disque et de la mémoire ( fsck et memtest au démarrage).

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
jean-pierregiraud
Le #24593271
Bonjour,

Le 25/06/2012 08:12, persobureau a écrit :
Bonjour,

Je ne suis pas totalement noob, mais j'utilise Debian depuis peu de
temps.

Debian 6.0.5 sqeeze
Gnome 2.3.0.2
noyuax linux 2.6.32-5-686

Depuis 2/3 jours j'ai des "bugs" intermittents et des phénomènes
bizarres.

-1- message mise à jour automatique avec un panneau sens interdit sur
barre tableau de bord haute
"une erreur est survenue durant la recherche de mise à jour"

-2- impossibilité de lancer le gestionnaire de mise à jour depuis le
menu "system/admi"

-3- lancement avorté de GDebi depuis le poste de travail (clic droit sur
paquet) la fenêtre s'ouvre et se referme aussitôt.

-4- lancement avorté de open office depuis le tableau de bord, (idem
GDbi).

-5- ouverture très aléatoire de "iceweasel" et "epiphany", des fois oui,
des fois non, surtout après une tentative préalable d'ouverture de l'un
des deux.

-6- aucune action en lançant "logithèque" depuis menu "system/admin"

Existe-il un outil qui me permette de faire un diag complet du système?

Ce matin au premier lancement de Debian :

- "gvfsd-trash" lancé et actif et en tête des programmes dans "monitor
system",
- nautilus lancé et actif et en tête des programmes dans "monitor
system",
- génération infinie "d'onglet programme" (pas pu identifier) dans la
barre tableau de bord bas écran
- programme "root" mais inconnu ouvert, signalé par system après
commande éteindre pour sortir
- processeur à 100% et système quasi figé

Second lancement correct...

Merci du coup de main.

Ci jointe : copie des échanges sur forum "debian-fr.org"





Je ne suis sûr de rien, mais il me semble qu'il y ait des bogues qui
affectent software-center : j'en vois au moins 1 qui est qualifié de
grave et qui dit que sofware-center "renders package unusable" dans
certains cas.
http://www.mail-archive.com//msg1018098.html

Peu-être faut-il pour le moment le désactiver et faire les mises à jour
et les installations de paquets "à la mains (avec apt-get update &&
apt-get upgrade ou aptitude update && aptitude safe-upgrade) ?

Pour les logiciels qui ne marchent que de façon aléatoire, tu peux
tenter un aptitude reinstall 'nom du paquet' des fois qu'ils aient été
mal installés.

--
jipege

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
maderios
Le #24594571
Je ne suis sûr de rien, mais il me semble qu'il y ait des bogues qui
affectent software-center


Au bout de 13 années d'utilisation Debian, je découvre qu'il existe un
programme nommé "software-center" .....
Pour faire simple, dès qu'il y a un doute sur un programme non
nécessaire, je le vire. Donc à ta place, je me cantonnerais à Synaptic
pour la gestion des paquets en excluant les "outils automatiques" sensés
simplifier la vie de l'utilisateur alors que c'est tout le contraire...
Bon courage
M

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme