instabilité réseau dans une VM Debian / vmware

Le
Ascadix
Salut tout le monde

J'ai un truc qui m'ennuie, dans des machines virtuelles en debian sarge
ou etch sous VMware, le réseau présente qq signes d'instabilités, au
bout de 30 mn à 1 h à peu prés, il n'y a "plus rien qui passe".

Même plus un simple ping.
IFCONFIG indique que tout est normal, eth0 actif, il ya toujours une
@IP, mais je suis obligé de passer une coup de IFDOWN / IFUP pour que
le réseau refonctionne.

à priori, la machine hôte ( XP SP2 ) ne semble pas en cause, surtout que
d'autre VM ( XP, Win98, Win 2000 srv ) ne présentent elles aucun pbs
similaire.

Toutes ces machines ne tournent pas en permanences, les VM sont lancées
pour qq heures seulement de temps à autres.

Avec ou sans les vmtools, c'est kif kif.


Est-ce que qqun aurait une idée sur le pb ..et une solution ?

Merci


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas S.
Le #1917756
Ascadix
Même plus un simple ping.


Quelle adresse tu essayé de pinguer?

--
Nicolas S.

GuiGui
Le #1917754

Est-ce que qqun aurait une idée sur le pb ..et une solution ?


J'ai déjà eu des pb avec le bridge en WiFi ( de toute façon il est
clairement indiqué dans la doc que c'est pas supporté ;-) ).

Ascadix
Le #1917733
Ascadix
Même plus un simple ping.


Quelle adresse tu essayé de pinguer?



127.0.0.1 -> ok

@IP attribué par DHCP à ma VM lors du boot de l'OS virtualisé ( en
192.168.1.x ) -> ok

n'importe quoi d'autre ( hôte vM, autres machines du réseau en
192.168.1.x ou machines extérieur ) -> ko



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.


Ascadix
Le #1916650

Est-ce que qqun aurait une idée sur le pb ..et une solution ?


J'ai déjà eu des pb avec le bridge en WiFi ( de toute façon il est
clairement indiqué dans la doc que c'est pas supporté ;-) ).


mode bridge sur carte ethernet 10/100/1000 Intel connecté en autosense
sur un switch 100, connecté à 100 Mbps, RAS coté hôte VM et RAS si guest
VM en Win98 / XP / 2000


--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.


Publicité
Poster une réponse
Anonyme