Instabilité suite clic sur lien messagerie

Le
cmoi
Bonjour,

J'ai acheté un ordi avec XP. J'ai installé Office 97 et j'ai eu des
problèmes. Microsoft m'a répondu que la version n'était plus maintenu. J'ai
acheté Office 2003 que j'ai installé après avoir désinstaller Office 97.
Depuis j'ai encore des instabilités.
En particulier lorsque je clique sur un lien mailto. J'ai déjà posé la
question sur ce forum et il m'a été conseillé d'installer les mises à jour
ce que j'ai fait Mais le problème persiste:

Lorsque je clique sur un lien le système ne répond pas puis après plusieurs
dizaines de secondes, une multitude de fenêtres Internet Explorer s'ouvrent
malgré des appuis répétés sur Ctrl+Alt+Suppr.

Les logiciels Internet par défaut sont:
Editeur HTML : MS Word
Courrier : MS Office Outlook
Groupes de discussions : Outlook Express
Je précise que je n'utilise Outlook Expresse uniquement pour les news.

Merci pour votre attention

Marc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
OGT
Le #1283351
Vérifiez que la clé registre pour les mails pointe bien sur "Outlook" ou
"Outlook express", (faire une recherche avec "mailto" dans la base de
registre)
elle a pu être modifiée par un spyware pour lancer interner explorer avec
des URL particuliers.

Olivier
cmoi
Le #1283323
Merci pour cette réponse. Mais j'ai peur de faire une bêtise, d'autant plus
que la recherche me donne plusieurs clés vides qui pourraient convenir. J'ai
trouvé cette information:
HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft Outlook Clé:
PreFirstRun = Soit il n'existe pas de client de messagerie par défaut, soit
le client de messagerie actuel ne peut pas répondre à la demande de la
messagerie. Exécutez Microsoft Office Outllook et définissez... Mais que
veulent dire les "..." ?

Marc


"OGT" 45fe9ec0$0$21147$
Vérifiez que la clé registre pour les mails pointe bien sur "Outlook" ou
"Outlook express", (faire une recherche avec "mailto" dans la base de
registre)
elle a pu être modifiée par un spyware pour lancer interner explorer avec
des URL particuliers.

Olivier



OGT
Le #1283317
Le texte complet est :
"Soit il n'existe pas de client de messagerie par défaut, soit le client de
messagerie actuel ne peut pas répondre à la demande de la messagerie.
Exécutez Microsoft Office Outlook et définissez-le comme client de
messagerie par défaut.*Microsoft Office Outlook"
Je pense que le pb n'est pas là, puisque j'ai aussi ce texte, alors que ma
messagerie par défaut est Outlook Express.
Ce qui me semble important, c'est qu'aucune clé "Mailto" ne lance Internet
explorer plutot que le client de messagerie :
en particulier que vous avez dans votre cas des entrées semblables à celles
ci (au chemin près)

[HKEY_CLASSES_ROOTmailtoshellopencommand]
=> doit pointer sur Outlook.exe

[HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft
OutlookProtocolsmailtoshellopencommand]
@=""J:\Office\OFFICE11\OUTLOOK.EXE" -c IPM.Note /m "%1""
cmoi
Le #1283267
Merci pour votre aide. J'ai trouvé :

[HKEY_CLASSES_ROOTCLSID{00020D75-0000-0000-C000-...}shellopencommand]
qui pointe bien sur C:PROGRA~1MICROS~2OFFICE11OUTLOOK.EXE

et
[HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft
OutlookProtocolsmailtoshellopencommand]
"C:PROGRA~1MICROS~2OFFICE11OUTLOOK.EXE" -c IPM.Note /m "%1"

ce qui voudrait dire que tout est normal et pourtant le problème est
toujours là.!

Marc

"OGT" 45fecea1$0$21146$
Le texte complet est :
"Soit il n'existe pas de client de messagerie par défaut, soit le client
de messagerie actuel ne peut pas répondre à la demande de la messagerie.
Exécutez Microsoft Office Outlook et définissez-le comme client de
messagerie par défaut.*Microsoft Office Outlook"
Je pense que le pb n'est pas là, puisque j'ai aussi ce texte, alors que ma
messagerie par défaut est Outlook Express.
Ce qui me semble important, c'est qu'aucune clé "Mailto" ne lance Internet
explorer plutot que le client de messagerie :
en particulier que vous avez dans votre cas des entrées semblables à
celles ci (au chemin près)

[HKEY_CLASSES_ROOTmailtoshellopencommand]
=> doit pointer sur Outlook.exe

[HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft
OutlookProtocolsmailtoshellopencommand]
@=""J:\Office\OFFICE11\OUTLOOK.EXE" -c IPM.Note /m "%1""



Publicité
Poster une réponse
Anonyme